DetailPage-MSS-KB

Knowledge Base

Artikel ID: 836197 - Laatste beoordeling: zaterdag 5 maart 2011 - Wijziging: 2.0

 

Op deze pagina

Symptomen

Wanneer u een van de versies die worden vermeld in de sectie 'Van toepassing op' van Microsoft Money start, wordt een van de volgende foutberichten.

Foutbericht 1

Onherstelbare fout.
AppName:msmoney.exe
ModName:mnyob99.dll

Foutbericht 2

MoneyversieEr is een fout opgetreden en moet worden afgesloten. Onze excuses voor het ongemak.
In dit foutberichtversieis de versie van Microsoft Money op de computer is geïnstalleerd.

Bovendien, wanneer u klikt opKlik hierin een foutbericht foutbericht het volgende:
AppName: msmoney.exe
ModName: mnyob99.dll of uparser2.dll

Oorzaak

Dit probleem kan optreden als een of meer van de volgende voorwaarden wordt voldaan:
  • De Msxml.dll-bestanden zijn beschadigd of niet correct geregistreerd.
  • Microsoft Internet Explorer-instellingen onjuist zijn.
  • De installatie van Money is beschadigd.

Oplossing

Dit probleem een of alle van de volgende methoden te gebruiken totdat het probleem is opgelost.

OpmerkingOmdat er verschillende versies van Microsoft Windows, kunnen de volgende stappen op uw computer afwijken. Zie de productdocumentatie om deze stappen uit als ze zijn.

Methode 1: De beveiligingsinstellingen van Internet Explorer opnieuw instellen

Beginwaarden van de beveiligingsinstellingen van Microsoft Internet Explorer onder Microsoft Windows XP als volgt:
  1. Start Internet Explorer.
  2. Op deExtramenu, klik opInternet-opties, en klik vervolgens op deBeveiligingtabblad.
  3. Klik op deInternetZone voor webinhoud en klik vervolgens opStandaardbeveiligingsniveau.
  4. Klik op deGeavanceerdeen klik opStandaardinstellingen herstellen, en klik vervolgens opOK.
  5. Sluit Internet Explorer.
Standaardinstellingen van Internet Explorer op Windows Vista, de stappen in de volgende help-onderwerp wordt besproken.

Dit probleem van de stappen in de desbetreffende sectie.

De computer is verbonden met Internet

Het onderwerp 'Instellingen van Internet Explorer opnieuw instellen' op de volgende website van Windows Online Help en ondersteuning weergeven:
http://windowshelp.Microsoft.com/ (http://windowshelp.microsoft.com/)

De computer is niet verbonden met Internet

Het onderwerp 'Instellingen van Internet Explorer opnieuw instellen' in Windows Help en ondersteuning weergeven op de vaste schijf door deze stappen:
  1. Klik opStart, en klik vervolgens opHelp en ondersteuning.
  2. In deHelp zoekenvak of in deOn line Help zoekenin het vakInstellingen voor Internet Explorer herstellen, en klik vervolgens opHelp zoeken.
  3. Klik in de lijst met onderwerpenInstellingen voor Internet Explorer herstellen.
  4. Klik op de koppeling die het beste beschrijft het probleem dat u ondervindt.
  5. Volg de suggesties voor het oplossen van het probleem dat u ondervindt.

Methode 2: Verwijderen en opnieuw geld

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het verwijderen en opnieuw installeren van Money:
895866  (http://support.microsoft.com/kb/895866/ ) Verwijderen en opnieuw installeren van Microsoft Money

Methode 3: De MSXML-dll-bestanden registreren en bijwerken van onderdelen (alleen Windows XP)

Registreer de MSXML-dll-bestanden, de volgende stappen uit:
  1. Typ de volgende opdrachten bij de opdrachtprompt. Druk na elke opdracht op ENTER.
    regsvr32 c:\winnt\system32\msxml.dll

    regsvr32 c:\winnt\system32\msxml3.dll

    regsvr32 c:\winnt\system32\msxml4.dll
    OpmerkingAfhankelijk waarop Microsoft Windows is geïnstalleerd, moet u wellicht het pad in de opdrachten worden weergegeven als Windows niet is geïnstalleerd in C:\WinNT.
  2. Money starten
  3. Als het probleem niet is opgelost, download en installeer MSXML.

    MSXML 4.0 Service Pack 2 (Microsoft XML Core Services) downloaden, gaat u naar de volgende Microsoft-website:
    http://www.Microsoft.com/downloads/details.aspx?FamilyID = 3144b72b-b4f2-46da-b4b6-c5d7485f2b42 & DisplayLang = nl (http://www.microsoft.com/downloads/details.aspx?FamilyID=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&DisplayLang=en)
  4. Download en Installeer MDAC Component Checker controleren of de versie van MDAC wordt geïnstalleerd.

    Ga hiervoor naar de volgende Microsoft-website:
    http://www.Microsoft.com/downloads/details.aspx?FamilyID = 8f0a8df6-4a21-4b43-bf53-14332ef092c9 & DisplayLang = nl (http://www.microsoft.com/downloads/details.aspx?FamilyID=8f0a8df6-4a21-4b43-bf53-14332ef092c9&DisplayLang=en)
  5. Download en installeer Microsoft Windows Script 5.6.

    Ga hiervoor naar de volgende Microsoft-website:
    http://www.Microsoft.com/downloads/details.aspx?FamilyID=C717D943-7E4B-4622-86EB-95A22B832CAA&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=C717D943-7E4B-4622-86EB-95A22B832CAA&displaylang=en)
  6. Registreer de MSXML-dll-bestanden, zoals beschreven in stap 1.
  7. De computer opnieuw.

De informatie in dit artikel is van toepassing op:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
Trefwoorden: 
kbprb kbmt KB836197 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:836197  (http://support.microsoft.com/kb/836197/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store