DetailPage-MSS-KB

Knowledge Base

Artikel ID: 870891 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0

 

Symptomen

Wanneer u back-up de systeemstatusgegevens terugzetten met het hulpprogramma Back-up in Microsoft Windows XP, worden stuurprogramma's van derden niet hersteld. Wanneer u een back-up van de systeemstatusgegevens naar een nieuwe installatie van Windows XP terugzet, de netwerkadapter niet wordt hersteld en treden de volgende symptomen voor extra:
  • Wanneer u de netwerkadapter die is geïnstalleerd op uw computer in Apparaatbeheer, wordt naast de netwerkadapter een zwart uitroepteken op een gele achtergrond weergegeven.
  • Wanneer u uw IP-adres vernieuwen met behulp van deipconfig / renewopdracht ontvangen van de volgende uitvoer:
    Er is een fout opgetreden bij het vernieuwen van gebruikersinterfaceNameOfNetworkConnection: Het systeem het opgegeven bestand vinden niet
  • Het rapport het hulpprogramma Back-up na de herstelbewerking genereert bevat het volgende bericht:
    De bewerking is mislukt. Raadpleeg de lijst met back-up voor meer informatie.

Oorzaak

Dit probleem treedt op omdat de stuurprogramma's van derden worden niet hersteld wanneer u back-up de systeemstatusgegevens terugzetten. De volgende registersubsleutel niet hersteld tijdens het terugzetten:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
Deze registersubsleutel bevat subsleutels die naar het pad van de stuurprogramma's verwijzen.

Workaround

Dit probleem omzeilen door Apparaatbeheer verwijderen en opnieuw installeren van het apparaat te gebruiken. Hiertoe de volgende stappen uit.

OpmerkingU moet op de computer aangemeld als beheerder of als lid van de groep administrators om deze stappen. Als uw computer is verbonden met een netwerk, kan voltooien van deze stappen verhinderen.
  1. Klik opStart, klik opUitvoeren, typsysdm.cplin deOpenvak en klik vervolgens opOK.
  2. Klik op deHardwaretabblad en klik vervolgens onderApparaatbeheer, klik opApparaatbeheer.
  3. Vouw de apparaatcategorie dat u wilt verwijderen, klik met de rechtermuisknop op het apparaat dat u wilt verwijderen en klik vervolgens op het apparaatVerwijderen. De netwerkadapter verwijderen, bijvoorbeeld:Netwerkadapters, klik met de rechtermuisknop op de netwerkadapter en klik vervolgens opVerwijderen.
  4. Wanneer u wordt gevraagd het verwijderen van het apparaat te bevestigen, klikt u opOK.
  5. Op deActiemenu, klik opZoeken naar gewijzigde apparaten.
  6. Volg de instructies op het scherm weergegeven als instructies worden weergegeven. Voor sommige apparaten is het apparaat geïnstalleerd op uw computer nadat u opZoeken naar gewijzigde apparatenin stap 5. Voor deze apparaten weergegeven geen aanvullende instructies op het scherm.

    OpmerkingAls u een verwijderd en opnieuw de netwerkadapter, is het mogelijk uit te schakelen en vervolgens de netwerkadapter inschakelen voordat u het IP-adres wordt vernieuwd. Klik met de rechtermuisknop op de netwerkadapter, klik op de netwerkadapter uitschakelenUitschakelen, en vervolgens wanneer u wordt gevraagd te bevestigen, klikt u opJa. De netwerkadapter inschakelen met de rechtermuisknop op de netwerkadapter en klik vervolgens opInschakelen.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het beheren van apparaten in Apparaatbeheer:
283658  (http://support.microsoft.com/kb/283658/ ) Het beheren van apparaten in Windows XP
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het gebruik van het hulpprogramma Back-up back-up en terugzetten van gegevens:
308422  (http://support.microsoft.com/kb/308422/ ) Back-up back-up van bestanden en mappen op uw computer in Windows XP gebruiken
309340  (http://support.microsoft.com/kb/309340/ ) Back-up gebruiken om bestanden en mappen in Windows XP op uw computer terugzetten

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbbackup kbregistry kbconsumer kbtshoot kberrmsg kbdriver kbprb kbmt KB870891 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:870891  (http://support.microsoft.com/kb/870891/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store