DetailPage-MSS-KB

Knowledge Base

Artikel ID: 884018 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 5.1

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 

Op deze pagina

Symptomen

Wanneer u een Windows-onderdeel probeert toe te voegen nadat u Microsoft Windows XP hebt geïnstalleerd, kunt u dat onderdeel niet toevoegen en verschijnt er een foutbericht van de volgende strekking:
Benodigde bestanden
Het bestand 'bestandsnaam' op Windows XP Professional-cd-rom is nodig.
Typ het pad naar het bestand en klik op OK.
Dit probleem doet zich voor ondanks het feit dat het bestand al in de map C:\Windows\I386 aanwezig is. Wanneer u het pad van het bestand opgeeft, verschijnt het foutbericht opnieuw.

Wanneer deze fout optreedt, bevat het bestand C:\Windows\Security\logs\scecomp.log een vermelding van de volgende strekking:
datum/tijd Error=1208 Update File
C:\WINDOWS\system32\bestandsnaam
Security=D:P(A;;GRGX;;;BU)(A;;GRGX;;;PU)(A;;GA;;;BA)(A;;GA;;;SY)(A;;GRGX;;;WD)
Dit probleem kan er ook voor zorgen dat er geen hardware en software van onafhankelijke leveranciers kan worden geïnstalleerd. Dit symptoom kan met name optreden nadat u Windows XP Service Pack 2 (SP2) hebt geïnstalleerd op een computer met een ingebouwd draadloos Atheros-netwerkapparaat en wanneer u een Bluetooth-apparaat probeert te installeren.

Dit probleem treedt op bij de installatie van een of meer van de volgende Windows-onderdelen:
  • Bureau-accessoires en hulpprogramma's
  • Faxservices
  • Indexing-service
  • Internet Explorer
  • Internet Information Services (IIS)
  • Beheer- en controlehulpprogramma's
  • Message Queuing
  • MSN Explorer
  • Netwerkservices
  • Andere netwerkbestands- en afdrukservices
  • Outlook Express
  • Basiscertificaten bijwerken
  • Windows Media Player
  • Windows Messenger

Oorzaak

Dit probleem doet zich voor omdat de beveiligingsdatabase beschadigd is.

Oplossing

Opmerking Het gebruik van het hulpprogramma Esentutl.exe om beschadiging van de beveiligingsdatabase te verhelpen, wordt niet aanbevolen. Het hulpprogramma Esentutl.exe verhelpt beschadiging door gegevens uit de database te verwijderen en kan permanente markeringen in de groepsbeleidinstellingen in het register doorvoeren. Deze manier van herstellen dient uitsluitend als laatste redmiddel te worden gebruikt.

U kunt dit probleem oplossen door de beschadigde beveiligingsdatabase opnieuw op te bouwen. Klik voor meer informatie over het opnieuw opbouwen van een beschadigde beveiligingsdatabase op het volgende artikelnummer in de Microsoft Knowledge Base:
278316  (http://support.microsoft.com/kb/278316/ ) ESENT-gebeurtenis-id's 1000, 1202, 412 en 454 worden herhaaldelijk vastgelegd in het logboek voor toepassingsgebeurtenissen


Als u wilt voorkomen dat dit probleem optreedt wanneer Windows XP wordt geïnstalleerd, kunt u contact opnemen met Microsoft Product Support Services om het volgende hotfixpakket te verkrijgen. Om de bijgewerkte correctie in deze hotfix te gebruiken, maakt u een Windows XP-distributieshare en vervangt u het bestaande stuurprogramma door het bijgewerkte stuurprogramma uit deze hotfix. Zo wordt voorkomen dat bij de installatie van Windows XP het probleem zich voordoet dat is beschreven in de sectie 'Symptomen'. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
828930  (http://support.microsoft.com/kb/828930/ ) Software-updates in de Windows-installatiebronbestanden integreren (Het Engels)
Volg de aanwijzingen in Knowledge Base-artikel 828930 om de hotfix toe te passen op uw distributieshare.

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum         Tijd   Versie        Grootte     Bestandsnaam  SP-niveau
   ---------------------------------------------------------------
   12-aug-2004  20:44  5.1.2600.1582  302.592  Scesrv.dll   SP1QFE 
   12-aug-2004  20:26  5.1.2600.2505  313.856  Scesrv.dll   SP2QFE

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Klik voor meer informatie over de terminologie die wordt gebruikt in dit artikel, op het volgende artikelnummer in de Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates van Microsoft te beschrijven
De niet-Microsoft-producten die in dit artikel worden vermeld, worden vervaardigd door fabrikanten die geheel onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbautohotfix kberrmsg kbfix kbbug kbqfe kbhotfixserver KB884018
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store