DetailPage-MSS-KB

Knowledge Base

Artikel ID: 884267 - Laatste beoordeling: dinsdag 27 september 2011 - Wijziging: 3.0

 

Op deze pagina

Symptomen

Wanneer u streaming inhoud vanaf een client-side afspeellijst afspeelt en de inhoud is afkomstig van een Microsoft Windows Media Player 9 Series, is de audio tijdelijk verloren voor sommige items in de afspeellijst in Windows Media Player.

Oorzaak

Dit probleem treedt op omdat een timingprobleem in Windows Media Player audio 1 of 2 pakketten niet kunnen worden weergegeven door de speler. Dit probleem treedt op wanneer u Real Time Streaming Protocol (RTSP), de functie Snelle caching en afspeellijsten op de client.

Oplossing

Een ondersteunde hotfix is nu beschikbaar bij Microsoft, maar is alleen bedoeld in dit artikel beschreven probleem op te lossen. Alleen toepassen op systemen waarop dit specifieke probleem. Deze hotfix wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende versie van Windows Media Player waarin deze hotfix is opgenomen.

Windows Media Player 9 Series voor Windows XP

Het volgende bestand is gedownload van het Microsoft Downloadcentrum:

Deze afbeelding samenvouwenDeze afbeelding uitklappen
Downloaden
Het pakket WindowsXP-KB884267-x 86-ENU.exe nu downloaden. (http://download.microsoft.com/download/9/5/a/95a04858-9eed-4df2-abc0-8ff0d8334d4d/WindowsXP-KB884267-x86-ENU.exe)

Windows MediaPlayer 9-serie voor Windows 2000 en Windows Server 2003

Het volgende bestand is gedownload van het Microsoft Downloadcentrum:

Deze afbeelding samenvouwenDeze afbeelding uitklappen
Downloaden
Het pakket WindowsMedia9-KB884267-x 86-ENU.exe nu downloaden. (http://download.microsoft.com/download/d/4/4/d4464d4b-022c-4b59-9036-4756f2e1e5e6/WindowsMedia9-KB884267-x86-ENU.exe)

Windows MediaPlayer 10

Het volgende bestand is gedownload van het Microsoft Downloadcentrum:

Deze afbeelding samenvouwenDeze afbeelding uitklappen
Downloaden
Het pakket WindowsMedia10-KB884267-x 86-ENU.exe nu downloaden. (http://download.microsoft.com/download/4/B/3/4B3EF219-E60B-4DC6-A720-78648B70DB32/WindowsMedia10-KB884267-x86-ENU.exe)

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het downloaden van Microsoft Support-bestanden:
119591  (http://support.microsoft.com/kb/119591/ ) Microsoft-ondersteuningsbestanden via online services downloaden
Microsoft heeft dit bestand op virussen. Microsoft gebruikt de meest actuele software voor virusdetectie die beschikbaar was op de datum waarop het bestand werd gepost. Het bestand is opgeslagen op beveiligde servers die onbevoegde wijzigingen aan het bestand verhinderen.

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.

Windows Media Player 9 Series

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Aug-2004  19:13  9.0.0.3251      1,025,024  Wmnetmgr.dll     

Windows MediaPlayer 10

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Nov-2004  01:35  10.0.0.3652     1,026,048  Wmnetmgr.dll     

Status

Microsoft heeft bevestigd dat dit is een fout in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows Media Player 9 Series
  • Windows Media 9 Series Software Development Kit
  • Microsoft Windows Media Player 10
Trefwoorden: 
atdownload kbfix kbqfe kbmt KB884267 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:884267  (http://support.microsoft.com/kb/884267/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store