DetailPage-MSS-KB

Knowledge Base

Artikel ID: 885464 - Laatste beoordeling: donderdag 11 september 2008 - Wijziging: 2.1

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 

Symptomen

Wanneer u gegevens probeert te schrijven naar een Serial Bus Protocol 2-apparaat (SBP-2), zoals een IEEE (Institute of Electrical and Electronics Engineers) 1394-station, treden een of meer van de volgende symptomen op:
  • Het station reageert niet meer.
  • Het station wordt niet meer weergegeven in Deze computer.
  • Wanneer u het station weergeeft in Apparaatbeheer, wordt er een uitroepteken in een gele cirkel weergegeven bij het station. Wanneer u de eigenschappen van het station weergeeft, wordt voor de status van het apparaat Code 43 weergegeven. Deze statuscode geeft aan dat het apparaat is gestopt omdat er is gemeld dat het problemen heeft.
  • Het toegangslampje van het station blijft branden.
  • Gebeurtenissen die vergelijkbaar zijn met de volgende worden in het systeemlogboek geregistreerd:

    Het apparaat Apparaatnaam heeft niet binnen de time-outperiode gereageerd.

    Er is een fout ontdekt op apparaat \Device\Harddisk1\D tijdens een wisselbestandbewerking.

    Gegevens zijn niet naar het transactielogboek geschreven.
    Er kan een beschadiging optreden.

    Toepassingspop-up: Windows – Uitgestelde schrijfbewerkingen zijn mislukt: Kan niet alle gegevens voor bestand Bestandspad\Bestandsnaam opslaan. De gegevens zijn verloren gegaan. Deze fout kan zijn veroorzaakt door een fout in de computerhardware of netwerkverbinding.
    Probeer het bestand ergens anders op te slaan.

Oorzaak

Dit probleem doet zich voor op sommige computers waarop Microsoft Windows XP Service Pack 2 (SP2) wordt uitgevoerd. Het probleem treedt bijvoorbeeld op bij bepaalde computerconfiguraties die gebruikmaken van de NEC 1394-chipset. Het probleem kan echter ook optreden bij computerconfiguraties die gebruikmaken van een andere chipset.

Oplossing

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere bestandskenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum        Tijd   Versie      Grootte    Bestandsnaam
   --------------------------------------------------------------
   27-sep-2004  22:19  5.1.2600.2524      61.056  Ohci1394.sys

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

SBP-2 is een implementatie van de ANSI SBP-2-specificatie die wordt gebruikt om SCSI-aanvragen (Small Computer System Interface) om te leiden via een IEEE 1394-bus. Het protocol biedt ondersteuning voor IEEE 1394-printers, -cd-rom's, -dvd's, -scanners en -opslagapparaten. Onder Microsoft Windows 2000 en Windows XP is ondersteuning voor IEEE 1394-opslagapparaten, -cd-rom's, -dvd's, -printers en -scanners beschikbaar via het SBP-2-poortstuurprogramma. Als u meer informatie wilt over SBP-2-ondersteuning en Windows, gaat u naar de volgende Microsoft-website:
http://www.microsoft.com/whdc/device/storage/default.mspx (http://www.microsoft.com/whdc/device/storage/default.mspx)
Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates van Microsoft te beschrijven

De niet-Microsoft-producten die in dit artikel worden vermeld, worden vervaardigd door fabrikanten die geheel onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver KB885464
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store