DetailPage-MSS-KB

Knowledge Base

Artikel ID: 892227 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 

Op deze pagina

Symptomen

U configureren Mapomleiding voor de map Mijn documenten voor alle Microsoft Windows XP Professional-computers. Mapomleiding is niet van de locatie van het lokale gebruikersprofiel of een bestaande externe Universal Naming Convention (UNC)-pad, mappen omleiden naar de nieuwe locatie.

Wanneer u het logboek Fdeploy bekijkt, ziet u het volgende foutbericht weergegeven:
Kan niet uitbreiden % HOMESHARE %% HOMEPATH % fout 59. ERROR_UNEXP_NET_ERR winerror.h
# Een onverwachte fout opgetreden.
Probleem functie waar fout 53 wordt geretourneerd door NetUserGetInfo CUsrInfo::GetHomeDir
ERROR_BAD_NETPATH winerror.h
# Het netwerkpad niet vinden.


Opmerking'Fout 59' fouten kunnen ook optreden vanwege andere problemen. 'Fout 59' fouten zijn specifiek voor dit probleem alleen.

Oorzaak

Dit probleem kan optreden als de Windows XP Professional-computer de naam van de domeincontroller niet kunt oplossen wanneer een gebruiker zich bij het netwerk aanmeldt.

Als de naam van de domeincontroller niet kan worden opgelost, gebeurt het volgende scenario:
  • Wanneer een gebruiker zich bij het netwerk aanmeldt en Mapomleiding is geconfigureerd, moet u de computer oplossen de% homeshare %% homepath %omgevingsvariabelen voor de gebruiker die zich aanmeldt.
  • Als de naam van de domeincontroller niet kan opgelost worden, de computer niet oplossen de% homeshare %% homepath %omgevingsvariabelen voor de gebruiker.
  • Als de% homeshare %% homepath %omgevingsvariabelen kunnen niet worden opgelost, wordt de volgende fout geretourneerd:
    Fout 59, ERROR_UNEXP_NET_ERR, een onverwachte fout opgetreden.
Meestal gebeurt dit scenario naamomzetting Windows Internet Name Service (WINS) niet correct voltooid, of WINS wordt niet gebruikt. Dit probleem treedt bovendien als domein van de gebruiker niet in de zoeklijst.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Microsoft Windows XP Professional 64-Bit Edition (Itanium)
   Date         Time   Version           Size     File name     Platform
   ---------------------------------------------------------------------
   12-Jan-2005  03:18  5.1.2600.1618     203,776  Fdeploy.dll   IA-64
   12-Jan-2005  03:21  5.1.2600.1618      68,096  Wfdeploy.dll  x86
Windows XP Service Pack 1, 32-bits versies
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   12-Jan-2005  03:21  5.1.2600.1618      68,096  Fdeploy.dll
Windows XP Service Pack 2, 32-bits versies
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Jan-2005  03:12  5.1.2600.2594      73,728  Fdeploy.dll      
Dit probleem omzeilen toevoegen de volledig gekwalificeerde domeinnaam (FQDN) van het domein van de gebruiker aan de zoekvolgorde voor domeinachtervoegsels in DNS of Configureer WINS de naam van de domeincontroller.

Bezoek de webpagina 'Achtervoegsels aan query toevoegen' op de website Windows XP Resource Kits voor meer informatie over de FQDN-naam toevoegen aan de zoekvolgorde voor domeinachtervoegsels in DNS:http://technet.Microsoft.com/en-us/WindowsXP/bb264775.aspx (http://technet.microsoft.com/en-us/windowsxp/bb264775.aspx)

Ga naar de webpagina 'Best practices' op de website van Windows Server System voor meer informatie over het configureren van WINS:http://technet2.Microsoft.com/WindowsServer/en/Library/ED9BEBA0-F998-47D2-8137-A2FC52886ED71033.mspx (http://technet2.microsoft.com/windowsserver/en/library/ED9BEBA0-F998-47D2-8137-A2FC52886ED71033.mspx)

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbfix kbbug kbmt KB892227 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:892227  (http://support.microsoft.com/kb/892227/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store