DetailPage-MSS-KB

Knowledge Base

Artikel ID: 892235 - Laatste beoordeling: vrijdag 16 januari 2015 - Wijziging: 3.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.

Op deze pagina

Symptomen

In Microsoft Windows XP Professional of Windows XP Home Edition, u geen verbinding maken met een hostcomputer via een RAS-PPP directe kabelverbinding. Dit probleem kan optreden als de server die u probeert te verbinden met pariteit verbinding vereist. Zelfs als u de pariteit voor de clientverbinding van de mislukt de verbinding.

Echter, u mogelijk verbinding maken via een directe kabelverbinding PPP RAS als u het PPP-RAS-verbinding configureren voor het terminalvenster weergeven. Hiertoe in het RAS-PPP-verbinding in deEigenschappenvenster, selecteer deTerminalvenster weergevenselectievakje.

Oorzaak

Dit probleem treedt op omdat de instellingen in Windows XP hard gecodeerd om te voorkomen dat gebruikers de standaardinstellingen wijzigen.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

U moet Microsoft Windows XP Service Pack 2 installeren voordat u deze hotfix installeert.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix.

Vervanging van hotfixes

De hotfix worden geen andere hotfixes vervangen.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version           Size     File name
   ---------------------------------------------------------
   11-Apr-2005  23:25  5.1.2600.2651     236,544  Rasapi32.dll     
   11-Apr-2005  23:25  5.1.2600.2651     658,432  Rasdlg.dll  

Workaround

U kunt een van de volgende methoden om dit probleem te omzeilen.
  • Configureren van de server hoeft geen pariteit. Windows XP-clientcomputers in het RAS-PPP-verbinding ingesteld pariteit op geen. U doet dit als volgt:
    1. Klik opStart, wijsInstellingen, en klik vervolgens opConfiguratiescherm.
    2. Dubbelklik opNetwerkverbindingen, klik met de rechtermuisknopBinnenkomende verbindingen, en klik vervolgens opEigenschappen.
    3. Klik op deAlgemeentabblad, klik op het juiste apparaat voor de binnenkomende verbinding en klik opEigenschappen.
    4. Klik op deGeavanceerdetabblad in dePariteitopGeen, en klik vervolgens opOKtwee keer.
  • Op Windows XP-clientcomputers in het RAS-PPP-verbinding configurerenTerminalvenster weergeven. U doet dit als volgt:
    1. Klik opStart, wijsInstellingen, en klik vervolgens opConfiguratiescherm.
    2. Dubbelklik opNetwerkverbindingen, klik met de rechtermuisknop op de gewenste verbinding en klik vervolgens opEigenschappen.
    3. Klik op deAlgemeentabblad in deSelecteer een apparaatop het desbetreffende apparaat voor de verbinding en klik vervolgens opConfigureren.
    4. Selecteer deTerminalvenster weergevenen klik vervolgens opOKtwee keer.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Voor meer informatie over de beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbqfe kbHotfixServer kbfix kbbug kbmt KB892235 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 892235  (http://support.microsoft.com/kb/892235/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store