DetailPage-MSS-KB

Knowledge Base

Artikel ID: 893310 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 
BelangrijkDit artikel bevat informatie over het wijzigen van het register. Zorg ervoor dat u back-up van het register voordat u het wijzigt. Zorg ervoor dat u hoe u het register kunt herstellen weet als er een probleem optreedt. Informatie over back-up, terugzetten en het register wijzigen, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschrijving van het Microsoft Windows-register

Op deze pagina

Symptomen

Wanneer u een webpagina Adobe Type 1-lettertypen gebruikt afdrukken, is het afgedrukte document onjuist. Treden de volgende symptomen op:
  • Tekens vanaf het begin of einde van een regel in het document worden herhaald op de volgende regel in het afgedrukte document.
  • Woorden vanaf het begin of einde van een regel in het document worden herhaald op de volgende regel in het afgedrukte document.
U bijvoorbeeld afdrukken de volgende tekst van een webpagina:
Quick brown fox geslagen via het fikse aquaduct terug.
Quick brown fox geslagen via het fikse aquaduct terug.
Quick brown fox geslagen via het fikse aquaduct terug.
Quick brown fox geslagen via het fikse aquaduct terug.
In dit geval weergegeven de afgedrukte tekst de volgende strekking:
Quick brown fox geslagen via het fikse aquaduct terug.
back-up.Quick brown fox geslagen via het fikse aquaduct terug.
back-up.Quick brown fox geslagen via het fikse aquaduct terug.
back-up.Quick brown fox geslagen via het fikse aquaduct terug.

Oorzaak

Dit probleem treedt op als u Microsoft Internet Explorer 6. Dit is omdat er een incompatibiliteit met Adobe font rendering in de engine voor het afdrukken van Internet Explorer 6.

Tijdens de pagina-indeling maatregelen Internet Explorer tekenbreedten via het schermlettertype. MSHTML-onderdeel in Internet Explorer wordt echter het gebruik van TrueType-lettertypen. Dit is omdat bepaalde Adobe-lettertypen TrueType-lettertypen worden en omdat het pad van de code weergegeven in Internet Explorer wordt gecontroleerd of de bestemming media. Daarom bestaat een andere set breedte voor tekens die worden afgedrukt.

Oplossing

Microsoft Windows Server 2003

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Vereisten
U hebt Internet Explorer 6 Service Pack 1 (SP1) zijn geïnstalleerd om deze hotfix te installeren.
Opnieuw opstarten
U hebt de computer opnieuw opstarten nadat u deze hotfix.

OpmerkingAls het bestand Mshtml.dll wordt gebruikt wanneer u deze hotfix toepast, kunt u de computer moet opnieuw nadat u deze hotfix.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.

32-Bits versies van Windows Server 2003
   Date         Time   Version       Size         File name
   ----------------------------------------------------------
   07-Apr-2005  21:32  6.0.3790.305  2,930,688    Mshtml.dll


Windows Server 2003, 64-bits versies
   Date         Time     Version       Size        File name
   ------------------------------------------------------------
   07-Apr-2005  19:30    6.0.3790.305  8,231,424   Mshtml.dll
   07-Apr-2005  19:32    6.0.3790.305  2,930,688   Wmshtml.dll
Installatie van hotfixes


WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk uw besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.

Nadat u deze hotfix installeert, moet u de volgende registerwaarde om de wijzigingen in deze hotfix opgenomen instellen:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Printing

Naam: DO_NOT_FORCE_TRUETYPE_K893310
Waardetype: REG_DWORD
Waardegegevens: 0x1
In deze registerwaarde kunt waarde 0x1 compatibiliteit ondersteuning voor Adobe-lettertypen wanneer u ze in Internet Explorer. Stel deze waarde 0x0 voor compatibiliteit met ondersteuning voor Adobe-lettertypen in Internet Explorer uitschakelen.

Microsoft Windows XP Service Pack 1 (SP1) en Windows XP Service Pack 2 (SP2)

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Vereisten
U hebt Internet Explorer 6 Service Pack 1 (SP1) zijn geïnstalleerd om deze hotfix te installeren.
Opnieuw opstarten
U hebt de computer opnieuw opstarten nadat u deze hotfix.

OpmerkingAls het bestand Mshtml.dll wordt gebruikt wanneer u deze hotfix toepast, kunt u de computer moet opnieuw nadat u deze hotfix.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of hoger) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.

Windows XP Service Pack 1
   Date         Time   Version        Size        File name
   ------------------------------------------------------------
   24-Mar-2005  17:35  6.0.2800.1502  2,703,360   Mshtml.dll


Windows XP Service Pack 2
   Date         Time   Version        Size        File name
   -----------------------------------------------------------
   25-Mar-2005  06:04  6.0.2900.2640  3,011,584   Mshtml.dll
Installatie van hotfixes


WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk uw besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.

Nadat u deze hotfix installeert, moet u de volgende registerwaarde om de wijzigingen in deze hotfix opgenomen instellen:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Printing

Naam: DO_NOT_FORCE_TRUETYPE_K893310
Waardetype: REG_DWORD
Waardegegevens: 0x1
In deze registerwaarde kunt waarde 0x1 compatibiliteit ondersteuning voor Adobe-lettertypen wanneer u ze in Internet Explorer. Stel deze waarde 0x0 voor compatibiliteit met ondersteuning voor Adobe-lettertypen in Internet Explorer uitschakelen.

Microsoft Windows 2000

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Vereisten
U hebt Internet Explorer 6 Service Pack 1 (SP1) zijn geïnstalleerd om deze hotfix te installeren.
Opnieuw opstarten
U hebt de computer opnieuw opstarten nadat u deze hotfix.

OpmerkingAls het bestand Mshtml.dll wordt gebruikt wanneer u deze hotfix toepast, kunt u de computer moet opnieuw nadat u deze hotfix.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time    Version        Size        File name
   ------------------------------------------------------------
   24-Mar-2005  17:35   6.0.2800.1502  2,703,360   Mshtml.dll
Installatie van hotfixes


WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk uw besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.

Nadat u deze hotfix installeert, moet u de volgende registerwaarde om de wijzigingen in deze hotfix opgenomen instellen:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Printing

Naam: DO_NOT_FORCE_TRUETYPE_K893310
Waardetype: REG_DWORD
Waardegegevens: 0x1
In deze registerwaarde kunt waarde 0x1 compatibiliteit ondersteuning voor Adobe-lettertypen wanneer u ze in Internet Explorer. Stel deze waarde 0x0 voor compatibiliteit met ondersteuning voor Adobe-lettertypen in Internet Explorer uitschakelen.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven
De producten die beschreven worden geproduceerd door bedrijven die onafhankelijk van Microsoft zijn. Microsoft biedt geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of betrouwbaarheid van deze producten.

De informatie in dit artikel is van toepassing op:
  • Microsoft Internet Explorer 6.0 op de volgende platformen
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows® 2000 Server
    • Microsoft Windows 2000 Advanced Server
Trefwoorden: 
kbautohotfix kbbug kbfix kbqfe kbwinserv2003presp1fix kbmbsmigrate kbHotfixServer kbmt KB893310 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:893310  (http://support.microsoft.com/kb/893310/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store