DetailPage-MSS-KB

Knowledge Base

Artikel ID: 896166 - Laatste beoordeling: vrijdag 16 januari 2015 - Wijziging: 3.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.

Op deze pagina

Symptomen

Als u uw wachtwoord op een computer met Microsoft Windows XP die lid is van een domein wijzigen, wordt het volgende foutbericht weergegeven:
Gebruikersnaam of wachtwoord is onjuist. In wachtwoorden moeten hoofdletters worden getypt. Controleer of de Caps niet per ongeluk op.
Dit probleem doet zich voor als alle volgende voorwaarden voldaan wordt:
  • U gebruikt uw UPN-naam (User) uw wachtwoord te wijzigen. U gebruikt bijvoorbeeldYourAccountName@voorbeeld.comuw wachtwoord wijzigen.
  • De gebruikersnaam van de SAM (Security Accounts Manager) verschilt van het eerste deel van de UPN.

    OpmerkingDe SAM-account gebruikt de volgende notatie:
    Domeinnaam\SAMacctUserName
  • Zich aanmelden bij een domein van een ander forest en de computer die u gebruikt is een lid van het domein waarbij u zich aanmeldt. Het vertrouwde domein waarbij u zich op Microsoft Windows Server 2003-forest-vertrouwensrelatie niet gebruikt.

Oorzaak

Dit probleem treedt op vanwege de resolutie tussen de SAM-accountnaam en de UPN. De resolutie is niet gericht op een domeincontroller in het domein van de gebruiker. Het eerste deel van de UPN verzendt de clientcomputer naar de domeincontroller in plaats van de SAM-accountnaam te verzenden. Het symptoom is vermeld in de sectie 'Symptomen' treedt op nadat de client het eerste deel van de UPN stuurt.

Oplossing

Hotfix informatie

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Windows XP Service Pack 1, 32-bits versies
   Date        Time   Version        Size     File name
   -----------------------------------------------------
   24-Mar-2005 20:41  5.1.2600.1652  119,808  Msv1_0.dll
Windows XP Service Pack 2, 32-bits versies
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   24-Mar-2005  20:37  5.1.2600.2639  132,608  Msv1_0.dll
Windows XP Service Pack 1, Itanium-versies
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   24-Mar-2005  02:34  5.1.2600.1652  375,296  Msv1_0.dll   IA-64
   24-Mar-2005  02:41  5.1.2600.1652  119,808  Wmsv1_0.dll  x86

Workaround

Dit probleem omzeilen door een van de volgende methoden te gebruiken.

Methode 1

Uw wachtwoord wijzigen via de SAM-account gebruikersnaam in plaats van via de UPN.

Methode 2

Alle domeincontrollers upgraden naar Windows Server 2003 forest en domein functionaliteitsniveaus Windows Server 2003 verhogen en bouwen tussen de forests een transitieve forestvertrouwensrelatie.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over hoe u deze taken:
325379  (http://support.microsoft.com/kb/325379/ ) Windows 2000-domeincontrollers bijwerken naar Windows Server 2003
322692  (http://support.microsoft.com/kb/322692/ ) Het verhogen van domein- en forest-functionaliteitsniveaus Windows Server 2003
310996  (http://support.microsoft.com/kb/310996/ ) Active Directory en Windows 2000 of Windows Server 2003-domeinen (deel 1)

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Voor meer informatie over de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug kbmt KB896166 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 896166  (http://support.microsoft.com/kb/896166/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store