DetailPage-MSS-KB

Knowledge Base

Artikel ID: 903926 - Laatste beoordeling: vrijdag 16 januari 2015 - Wijziging: 3.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
BelangrijkDit artikel bevat informatie over het wijzigen van het register. Zorg ervoor dat u back-up van het register voordat u het wijzigt. Zorg ervoor dat u hoe u het register kunt herstellen weet als er een probleem optreedt. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over back-up, terugzetten en het register wijzigen:
256986  (http://support.microsoft.com/kb/256986/ ) Beschrijving van het Microsoft Windows-register

Op deze pagina

Symptomen

Configureer Microsoft Internet Explorer 6 met de functie voor automatische Discovery van Proxy op een computer met Microsoft Windows XP. Wanneer u het register het IP-adres van de proxyserver waarop het bestand Wpad.dat in plaats van de volledig gekwalificeerde domeinnaam (FQDN) worden opgeslagen.

Oorzaak

Dit probleem treedt op omdat de broncode voor het bestand Wininet.dll omgezette IP-adres van de proxyserver die het bestand Wpad.dat is gedownload.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Er zijn geen vereisten.

Opnieuw opstarten

U hebt de computer opnieuw opstarten nadat u deze hotfix.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatformSP-vereiste
Wininet.dll6.0.2800.1532586,75231 Januari 200607: 13x 86SP1
Wininet.dll6.0.2900.2838662,52801 Feb 200606: 11x 86SP2


Installatie-instructies

WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk uw besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.

Nadat u deze hotfix installeert, moet u deze inschakelen. U doet dit als volgt:
  1. Klik opStart, klik opUitvoeren, typRegedit, en klik vervolgens opOK.
  2. Zoek de volgende registersubsleutel voor het inschakelen van deze hotfix voor een gebruiker:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
    Zoek de volgende registersubsleutel voor het inschakelen van deze hotfix voor een computer:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klik op de registersleutel uit stap 2.
  4. Op deBewerkenin het menuNieuwe, en klik vervolgens opSleutel.
  5. TypeFEATURE_WPAD_STORE_URL_AS_FQDN_KB903926, en druk op ENTER.
  6. Klik opFEATURE_WPAD_STORE_URL_AS_FQDN_KB903926.
  7. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  8. TypeIexplore.exe, en druk op ENTER.
  9. Klik opIexplore.exe.
  10. Op deBewerkenmenu, klik opWijzigen.
  11. In deWaardegegevensin het vak1, en klik vervolgens opOK.
  12. Op deBewerkenin het menuNieuwe, en klik vervolgens opDWORD-waarde.
  13. TypeExplorer.exe, en druk op ENTER.
  14. Klik opExplorer.exe.
  15. Op deBewerkenmenu, klik opWijzigen.
  16. In deWaardegegevensin het vak1, en klik vervolgens opOK.

    OpmerkingGeldige waarden voor de subsleutel zijn 0 en 1. De waarde 1 schakelt de hotfix. De waarde 0 schakelt de hotfix.
  17. Sluit Register-Editor.
  18. Als u bijgewerkt deHKEY_LOCAL_MACHINEregister component, start de computer opnieuw. Als u bijgewerkt deHKEY_CURRENT_USERregisteronderdeel, de computer afmelden en vervolgens opnieuw aanmelden om de wijzigingen te zien.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbWinXPsp1fix kbbug kbfix kbmt KB903926 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 903926  (http://support.microsoft.com/kb/903926/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store