DetailPage-MSS-KB

Knowledge Base

Artikel ID: 905890 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 


Zie voor een Microsoft Windows 2000-versie van dit artikel306850  (http://support.microsoft.com/kb/306850/EN-US/ ) .

Op deze pagina

Symptomen

Wanneer u een programma in Microsoft Windows Server 2003 of Microsoft Windows XP start, traag wordt zeer als de volgende voorwaarden voldaan wordt:
  • U start een programma heeft eenStart ineigenschap.
  • De toegewezen netwerkshare die de basismap bevat de netwerkverbinding is traag.
Bovendien wanneer u zich aanmeldt bij de computer het aanmeldingsproces mogelijk trager dan verwacht als de volgende voorwaarden voldaan wordt:
  • De clientcomputer moet zoeken naar dll-bestanden in de basismap.
  • De toegewezen netwerkshare die de basismap bevat de netwerkverbinding is traag.
Voor meer informatie over een vergelijkbaar probleem een andere oorzaak klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
306850  (http://support.microsoft.com/kb/306850/ ) Programma's starten langzaam of aanmelding verloopt langzaam als de netwerkverbinding met de basismap langzaam is

Oorzaak

Dit probleem treedt op omdat het programma is vertraagd door een verbinding met hoge latentie. Een programma heeft eenStart ineigenschap dll-bestanden in de huidige map gezocht eerste en de mappen die zijn opgegeven in het systeempad. De huidige map is meestal uw basismap. Als uw basismap zich op een netwerkshare toegewezen en de netwerkverbinding met een share een hoge latentie verbinding zoals een wide area network (WAN) of een virtueel particulier netwerk (VPN is), kan traag.

Oplossing

Windows Server 2003

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Windows Server 2003. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
889100  (http://support.microsoft.com/kb/889100/ ) Het meest recente servicepack voor Windows Server 2003 verkrijgen

Informatie over hotfixes

Vereisten
Er gelden geen voorwaarden.
Opnieuw opstarten
U moet de computer opnieuw opstarten nadat u deze hotfix toepast.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Windows Server 2003, x 86-versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatformSP-vereisteServicestructuur
Kernel32.dll5.2.3790.425989,18414-Okt-200504: 20x 86GeenRTMQFE
Termsrv.dll5.2.3790.425222,20814-Okt-200504: 20x 86GeenRTMQFE
WinSta.dll5.2.3790.42552,22414-Okt-200504: 20x 86GeenRTMQFE
Kernel32.dll5.2.3790.25481,038,33614-Okt-200505: 29x 86SP1SP1QFE

Windows Server 2003, Itanium-versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatformSP-vereisteServicestructuur
Kernel32.dll5.2.3790.4251,851,90414-Okt-200507: 18IA-64GeenRTMQFE
Termsrv.dll5.2.3790.425621,56814-Okt-200507: 18IA-64GeenRTMQFE
WinSta.dll5.2.3790.425141,82414-Okt-200507: 18IA-64GeenRTMQFE
Wkernel32.dll5.2.3790.425935,42414-Okt-200507: 18x 86GeenWOW
Wwinsta.dll5.2.3790.42552,22414-Okt-200507: 18x 86GeenWOW
Kernel32.dll5.2.3790.25481,966,08014-Okt-200507: 18IA-64SP1SP1QFE
Wkernel32.dll5.2.3790.25481,007,61614-Okt-200507: 18x 86SP1WOW

Windows Server 2003 x 64-versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatformSP-vereisteServicestructuur
Kernel32.dll5.2.3790.25481,500,16014-Okt-200507: 18x 64SP1SP1QFE
Wkernel32.dll5.2.3790.25481,007,61614-Okt-200507: 18x 86SP1WOW

Windows XP

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Vereisten
Voor deze hotfix moet u Windows XP Service Pack 1 (SP1) is geïnstalleerd op de computer hebben.
Opnieuw opstarten
U moet de computer opnieuw opstarten nadat u deze hotfix toepast.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Kernel32.dll5.1.2600.2737984,06412-Aug-200510: 45x 86
Arpidfix.exe5.1.2600.273730,72012-Aug-200502: 26x 86

Windows XP, x 86-versies met Service Pack 1
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Kernel32.dll5.1.2600.1784927,74417 Dec 200503: 18x 86

Windows XP, x 86-versies met Service Pack 2
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Kernel32.dll5.1.2600.2813984,57617 Dec 200503: 23x 86

Workaround

Dit probleem wilt omzeilen, wijzigt u deStart ineigenschap van de snelkoppeling naar een map op een lokaal station of een computer die toegankelijk is via een verbinding met lage latentie.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is. Dit probleem is gecorrigeerd in Windows Server 2003 Service Pack 2.

Meer informatie

Nadat u deze hotfix hebt toegepast, moet u het register handmatig inschakelen voorrang pad zoeken configureren:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SafeProcessSearchMode
Als de waarde van deze registervermelding is ingesteld op '1' de computer eerst de mappen doorzocht die zijn opgegeven in het systeempad en vervolgens de huidige map doorzocht. Als de waarde van deze registervermelding is ingesteld op '0' de computer eerst wordt gezocht naar de huidige map en doorzoekt de mappen die zijn opgegeven in het systeempad.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Technische ondersteuning voor Windows x 64-edities

Uw hardwarefabrikant biedt technische ondersteuning en assistentie voor Microsoft Windows x 64-edities. Omdat een editie van Windows x 64 bij de hardware is, biedt de hardwarefabrikant ondersteuning. Mogelijk heeft de fabrikant de installatie van Windows x 64-editie met unieke onderdelen aangepast. Unieke onderdelen kunnen bevatten specifieke apparaatstuurprogramma's of optionele instellingen om de prestaties van de hardware maximaliseren. Microsoft biedt assistentie in redelijkheid als u technische hulp nodig hebt bij uw editie van Windows x 64. U moet echter rechtstreeks contact opnemen met de fabrikant. De fabrikant van de beste ondersteuning voor de software die de fabrikant van de hardware geïnstalleerd.

Bezoek de volgende Microsoft-website voor productinformatie over Microsoft Windows XP Professional x 64 Edition:
http://www.Microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
Voor productinformatie over Microsoft Windows Server 2003 x 64-edities van de volgende Microsoft-website:
http://www.Microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional x64 Edition
Trefwoorden: 
kbautohotfix kbwinserv2003sp2fix kbqfe kbHotfixServer kbexpertiseadvanced kbmt KB905890 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:905890  (http://support.microsoft.com/kb/905890/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store