DetailPage-MSS-KB

Knowledge Base

Artikel ID: 906650 - Laatste beoordeling: vrijdag 16 januari 2015 - Wijziging: 3.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.

Op deze pagina

Symptomen

Wanneer u Microsoft Internet Explorer op een computer met Microsoft Windows XP, kan Internet Explorer 8-11 seconden open een webpagina in het eerste duren. Deze vertraging treedt niet op latere probeert.

OpmerkingDit probleem kan optreden wanneer u Internet Explorer samen met de functie WPAD (Web Proxy Automatic Discovery gebruikt).

Oorzaak

Wanneer de code van de service DHCP Client eerst wordt uitgevoerd, niet correct verwerkt DHCP (Dynamic Host Configuration Protocol) die worden gebruikt door de WPAD-voorziening stelt. De WPAD-functie gebruikt de DHCP-inform-berichten gegevens ophalen van een DHCP-server. Internet Explorer dus langzaam het eerst dat een webpagina die gebruikmaakt van de WPAD-voorziening wordt geopend. Verdere vertragingen niet op omdat de informatie opgehaald en voor later gebruik opgeslagen.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Er gelden geen voorwaarden.

Opnieuw opstarten

U moet de DHCP Client-service opnieuw nadat u deze hotfix toepast. Controleer ook of de DHCP Client-service stoppen voordat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Dhcpcsvc.dll5.1.2600.2794111,10411 November 200502: 43x 86

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
Trefwoorden: 
kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbbug kbfix kbmt KB906650 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 906650  (http://support.microsoft.com/kb/906650/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store