DetailPage-MSS-KB

Knowledge Base

Artikel ID: 909985 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 

Op deze pagina

Symptomen

Software-installatie in Groepsbeleid configureert u in een groepsbeleidsobject (GPO) installeren en verwijderen van software voor gebruikers met zwervende profielen in Microsoft Windows XP-clientcomputers. U merkt echter dat Software-installatie in Groepsbeleid in bepaalde situaties werkt.

Bijvoorbeeld, het configureren van Software-installatie software voor een gebruiker met een zwervend profiel adverteren. Bovendien kunt u Software-installatie de software verwijderen als deze buiten de scope van het groepsbeleidsobject voor de gebruiker configureren. Software-installatie in Groepsbeleid configureert u workstation niveau en op het gebruikersniveau van de in het groepsbeleidsobject. Wanneer de gebruiker zich aanmeldt op een Windows XP-clientcomputer nadat de aangekondigde software van de werkingssfeer valt, wordt de software van de computer verwijderd. Echter, wanneer de gebruiker zich bij een andere Windows XP-clientcomputer aanmeldt, de software niet verwijderd. Bovendien ontvangt de gebruiker het volgende foutbericht weergegeven:
ERROR_INSTALL_SOURCE_ABSENT 1612 0x0000064C de installatiebron voor dit product is niet beschikbaar. Controleer of de bron bestaat en dat u toegang tot.

Oorzaak

Dit probleem kan optreden in bepaalde situaties als u zwervende gebruikersprofielen.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

U hebt Windows XP Service Pack 1 (SP1) of Windows XP Service Pack 2 (SP2) is geïnstalleerd voordat u deze hotfix toepast.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over hoe u het nieuwste servicepack voor Windows XP:
322389  (http://support.microsoft.com/kb/322389/ ) De meest recente Windows XP servicepack ophalen

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in deDatum en tijditem in het Configuratiescherm.
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatformSP-vereisteServicestructuur
Appmgmts.dll5.1.2600.1766156,67201-Nov-200503: 22x 86SP1SP1QFE
Appmgmts.dll5.1.2600.2786167,93601-Nov-200503: 37x 86SP2SP2QFE

Meer informatie

Stappen om het probleem te reproduceren

  1. Een computer met Windows Server 2003 configureren als een domeincontroller.
  2. Twee Windows XP-clientcomputers toevoegen aan het Windows Server 2003-domein.
  3. Maak een gebruiker die geen beheerdersmachtigingen heeft.
  4. Een beveiligingsgroep maken.
  5. Maak een share met een MSI-bestand voor de gebruiker te installeren.
  6. Maak een Groepsbeleidobject alleen voor de nieuwe groep geldt.
  7. Een toegewezen software-installatie wordt niet automatisch geïnstalleerd de software wanneer een gebruiker zich op de computer aanmeldt maken. De gebruiker is daarom alleen gewaarschuwd over de beschikbare software wanneer de gebruiker zich bij de computer aanmeldt.
  8. Software-installatie de software verwijderen als de software van de scope configureren.
  9. Configureer een zwervend gebruikersprofiel voor de gebruiker die u in stap 3 hebt gemaakt.
  10. De gebruiker toevoegen aan de beveiligingsgroep die u in stap 4 hebt gemaakt.
  11. Meld u bij de eerste Windows XP-clientcomputer met de gebruikersaccount die u in stap 3 hebt gemaakt.
  12. U zult de software op deze computer wordt geadverteerd. De software niet installeren.
  13. Meld u af.
  14. Meld u bij de tweede client van Windows XP-computer met dezelfde gebruikersaccount.

    De software wordt op de computer geadverteerd. De software niet installeren.
  15. Meld u af.
  16. De gebruikersaccount verwijderen uit de beveiligingsgroep waarop software wordt verwijderd wanneer van de scope valt.
  17. Bron .msi-bestand verwijderen uit de share.
  18. Meld u bij de eerste Windows XP-clientcomputer met dezelfde gebruikersaccount.

    De advertentie software is zonder het gebruik van het MSI-bestand verwijderd.
  19. Meld u af.
  20. Meld u bij de tweede client van Windows XP-computer met dezelfde gebruikersaccount.

    De advertentie software niet verwijderd. Bovendien ontvangt u het foutbericht dat wordt vermeld in de sectie 'Symptomen'. De verwerking van GPO software werkt niet na het foutbericht. Dit gebeurt omdat de extensie GPO de software niet verwijderen.
Voor meer informatie over de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst (http://go.microsoft.com/fwlink/?LinkId=151500) voor overige aandachtspunten.
Trefwoorden: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxpsp1fix kbbug kbfix kbmt KB909985 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:909985  (http://support.microsoft.com/kb/909985/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store