DetailPage-MSS-KB

Knowledge Base

Artikel ID: 911737 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0

 

Symptomen

Wanneer u een programma dat een universal serial bus (USB) 2.0-camera-apparaat opent start, wordt een foutbericht van de volgende strekking:
De camera wordt niet herkend.
Bovendien reageert het programma niet.

Oorzaak

Dit probleem treedt op als een of meer van de volgende voorwaarden wordt voldaan:
  • Hebt u andere programma's die veel geheugen in beslag nemen.
  • U hebt onvoldoende RAM-geheugen (RAM) op uw computer uit te voeren programma's die veel geheugen in beslag nemen.
  • Uw computer ervaringen een lage geheugen.

Workaround

Dit probleem een van de volgende methoden gebruiken:
  • Sluit andere programma's die veel geheugen in beslag nemen.
  • Extra RAM-geheugen op uw computer installeren.
  • In deVirtueel geheugendialoogvenster vak, de hoeveelheid schijfruimte die beschikbaar is voor het wisselbestand vergroten.

    OpmerkingWanneer u het virtuele geheugen vergroten, de computer schijfruimte gebruikt als RAM-geheugen. De computer gebruikt het virtuele geheugen om het RAM is geïnstalleerd op de computer te vergroten.
  • De computer opnieuw.
OpmerkingFysiek geheugen en virtueel geheugen zijn oplossingen op lange termijn. Start de computer opnieuw wordt leeggemaakt en RAM vrij zodat het beschikbaar voor nieuwe programma's is.

Referenties

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het virtuele geheugen vergroten:
308417  (http://support.microsoft.com/kb/308417/ ) Prestatieopties instellen in Windows XP

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbtshoot kbhowto kbprb kbmt KB911737 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:911737  (http://support.microsoft.com/kb/911737/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store