DetailPage-MSS-KB

Knowledge Base

Artikel ID: 911737 - Laatste beoordeling: vrijdag 16 januari 2015 - Wijziging: 3.0

 
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.

Symptomen

Wanneer u een programma dat een universal serial bus (USB) 2.0-camera-apparaat opent start, wordt een foutbericht van de volgende strekking:
De camera wordt niet herkend.
Bovendien reageert het programma niet.

Oorzaak

Dit probleem treedt op als een of meer van de volgende voorwaarden wordt voldaan:
  • Hebt u andere programma's die veel geheugen in beslag nemen.
  • U hebt onvoldoende RAM-geheugen (RAM) op uw computer uit te voeren programma's die veel geheugen in beslag nemen.
  • Uw computer ervaringen een lage geheugen.

Workaround

Dit probleem een van de volgende methoden gebruiken:
  • Sluit andere programma's die veel geheugen in beslag nemen.
  • Extra RAM-geheugen op uw computer installeren.
  • In deVirtueel geheugendialoogvenster vak, de hoeveelheid schijfruimte die beschikbaar is voor het wisselbestand vergroten.

    OpmerkingWanneer u het virtuele geheugen vergroten, de computer schijfruimte gebruikt als RAM-geheugen. De computer gebruikt het virtuele geheugen om het RAM is geïnstalleerd op de computer te vergroten.
  • De computer opnieuw.
OpmerkingFysiek geheugen en virtueel geheugen zijn oplossingen op lange termijn. Start de computer opnieuw wordt leeggemaakt en RAM vrij zodat het beschikbaar voor nieuwe programma's is.

Referenties

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het virtuele geheugen vergroten:
308417  (http://support.microsoft.com/kb/308417/ ) Prestatieopties instellen in Windows XP

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbnosurvey kbarchive kbtshoot kbhowto kbprb kbmt KB911737 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 911737  (http://support.microsoft.com/kb/911737/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store