DetailPage-MSS-KB

Knowledge Base

Artikel ID: 922120 - Laatste beoordeling: donderdag 11 september 2008 - Wijziging: 6.1

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 

Op deze pagina

Symptomen

Wanneer u Netwerkoverzicht uitvoert op een Windows Vista-computer, worden computers met Windows XP niet weergegeven in Netwerkoverzicht.

Opmerking In dit artikel wordt een update beschreven waardoor 32-bits computers met Windows XP wel worden weergegeven in het netwerkdiagram van Windows Vista. Zie de sectie 'Meer informatie' als u meer wilt weten over het instellen van netwerkverbindingen tussen computers met Windows Vista en Windows XP en voor het oplossen van eventuele netwerkproblemen.

Oorzaak

Dit probleem treedt op als het LLTD Responder-onderdeel (Link-Layer Topology Discovery) niet is geïnstalleerd op de Windows XP-computer.

Met Netwerkoverzicht in Windows Vista worden netwerkdiagrammen gemaakt van de verbindingen tussen netwerkapparaten. Aan de hand hiervan kunnen eventuele problemen met verbindingen worden opgelost. Voor Netwerkoverzicht wordt het LLTD-protocol (Link-Layer Topology Discovery) gebruikt waarmee naar andere apparaten in het netwerk wordt gezocht om te bepalen hoe het netwerk is ingedeeld.

Windows Vista bevat softwareonderdelen waarmee het LLTD-protocol wordt geïmplementeerd. Andere apparaten in het netwerk worden alleen weergegeven in Netwerkoverzicht als hierop een discovery-protocol is ingeschakeld waarmee op toewijzingsaanvragen van de Windows Vista-computer kan worden gereageerd.

Oplossing

Informatie over de update

U kunt het volgende bestand downloaden van het Microsoft Downloadcentrum:

Deze afbeelding samenvouwenDeze afbeelding uitklappen
Downloaden
Het LLTD Responder-pakket (Link Layer Topology Discovery) nu downloaden. (http://www.microsoft.com/downloads/details.aspx?displaylang=nl&FamilyID=4f01a31d-ee46-481e-ba11-37f485fa34ea)

Als u meer informatie wilt over het downloaden van Microsoft-ondersteuningsbestanden, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Microsoft-ondersteuningsbestanden via onlineservices downloaden
Microsoft heeft dit bestand op virussen gecontroleerd. Hiervoor is de meest actuele software voor virusdetectie gebruikt die beschikbaar was op de datum dat het bestand werd gepubliceerd. Het bestand is opgeslagen op beveiligde servers die onbevoegde wijzigingen aan het bestand helpen voorkomen.

Hotfix voor Windows XP Service Pack 3 (SP3)

U kunt dit probleem verhelpen door de hotfix te installeren die in deze sectie wordt beschreven. Met deze hotfix wordt het LLTD Responder-onderdeel op Windows XP-computers geïnstalleerd.

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

Vereisten

Voor deze hotfix moet Windows XP SP3 zijn geïnstalleerd op een 32-bits computer.

Computer opnieuw opstarten

Nadat u deze hotfix hebt toegepast, moet u de computer opnieuw opstarten.

Vervanging van hotfixes

Door deze hotfix worden geen andere hotfixes vervangen.

Informatie over bestanden

De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere bestandskenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
Deze tabel samenvouwenDeze tabel uitklappen
File nameFile versionFile sizeDateTimePlatformSP requirement
Rspndr.exe5.1.2600.561110,75229-May-200812:04x86SP3
Rspndr.sys5.1.2600.561162,84829-May-200812:04x86SP3

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Ga naar de volgende Microsoft-websites voor meer informatie over het instellen van netwerkverbindingen tussen computers met Windows Vista en Windows XP en voor het oplossen van eventuele netwerkproblemen.

Problemen met netwerkverbindingen oplossen

http://windowshelp.microsoft.com/Windows/nl-nl/help/33307acf-0698-41ba-b014-ea0a2eb8d0a81043.mspx (http://windowshelp.microsoft.com/Windows/nl-nl/help/33307acf-0698-41ba-b014-ea0a2eb8d0a81043.mspx)

Windows Vista-netwerken

http://windowshelp.microsoft.com/Windows/nl-nl/networking.mspx (http://windowshelp.microsoft.com/Windows/nl-nl/networking.mspx)

Bestanden en printers delen in Windows Vista

http://technet.microsoft.com/en-us/library/bb727037.aspx (http://technet.microsoft.com/en-us/library/bb727037.aspx)

Bestanden en mappen delen in Windows XP

http://technet.microsoft.com/en-us/library/bb456988.aspx (http://technet.microsoft.com/en-us/library/bb456988.aspx)
Voor meer informatie over terminologie met betrekking tot software-updates, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/NL/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates van Microsoft te beschrijven
Als u het probleem niet kunt oplossen aan de hand van de hier vermelde artikelen of als u te maken hebt met symptomen die verschillen van de in dit artikel beschreven symptomen, wordt u aangeraden in de Microsoft Knowledge Base naar meer informatie te zoeken. Als u de Microsoft Knowledge Base wilt raadplegen, bezoekt u de volgende website van Microsoft:
http://support.microsoft.com (http://support.microsoft.com/)
Typ vervolgens de tekst van het weergegeven foutbericht of typ een omschrijving van het probleem in het zoekvak.

Opmerking Als het probleem nog steeds niet is opgelost, kan dit artikel u helaas niet verder helpen. Vraag in dat geval iemand anders om hulp of ga naar de volgende Microsoft-website:
http://support.microsoft.com/contactus (http://support.microsoft.com/contactus)

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbautohotfix kbresolve kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB922120
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store