DetailPage-MSS-KB

Knowledge Base

Artikel ID: 941598 - Laatste beoordeling: zaterdag 19 maart 2011 - Wijziging: 2.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 

Op deze pagina

Symptomen

Het volgende scenario.
  • U maakt een map delen op Windows Server 2003-computer.
  • U maakt sommige submappen en bestanden in deze map delen.
  • Weigert u alle gebruikers de lijst map/gegevens lezen-machtiging voor deze map delen.
  • U kunt toegangsrechten gebaseerde inventarisatie voor deze map delen.
Wanneer een gebruiker probeert toegang tot submappen of bestanden in de map delen vanaf een computer met Windows XP, voert de gebruiker de Universal Naming Convention (UNC)-paden van de submappen of bestanden in de adresbalk van Windows Explorer. In dit geval ontvangt de gebruiker een foutbericht van de volgende foutberichten weergegeven:
  • Het pad voor de map kan niet worden gevonden.
  • Toegang is geweigerd.
Notities
  • Dit probleem doet zich niet voor als de gebruiker de submappen of bestanden vanaf een opdrachtprompt opent.
  • Dit probleem doet zich niet voor als u toegangsrechten gebaseerde inventarisatie voor de sharemap uitschakelen.

Oorzaak

Dit probleem treedt op vanwege een fout in het bestand Shell32.dll.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

De hotfix wilt toepassen, moet u Windows XP Service Pack 2 (SP2) is geïnstalleerd.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix.

Vervanging van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfixes.

Registergegevens

Gebruik van deze hotfix hoeft u geen wijzigingen in het register.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in deDatum en tijditem in het Configuratiescherm.
Windows XP met SP2, x 86-versies
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatformSP-vereiste
Shell32.dll6.0.2900.31988,459,26421 Aug 200709: 34x 86SP2
Xpsp3res.dll5.1.2600.3158350,72019-Jun-200704: 31x 86SP2

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Op toegangsrechten gebaseerde inventarisatie is een nieuwe functie is opgenomen in Windows Server 2003 Service Pack 1. Deze functie kan gebruikers van Windows Server 2003-bestandsservers alleen de bestanden en mappen waartoe ze toegang hebben wanneer ze bladeren door inhoud op de server. Dit voorkomt verwarring die optreden wanneer gebruikers verbinding met een bestandsserver maken en vervolgens veel bestanden en mappen hebben geen toegang tot ze tegenkomen.

Bezoek de volgende Microsoft-website voor meer informatie over op toegangsrechten gebaseerde inventarisatie:
http://technet2.Microsoft.com/WindowsServer/en/Library/f04862a9-3e37-4f8c-ba87-917f4fb5b42c1033.mspx?mfr=true (http://technet2.microsoft.com/windowsserver/en/library/f04862a9-3e37-4f8c-ba87-917f4fb5b42c1033.mspx?mfr=true)
Op toegangsrechten gebaseerde inventarisatie downloaden, gaat u naar de volgende Microsoft-website:
http://www.Microsoft.com/downloads/details.aspx?FamilyID = 04a563d9-78 d 9-4342-a485-b030ac442084 (http://www.microsoft.com/downloads/details.aspx?FamilyID=04a563d9-78d9-4342-a485-b030ac442084)
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst (http://go.microsoft.com/fwlink/?LinkId=151500) voor overige aandachtspunten.

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbfix kbexpertiseadvanced kbqfe kbhotfixserver kbmt KB941598 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:941598  (http://support.microsoft.com/kb/941598/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store