DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 149962 - Última revisão: quinta-feira, 30 de dezembro de 2004 - Revisão: 1.2

Se este artigo não descrever a mensagem de erro que você está recebendo, consulte o seguinte artigo na Base de Dados de Conhecimento da Microsoft para visualizar mais artigos que descrevem mensagens de erro:
315854  (http://support.microsoft.com/kb/315854/EN-US/ ) Centro de Recursos de Mensagens de Erro do Windows 98 e do Windows Me

Sintomas

Ao iniciar o Windows, você pode receber uma das seguintes mensagens de erro, em que nome do dispositivo é um nome de dispositivo:
Erro de proteção do Windows ao inicializar dispositivo nome do dispositivo
-ou-
Erro de Proteção do Windows
Ao desligar o computador, você pode receber a seguinte mensagem de erro:
Erro de Proteção do Windows
NOTA: Para pesquisar com mais eficácia a Base de Dados de Conhecimento da Microsoft, use as palavras chave relacionadas à sua questão. Caso você esteja procurando informações de solução de problemas não mencionadas neste artigo, procure novamente na Base de Dados de Conhecimento da Microsoft usando as palavras-chave listadas no seguinte artigo:
Q242450  (http://support.microsoft.com/kb/242450/EN-US/ ) Dicas Sobre Como Consultar a Base de Dados de Conhecimento da Microsoft

Causa

Esse problema pode ocorrer quando seu computador carrega ou descarrega um driver de dispositivo virtual (VxD). Em muitos casos, o VxD que não carregou ou descarregou é mencionado na mensagem de erro. Em outros casos, você pode não conseguir determinar qual VxD causou o problema.

As mensagens de erro de Proteção do Windows podem ocorrer em qualquer uma das seguintes condições:
  • Se um driver de modo real e um driver de modo protegido estiverem em conflito.
  • Se o registro estiver danificado.
  • Se o arquivo Win.com ou Command.com estiverem infectados por um vírus ou se um deles estiver danificado.
  • Se um driver de modo protegido for carregado a partir do arquivo System.ini e o driver já tiver sido inicializado.
  • Se houver um conflito de endereço de entrada/saída (E/S) ou um conflito de endereço de RAM.
  • Se houver configurações do CMOS (complementary metal oxide semiconductor) para um dispositivo periférico incorporado (como configurações de cache, temporização de CPU, discos rígidos, etc).
  • Se o recurso Plug and Play do BIOS do computador não estiver funcionando corretamente.
  • Se o computador tiver cache ou memória com problemas.
  • Se a placa-mãe do computador não estiver funcionando corretamente.
  • Se você instalou o Microsoft Office 97 e estiver usando o software Novell Client 32.

Resolução

Para resolver o problema da mensagem de erro de Proteção do Windows:
  1. Inicie seu computador no modo de Segurança. Para informações sobre como iniciar o computador no modo de Segurança, visualize uma das seguintes seções, dependendo do sistema operacional.

    Windows 95
    Para iniciar o Windows 95 no modo de Segurança, pressione a tecla F8 ao ver a mensagem "Iniciando o Windows 95" e escolha Modo de Segurança no menu Iniciar.
    Windows 98 e Windows 98 Second Edition
    Para iniciar o Windows 98 no modo de Segurança, reinicie o computador, pressione e mantenha pressionada a tecla CTRL até que o menu Iniciar do Windows 98 apareça e escolha Modo de Segurança.
    Windows Millennium Edition (Me)
    Para iniciar o Windows Me no modo de Segurança, pressione e mantenha pressionada a tecla CTRL enquanto reinicia o computador e escolha Modo de Segurança no menu Iniciar do Windows Me
  2. Se você não receber a mensagem de erro ao iniciar o computador no modo de Segurança ou quando sair do modo de Segurança, visualize um dos seguintes artigos na Base de Dados de Conhecimento da Microsoft: Windows 95:
    136337  (http://support.microsoft.com/kb/136337/EN-US/ ) Troubleshooting Windows 95 Startup Problems
    145926  (http://support.microsoft.com/kb/145926/EN-US/ ) How to Troubleshoot Windows 95 Shutdown Problems
    Windows 98:
    188867  (http://support.microsoft.com/kb/188867/EN-US/ ) Troubleshooting Windows 98 Startup Problems
    202633  (http://support.microsoft.com/kb/202633/EN-US/ ) How to Troubleshoot Windows 98 Shutdown Problems
    Windows Millennium Edition (Me):
    273738  (http://support.microsoft.com/kb/273738/EN-US/ ) TITLE: Troubleshooting Windows Me Startup Problems
    273746  (http://support.microsoft.com/kb/273746/EN-US/ ) TITLE: How to Troubleshoot Windows Me Shutdown Problems
  3. Se você receber a mensagem de erro ao tentar iniciar o computador no modo de Segurança, siga os passos mencionados a seguir para restaurar o registro:
    1. Inicialize o computador de um Disco de Inicialização de Emergência (EBD). Se não tiver um EBD, visualize um dos seguintes artigos na Base de Dados de Conhecimento da Microsoft:
      267287  (http://support.microsoft.com/kb/267287/EN-US/ ) Como Criar um Disco de Inicialização no Windows Me
      NOTA: O artigo anterior também se aplica ao Windows 98.
      284943  (http://support.microsoft.com/kb/284943/EN-US/ ) How to Create a Windows 95 Startup Disk in MS-DOS
      187632  (http://support.microsoft.com/kb/187632/EN-US/ ) Como Criar um Disco de Inicialização do Windows 98 que Suporte o FAT32
    2. Siga os passos dos seguintes artigos correspondentes ao seu Sistema Operacional.
      221512  (http://support.microsoft.com/kb/221512/EN-US/ ) How to Manually Restore the Windows 98/Me Registry
      132332  (http://support.microsoft.com/kb/132332/EN-US/ ) How to back up the Registry (Windows 95)
  4. Se o seu computador for Plug and Play, reinstale o Windows usando o comando setup /p I.Para obter informações adicionais sobre como instalar o Windows 95, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
    129260  (http://support.microsoft.com/kb/129260/EN-US/ ) Windows 95 Setup: Description and Troubleshooting Steps
  5. Se estiver usando o software Novell Client 32, remova-o e instale o Microsoft Client para Redes Novell.
  6. Verifique se as configurações de CMOS do computador estão corretas. Para obter informações sobre como alterar as configurações de CMOS em seu computador, consulte a documentação do computador ou entre em contato com o fabricante do mesmo.
  7. Instale uma cópia "limpa" do Windows em uma pasta vazia. Para mais informações, consulte dos artigos a seguir:
277648  (http://support.microsoft.com/kb/277648/EN-US/ ) Como Instalar o Windows Millennium Edition Numa Nova Pasta
193902  (http://support.microsoft.com/kb/193902/EN-US/ ) Como Instalar o Windows 98 em uma Nova Pasta
142096  (http://support.microsoft.com/kb/142096/EN-US/ ) How to Reinstall Windows 95 to a New Folder
IMPORTANTE: Se a mensagem de erro persistir, é bem provável que ela apareça devido a um hardware com falha.

Mais Informações

O VxD que está gerando a mensagem de erro pode ser qualquer VxD, um VxD padrão instalado ou um driver .386 de terceiros carregado a partir do arquivo System.ini. Se não souber qual driver está causando a mensagem de erro, crie um arquivo Bootlog.txt e verifique qual driver é inicializado por último. Geralmente, esse é o driver que está causando o problema.

NOTA: Você pode também receber uma mensagem de erro de Proteção do Windows ao reiniciar o Windows 95 depois de instalar um programa ou fazer uma alteração de configuração em seu computador. Para obter informações adicionais sobre esse problema, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
157924  (http://support.microsoft.com/kb/157924/EN-US/ ) Err Msg: "IOS Failed to Initialize" on Boot
Para obter informações adicionais sobre como resolver os problemas de proteção do Windows, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
131431  (http://support.microsoft.com/kb/131431/EN-US/ ) How to Troubleshoot Registry Errors in Windows 95

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kberrmsg kbtshoot kbprb kbprod2web kbdiskmemory KB149962
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store