DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 164994 - Última revisão: sexta-feira, 19 de janeiro de 2007 - Revisão: 1.1

 

Nesta página

Sumário

A Microsoft não fornece um conversor para importar arquivos do arquivo de fichas do Microsoft Windows para o Microsoft Outlook 97. Este artigo descreve duas soluções alternativas para importar esses arquivos.

Mais Informações

Solução alternativa 1

Use o pacote de complementos de importação/exportação para Schedule + versão 7.0, para importar o arquivo do arquivo de fichas do Windows no Schedule + e, em seguida, para o Outlook. Há três etapas para fazer isso:
  • Instale o pacote complementos de importação/exportação para o Schedule + 7.0.
  • Expanda e executar o conversor.
  • Importe o arquivo Default.scd para o Outlook.

Instalar o pacote complementos de importação/exportação para o Schedule + 7.0

  1. Baixar o pacote de importação/exportação do site da Microsoft:
    http://www.microsoft.com/Office/previous/scheduleplus/convert.htm (http://www.microsoft.com/Office/previous/scheduleplus/convert.htm)
  2. Salve o arquivo no seguinte local:
    c:\Arquivos de programas\Microsoft Office\Office

Expanda e executar o conversor

  1. Clique duas vezes no arquivo Sch_suplfilt.exe em:
    c:\Arquivos de programas\Microsoft Office\Office
  2. Execute o conversor clicando duas vezes o arquivo, Ilxlate.exe em:
    c:\Arquivos de programas\Microsoft Office\Office
  3. No menu Transferir, clique em Importar.
  4. Na lista sistemas disponíveis, clique em arquivo de fichas/calendário do Windows e clique em OK.
  5. Na lista de seção, clique para selecionar arquivo de fichas.
  6. Digite o nome ou procure o arquivo de fichas arquivo a ser convertido.
  7. Na guia campos, mapeie os campos arquivo de fichas para os campos de contato do Schedule + apropriados e clique em Importar.
Isso irá gerar um arquivo default.scd do Schedule +.

Importar o arquivo Default.scd para o Outlook

  1. No menu Arquivo, clique em Importar e exportar.
  2. Clique para selecionar "Importar de Schedule + ou outro programa ou arquivo" e clique em Avançar.
  3. Clique em Schedule + 7.0 e clique em Avançar.
  4. Digite o nome ou procure o arquivo Default.scd e clique em Avançar.
  5. Clique para selecionar, "Importar 'default.scd(Contacts)' para 'Contatos'" e clique em Mapear campos personalizados.
  6. Mapear os campos entrados do Schedule + para o contato do Outlook apropriado campos, clique em OK e concluir.
O arquivo default.scd é importado para o Outlook.

Solução 2

Observação: Esta solução alternativa requer que você tenha acesso a um computador com Microsoft Windows 3.x instalado. Microsoft Windows 95 não inclui o programa de arquivo de fichas.

Você pode importar arquivos do arquivo de fichas do Windows para o Outlook usando um processo da etapa três.
  • Imprima os registros do arquivo de fichas para um arquivo de texto.
  • Manipule o arquivo delimitado por vírgulas no Microsoft Word.
  • Importe o arquivo delimitado por tabulação para o Outlook.

Imprimir registros do arquivo de fichas para um arquivo de texto

  1. No Windows 3.x, clique no ícone impressoras no painel de controle.
  2. Configure o driver de impressora Generic/Text Only para a porta FILE.
  3. Abra o arquivo .crd que você deseja importar.
  4. No menu Arquivo, clique em Configurar impressão.
  5. Na instalação de impressão, clique para selecionar impressora específica, clique no driver genérico/somente texto e, em seguida, clique em OK.
  6. No menu Arquivo, clique em Configurar página, clique para desmarcar as caixas de seleção Cabeçalho e rodapé, defina a margem esquerda como zero e clique em OK.
  7. No menu Arquivo, clique em Imprimir tudo.
  8. Digite um nome para o arquivo incluindo o caminho desejado e uma extensão .txt e clique em OK.

Manipular o arquivo delimitado por vírgula no Microsoft Word

Para converter o arquivo de texto em uma tabela, execute as seguintes etapas:
  1. No Word, abra o arquivo .txt das etapas acima.
  2. No menu Editar, clique em Selecionar tudo.
  3. No menu Tabela, clique em "Converter texto em tabela".
  4. Em número de colunas, digite 18 , clique em "Separar texto em parágrafos" e clique em OK.
  5. Exclua todas as colunas completamente vazias, selecionando-os e no menu Tabela, clique em Excluir colunas.
  6. Verifique se os campos de cada registro estão na coluna correta. Aqueles que não são devem ser ajustados manualmente.
  7. Coloque o cursor na primeira linha da tabela e a tabela de menu, clique em Inserir linhas.
  8. Na linha recém-inserida, digite um nome de campo para cada coluna.
Para converter a tabela para texto delimitado por tabulações, execute estas etapas:
  1. No menu Tabela, clique em Selecionar tabela.
  2. No menu Tabela, clique em "Converter tabela em texto".
  3. Em converter a tabela para, clique em "Separar texto com guias" e clique em OK.
Para incluir campos entre aspas e substituir guias com vírgulas, execute estas etapas:
  1. Digite uma aspa dupla na frente do primeiro caractere no arquivo.
  2. No menu Editar, clique em Substituir.
  3. Em Localizar, digite "^ p" , na caixa Substituir por, digite ("^p") e clique em Substituir tudo.
  4. Em Localizar, digite "^ t" , na caixa Substituir por, digite (",") , clique em Substituir tudo e clique em Fechar.
  5. No menu Arquivo, clique em Salvar como.
  6. Digite um nome para o arquivo e, em Salvar como tipo, clique em texto somente e clique em Salvar.

Importar o arquivo delimitado por tabulação para o Outlook

  1. No menu Arquivo do Outlook, clique em Importar e exportar.
  2. Clique em "Importar de Schedule + ou outro programa ou arquivo" e clique em Avançar.
  3. Clique em "Valores separados por vírgula" e clique em Avançar.
  4. Procure ou digite o nome do arquivo delimitado por vírgulas e clique em Avançar.
  5. Clique na pasta que você deseja importar os registros e clique em Avançar.
  6. Clique para selecionar "Importar '<filename.txt>' para '<foldername>'."
  7. Clique em "Mapear campos" e mapear os campos de arquivo de fichas de entrada para os campos Outlook apropriados e clique em OK e concluir.

Referências

Para obter mais informações sobre como importar arquivos do Schedule +, consulte os seguintes artigos na Base de dados de Conhecimento da Microsoft:
164271  (http://support.microsoft.com/kb/164271/EN-US/ ) OL97: Converter arquivos do Schedule + para o Outlook 97
162990  (http://support.microsoft.com/kb/162990/EN-US/ ) OL97: Solucionar problemas de importação do Schedule Plus
Um utilitário freeware para converter bancos de dados do arquivo de fichas em arquivos de texto delimitado por tabulação está disponível em alguns quadros de avisos. Esse utilitário, TRANSFIL.EXE, está em um arquivo arquivado chamado CARDXLT2.ZIP. Também está disponível diretamente do autor:
Peter haste
43 Trevor estrada
Lansdowne 7764
República da África do Sul
Tel. e fax: para + 27 + 21 696 1983
EMail: HORNPETE@UCTVAX.UCT.AC.ZA

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 97 Standard Edition
Palavras-chave: 
kbmt kbexport kbhowto kbimport kbinterop kbmigrate KB164994 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 164994  (http://support.microsoft.com/kb/164994/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store