DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 179556 - Última revisão: sexta-feira, 27 de julho de 2001 - Revisão: 1.0

 

Nesta página

Sumário

Este artigo descreve como você pode usar o Microsoft Outlook 98 Assistente de importação e exportação para importar dados de texto para o Outlook e exportar dados do Outlook para um arquivo de texto.

Usando um arquivo de texto é útil quando os conversores fornecidos com o Outlook não correspondem diretamente no formato de outro programa. A maioria dos programas pode exportar e importar arquivos de texto, para que você normalmente possa usar um arquivo de texto como um formato comum de arquivo para exportação e importação de dados com o Outlook.

Mais Informações

O Outlook Import and Export Wizard podem importar e exportar os seguintes tipos de dados de texto:

  • Valores separados por vírgulas (MS-DOS)
  • Valores separados por vírgulas (Windows)
  • Valores separados por tabulações (MS-DOS)
  • Valores separados por tabulações (Windows)

MS-DOS vs Windows

Você deve fazer a decisão de usar o conversor de MS-DOS ou do Windows com base no conjunto de caracteres de texto usado em seus dados. ASCII é um conjunto de caracteres usado por muitos programas do MS-DOS e ANSI é um conjunto de caracteres usado por muitos programas do Windows. A maior diferença entre ANSI e ASCII são os 128 caracteres superiores; inferiores 128 caracteres são os mesmos. Os 128 caracteres superiores geralmente são chamados como caracteres estendidos. Caracteres ASCII estendido incluem caracteres de desenho de linha enquanto caracteres ANSI estendido incluem caracteres internacionais e símbolos de publicação.

Vírgula vs delimitador de tabulação

O caractere usado para separar (delimitar) cada campo em seus dados determina se você usar a vírgula ou tabulação conversor separado. Se você abrir os dados no Microsoft Word 97 e consulte vírgulas entre cada campo, seus dados estão separados por vírgula (CSV). Se em vez de vírgulas você ver o espaço entre os campos e seus dados ou é separados por tabulações ou usa um campo de largura fixa. O conversor do Outlook separados por tabulações procura por um caractere de tabulação entre campos. No Word 97 você pode selecionar a opção Mostrar/ocultar; as guias aparecem como setas que aponte para a direita e caracteres de espaço aparecem como pequenos pontos.

Observação: Não salve o arquivo como um documento do Word, como o Word usa um formato de arquivo diferente.

Antes de tentar importar dados de um formato de arquivo de texto é necessário inspecionar o registro de cabeçalho para garantir que os itens armazenados no arquivo de texto correspondem aos nomes internos do Outlook. O registro de cabeçalho é o primeiro registro no arquivo de texto. Ele define a maneira os dados sejam organizados. Se esses campos não coincidirem, os dados não serão importados.

Para descobrir a nomes que o padrão Outlook dos campos é você pode gerar uma amostra desses campos no Outlook.

Gerando um exemplo de campos do Outlook

Antes de editar sua fonte de dados, pode ser útil gerar uma amostra dos campos usados no Outlook. Para gerar os campos de exemplo, execute estas etapas:

  1. Se estiver presente, remova o arquivo binário mapeamento atual nomeado, "vírgula valores separados por (Windows) .adr" localizado na pasta Windows. Esse procedimento recriará esse arquivo.
  2. No menu Exibir, clique em lista de pastas se ele ainda não estiver sendo exibido.
  3. Na lista de pastas, clique com o botão direito do mouse na pasta do Outlook para o qual você deseja gerar uma amostra e no menu de atalho, clique em nova pasta.

    Observação: Cada pasta do Outlook tem um conjunto necessário distintamente diferente de campos. Por exemplo, o conjunto necessário de campos para contatos do Outlook irá incluir campos que não são usados com o calendário.
  4. Forneça um nome para essa pasta temporária e clique em OK. Você pode excluir esta pasta uma vez criado o arquivo de campos de exemplo.
  5. No menu Arquivo, clique em Importar E exportar. Clique em "Exportar para um arquivo" e em seguida Avançar.
  6. Em "Criar um arquivo do tipo" Clique para selecionar "valores separados por vírgula (Windows)" e, em seguida, clique em Avançar.
  7. Em "Selecionar pasta de origem para exportação" Clique para selecionar a pasta que você criou na etapa 2 e, em seguida, clique em Avançar.
  8. No "Salvar arquivo exportado como" digite um nome para o arquivo e clique em Procurar para selecionar a pasta na qual você deseja salvar o arquivo. Clique em OK para salvar o arquivo exportado e, em seguida, Avançar e em Concluir.
A vírgula resultante separados valores arquivo contém campos que o Outlook usa para a pasta selecionada. Repita essa etapa conforme necessário para cada tipo de dados que você deseja importar. Durante a familiarizar-se com os rótulos de campo do Outlook, observe que preciso ortografia é necessária. Por exemplo, ao definir endereços de correio eletrônico, o Outlook usará a ortografia, "e-mails."

Importando dados de texto

Para importar dados de um arquivo de texto, execute estas etapas:

  1. No menu Arquivo, clique em Importar E exportar para abrir o Assistente de importação e exportação.
  2. Em "Escolha uma ação para executar", clique em "Importar de Schedule + ou outro programa ou arquivo" e clique em Avançar.
  3. Na "tipo de seleção arquivo para importar do", clique para selecionar o tipo de arquivo que corresponda a seus dados e clique em Avançar.
  4. No arquivo para importar, digite o caminho e nome do arquivo que deseja importar ou clique em Procurar para navegar até o arquivo e, em seguida, clique em Avançar.
  5. Em Selecionar pasta de destino, clique na pasta que deseja importar e clique em Avançar.
  6. Confirme que a pasta de destino está correta e, em seguida, clique em Concluir.

Exportando dados de texto

  1. No menu Arquivo, clique em Importar E exportar para abrir o Assistente de importação e exportação.
  2. Em "Escolha uma ação para executar", clique em "Exportar para um arquivo" e clique em Avançar.
  3. Em "Criar um arquivo do tipo," Clique para selecionar um formato para o arquivo você deseja exportar e clique em Avançar.
  4. Em "Selecionar pasta para exportar do", clique na pasta que deseja exportar e clique em Avançar.
  5. Em "Salvar exportado como", digite o caminho e o nome para o arquivo você deseja exportar e clique em Avançar.
  6. Confirme a ação e, em seguida, clique em Concluir.

Referências

Para obter mais informações sobre mapeamento de campos no Outlook, consulte os seguintes artigos na Base de dados de Conhecimento da Microsoft:
189181  (http://support.microsoft.com/kb/189181/EN-US/ ) OL98: Como mapear importados arquivos para o Outlook usando o Excel

182728  (http://support.microsoft.com/kb/182728/EN-US/ ) OL98: Mapeamento de campos para importação não disponível
Para obter mais informações sobre tipos de arquivos, você pode importar e exportar, digite "Importar exportação" no Assistente do Office, clique em Pesquisar e, em seguida, clique para exibir "Arquivo tipos, você pode importar ou exportar do Outlook".

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 98 Standard Edition
Palavras-chave: 
kbmt kbexport kbhowto kbimport kbmigrate KB179556 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 179556  (http://support.microsoft.com/kb/179556/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store