DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 188898 - Última revisão: segunda-feira, 3 de março de 2014 - Revisão: 4.0

 

Nesta página

Sintomas

Se você estiver tendo um comportamento inesperado ao trabalhar com arquivos de aPowerPoint, sua apresentação pode estar danificada ou corrompida. Symptomsof uma apresentação corrompida incluem o seguinte:

  • Uma mensagem que diz "Não é uma apresentação do PowerPoint" quando você tenta abrir uma apresentação.
  • Limite de erros de memória quando você tenta abrir uma pequena apresentação.
  • PowerPoint ou Macintosh trava e pára de responder.
Se esse comportamento inesperado é exclusivo para uma apresentação, o thepresentation pode estar corrompido.

ObservaçãoTambém é possível encontrar os sintomas descritos acima por outros motivos.

Resolução

Depois de determinar que a apresentação foi corrompida, tente asseguintes métodos para tentar recuperar o arquivo danificado. Methodslisted abaixo são divididas nas seguintes seções:

Solução de problemas gerais de r.

Método 1: Instalar as atualizações mais recentes para a sua versão do PowerPoint para Mac.

Para obter informações adicionais sobre como instalar as atualizações mais recentes para a sua versão do PowerPoint para Mac, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
323601  (http://support.microsoft.com/kb/323601/ ) Como obter a versão mais recente de um produto da Microsoft para um computador Macintosh
Método 2: Inicie o computador no modo de segurança.

Teste a apresentação após iniciar o computador no modo de segurança. Para obter mais informações sobre como reiniciar o computador insafe modo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft

2398596 (http://support.microsoft.com/kb/2398596) Efectuar um arranque limpo (inicialização segura) para determinar se programas em segundo plano estão interferindo no Office para Mac

Método 3: Remova todos os arquivos de recuperação automática.


Um ou mais arquivos de recuperação automática corrompidos podem estar no sistema e podem impedir que o PowerPoint abrir a apresentação.

Para o PowerPoint 2008:

PowerPoint 2008 salva o arquivo na pasta Microsoft usuário dados/Office 2008 AutoRecuperação com o nome "PowerPoint Temp." Movê-los para a área de trabalho. Você pode revisá-las mais tarde para ver se elas são importantes.

Para o PowerPoint 2004:
  1. Alterne para a pasta do sistema.
  2. Abra a pasta Preferências.
  3. Arraste todos os arquivos chamados "PowerPoint temp arquivo x"onde x é um número, para a Lixeira.
  4. Tente abrir a apresentação.

B: você não pode abrir uma apresentação

Método 1: Arrastar e soltar o arquivo.
  1. Organize as janelas na área de trabalho para que você possa ver o arquivo que você está tentando abrir e o ícone do PowerPoint.
  2. Clique na apresentação e, em seguida, arraste-o para o ícone do PowerPoint.
Método 2: Abrir o PowerPoint e clique em abrem no menu arquivo.

Se você não conseguir abrir a apresentação na caixa de diálogo Abrir, thethumbnail imagem pode estar danificada. Depois que você clicar em uma apresentação na caixa de diálogo Abrir do PowerPoint, o PowerPoint exibe uma miniatura do primeiro slide. Se essa miniatura estiver danificada PowerPoint pode não ser capaz de toopen o arquivo usando esse método. Tente um método diferente.

Método 3: Clique duas vezes a apresentação do PowerPoint.

No localizador, clique duas vezes no arquivo de apresentação que você deseja abrir.

Método 4: Tente inserir os slides em uma apresentação em branco.
  1. Sobre o arquivo menu, clique em novo.
  2. Clique o apresentação em branco botão no nova apresentação caixa de diálogo e, em seguida, click OK.
  3. Se o Novo Slide caixa de diálogo for exibida, clique em OK.

    Não importa a sua seleção na caixa de diálogo. Depois de criar a apresentação novamente, você pode excluir este slide.
  4. No menu Inserir, clique em Slides de arquivos.
  5. Na caixa de diálogo resultante, localize a apresentação danificada.
  6. Clique na apresentação e, em seguida, clique no botão Inserir.

    Se bem-sucedida, essa operação insere todos os slides da apresentação danificada, omitindo o mestre, na apresentação em branco que você acabou de criar.
  7. Salve a apresentação.

Método 5: Tente abrir a apresentação com o Visualizador do PowerPoint.

Se você canopen a apresentação, essa pode ser uma indicação de que o programa do PowerPoint está danificado ou que você tenha alguns objetos corrompidos dentro da apresentação.

Método 6: Tente abrir a apresentação em outro computador.

Teste o arquivo no PowerPoint 2004 e 2008 ou no computador que está executando uma versão 2003, 2007 ou 2010 do Microsoft Office para ver se a apresentação for recuperável.

Em alguns casos, mover o arquivo do PowerPoint para um ambiente operacional diferente pode permitir que você abrir a apresentação. Se for possível abrir o arquivo, procure os slides para os espaços reservados de objeto em branco e excluí-los. Salve novamente a apresentação, retornar o arquivo ao seu ambiente operacional original e, em seguida, tente novamente.

C. você pode abrir a apresentação danificada

Método 1: Inserir os Slides em uma apresentação em branco

Inserir os slides em uma apresentação em branco.

  1. Sobre o arquivo menu, clique em novo.
  2. Clique o apresentação em branco botão no nova apresentação diálogo caixa e, em seguida, clique em OK.
  3. Se o Novo Slide caixa de diálogo for exibida, clique em OK.

    A seleção dessa caixa de diálogo não é importante; Depois de recriar a apresentação, você pode excluir este slide.
  4. Sobre o Inserir menu, clique em Slides de arquivos.
  5. Na caixa de diálogo resultante, localize a apresentação danificada.
  6. Clique na apresentação e, em seguida, clique em Inserir.

    Essa operação insere todos os slides da apresentação danificada, exceto o mestre, na apresentação em branco que você acabou de criar.
  7. Salve a apresentação.

Método 2: Colar os slides da apresentação danificada em uma nova apresentação

Use uma cópia e colar operação para mover os slides do damagedpresentation para uma apresentação em branco. Para fazer isso, execute as seguintes etapas:

  1. Abra a apresentação danificada.
  2. Sobre o arquivo menu, clique em novo.
  3. Use o mesmo slide mestre da apresentação danificada, clicando em tele formulário apresentação atualno botão.
  4. Alterar a exibição da apresentação danificada para o modo de classificação de slides ao clicking Slide classificaçãoer sobre o modo menu.
  5. Selecione um slide para copiar.
  6. Sobre o Editar menu, clique em Copiar.

    É possível copiar mais de um slide por vez. O número de slides que você pode copiar de uma só vez diretamente relacionado à quantidade de RAM disponível no seu computador.
  7. Alterne para a nova apresentação e, em seguida, clique em classificação de slides sobre o modo menu.
  8. Cole os slides copiados na nova apresentação.
  9. Repita as etapas 5 a 8 até que toda a apresentação será transferida.
Observação Em algumas situações, um slide danificado pode causar um problema para toda a apresentação. Se você observar o comportamento estranho dentro da nova apresentação após copiar um slide para ele, esse slide provavelmente está corrompido. Crie novamente os slide ou copiar partes do slide para um novo slide.

Método 3: Salvar a apresentação como RTF (Rich Text Format)

Se a corrupção for em toda a apresentação, salvando como RTFmay ser a única opção para recuperar os dados. Esse método se tiver êxito, recupera apenas o texto que aparece no modo de exibição de estrutura de tópicos. Para fazer isso, com++ etapas:

  1. Abra a apresentação corrompida.
  2. No menu Arquivo, clique em Salvar como.
  3. Selecione a estrutura de tópicos (texto RTF) na lista suspensa Salvar arquivo como tipo.
  4. Nomeie o arquivo, escolha um local para armazenar o arquivo e, em seguida, clique em Salvar.
ObservaçãoQuando você abrir esse arquivo RTF, para continuar trabalhando, selecioneTodos os contornosou todos os arquivos na lista suspensa permitem. Arquivos RTF não aparecerá quando o isselected de opção Todas as apresentações do PowerPoint (2004) ou Apresentações do PowerPoint (2008).

A informação contida neste artigo aplica-se a:
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft PowerPoint 2004 for Mac
Palavras-chave: 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 188898  (http://support.microsoft.com/kb/188898/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store