DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 197315 - Última revisão: quarta-feira, 21 de setembro de 2011 - Revisão: 3.0

Para obter uma versão para o Microsoft Outlook 2002 e o Microsoft Outlook 2003 deste artigo, consulte 287497  (http://support.microsoft.com/kb/287497/ ) .
Para obter uma versão para o Microsoft Outlook 2000 (CW) deste artigo, consulte 197316  (http://support.microsoft.com/kb/197316/ ) .
Para obter uma versão para o Microsoft Outlook 98 (CW) deste artigo, consulte 181325  (http://support.microsoft.com/kb/181325/ ) .
Para obter uma versão para o Microsoft Outlook 98 (IMO) deste artigo, consulte 181523  (http://support.microsoft.com/kb/181523/ ) .
OBSERVAÇÃO: Esses procedimentos se aplicam somente se o Outlook estiver instalado com a opção Exclusivo para Internet mail. Para determinar o tipo de instalação, clique em Sobre o Microsoft Outlook no menu Ajuda. Se você tiver a opção Exclusivo para Internet mail instalada, você verá "Exclusivo para Internet mail".

Para obter informações sobre as diferenças entre os clientes do Microsoft Outlook e do Microsoft Outlook Express, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
257824  (http://support.microsoft.com/kb/257824/PT-BR/ ) OL2000: Diferenças entre o Outlook e o Outlook Express

CUIDADO: Se você instalar o Windows Messaging para obter a Ferramenta de reparo da caixa de entrada, é necessário ter o CD do Microsoft Office 2000 disponível para reparar o Outlook.

Nesta página

Sumário

Esse artigo descreve como usar a Ferramenta de Reparo da Caixa de Entrada para recuperar pastas e ítens de um arquivo de Pastas Particulares (.pst).

Mais Informações

OBSERVAÇÃO: Os exemplos listados abaixo referem-se ao uso da Ferramenta de Reparo da Caixa de Entrada em um arquivo .pst. Os mesmos procedimentos se aplicam a um arquivo de pasta offline (.ost). Para localizá-los, clique em Pastas offline (*.ost) em Selecionar o Arquivo para Procurar.

A Ferramenta de Reparo da Caixa de Entrada (Scanpst.exe) foi projetada para ajudar a reparar problemas associados aos arquivos de Pastas particulares (.pst). Essa ferramenta também consegue reparar arquivos de pasta offline (.ost).

A Ferramenta de Reparo da Caixa de Entrada vem com o Microsoft Windows 95 e também está no CD-ROM do Microsoft Outlook e do Microsoft Office. Ela é instalada automaticamente. Esse utilitário também é instalado com o Programa de instalação do Windows Messaging Service no CD-ROM do Microsoft Windows 98. É possível encontrar esses programas na seguinte pasta:
<unidade de CD>:\tools\oldwin95\message\us\

Executar a Ferramenta de Reparo da Caixa de Entrada

  1. Clique em Iniciar e aponte para Localizar ou para Pesquisar, dependendo do seu sistema operacional.
  2. Na caixa Procurar pastas ou arquivos denominados, digite scanpst.exe.
  3. Digite o caminho e o nome do arquivo pst ou clique em Procurar para localizar o arquivo usando o sistema de arquivos do Windows.
  4. Clique em Iniciar.

O que a Ferramenta de Reparo da Caixa de Entrada faz

Ao executar a Ferramenta de Reparo da Caixa de Entrada em um arquivo de pastas particulares (.pst), acontece o seguinte:
  • A Ferramenta de Reparo da Caixa de Entrada analisa a estrutura do diretório de arquivos de Pastas particulares (.pst) e cabeçalhos de itens para tentar recuperar todas as pastas e itens.
  • Se a Ferramenta de Reparação da Caixa de Entrada recuperar o arquivo de Pastas Particulares (.pst), significa que a ferramenta de reparação encontrou problemas, e reparou o que pôde.
  • A Ferramenta de Reparo da Caixa de Entrada tenta tornar qualquer arquivo num arquivo de Pastas particulares (.pst). (Por exemplo, se você renomear um arquivo executável para "Algumacoisa.pst", (sem as aspas) a ferramenta muda o arquivo para um outro .pst montável).

Arquivo de pastas particulares recuperado

Após executar a Ferramenta de reparo da caixa de entrada, inicie o Outlook usando o perfil que contenha o arquivo de pastas particulares (.pst) que você tentou reparar. No menu Exibir, clique em Lista de pastas para ativar a visualização da Lista de pastas, em que você deve visualizar as seguintes pastas recuperadas:
   Pastas Particulares Recuperadas

      Calendário
      Contatos
      Itens Excluídos
      Caixa de entrada
      Diário
      Observações
      Caixa de saída
      Itens enviados
      Tarefas
				
Essas pastas recuperadas geralmente estão vazias, porque esse é um arquivo .pst reconstruído. Você também deve ver uma pasta chamada "Achados e perdidos" (sem as aspas). Ela contém pastas e itens que a Ferramenta de Reparo da Caixa de Entrada recuperou. Os itens que não estiverem na pasta Achados e perdidos não podem ser reparados.

Como recuperar itens reparados

Você deve mover o máximo de itens da pasta Achados e perdidos para um novo arquivo de Pastas particulares (.pst) no perfil. Primeiro, crie uma nova entrada de arquivo de Pastas particulares (.pst) no perfil e arraste qualquer item da pasta Achados e perdidos para o local apropriado no novo arquivo de Pastas particulares (.pst).

Como criar um novo arquivo de Pastas particulares (.pst) no perfil

  1. No Outlook, no menu Arquivo, aponte para Novo e clique no Arquivo de pastas particulares (.pst).
  2. Aceite ou digite um nome para o novo arquivo de Pasta particular (.pst) e clique em Criar.
  3. Clique em OK na caixa de diálogo Criar pastas particulares.
Você deve ter um novo arquivo de Pastas particulares (.pst) no perfil. Arraste os itens recuperados da pasta Achados e perdidos para o seu novo arquivo de Pastas particulares (.pst). Ao terminar de mover todos os itens, você pode remover o arquivo Pastas particulares recuperadas (.pst), inclusive a pasta Achados e perdidos, do perfil.

Como recuperar itens do arquivo backup de Pastas particulares (.pst)

OBSERVAÇÃO: Se você não conseguir abrir seu arquivo de Pastas particulares (.pst) antes de executar a Ferramenta da Caixa de Entrada, é possível que os seguintes procedimentos não funcionem. Se você conseguir abri-lo, os seguintes procedimentos poderão permitir que você recupere os itens adicionais do arquivo de Pastas particulares (.pst).

Ao executar a Ferramenta de Reparo da Caixa de Entrada, a opção de criar um backup do arquivo de Pastas particulares é selecionada. Essa opção cria um arquivo em seu disco rígido chamado <nome do arquivo>.bak, que é uma cópia do arquivo original <nome de arquivo>.pst com uma extensão diferente. O arquivo .bak reside no diretório do arquivo original de Pastas particulares (.pst).

Você pode conseguir recuperar itens do arquivo .bak que a Ferramenta de Reparação da Caixa de Entrada não conseguiu. Faça uma cópia do arquivo .bak, dando-lhe um novo nome com extensão .pst, por exemplo "Novonome.pst" (sem as aspas).

Como importar as informações do arquivo antigo de pastas particulares (.pst)

  1. No menu Arquivo, clique em Importar e exportar.
  2. Clique em Importar de outro programa ou arquivo e em Avançar.
  3. Marque Arquivo de pasta particular (.pst) e clique em Avançar.
  4. Em Arquivo a ser importado, clique no arquivo Novonome.pst.
  5. Em Opções, clique em Não importar duplicados e clique em Avançar.
  6. Em Importar pastas particulares, digite o caminho e o nome do arquivo, ou localize e clique na pasta que deseja importar e em Avançar
  7. Selecione Importar as pastas na mesma pasta em, clique no novo arquivo de pastas particulares da etapa 4 na seção "Recuperando os itens reparados" desse artigo e em Concluir.
OBSERVAÇÃO: Lembre-se de que o arquivo de backup era o arquivo original corrompido, e você pode descobrir que é impossível recuperar alguma coisa além do que foi recuperado na pasta Achados e perdidos. Se você não conseguir importar o arquivo Novonome.pst para o Outlook, então você perdeu todas as informações que não estiverem na pasta Achados e perdidos.

Como alterar o local de entrega de email para seu novo arquivo de pastas particulares (.pst)

  1. Clique com o botão direito do mouse no seu novo arquivo de pasta particular (.pst) e clique em Propriedades para as pastas particulares.
  2. Clique em Entregar email POP para esse arquivo de pastas particulares e clique em OK.
  3. Clique em OK ao receber uma solicitação do Assistente do Office.
  4. Feche e reinicie o Outlook. Suas mensagens podem não ser entregues ao novo arquivo de pastas particulares (.pst).
  5. Clique em Sim para a solicitação do Assistente do Office.
  6. Clique com o botão direito do mouse no seu arquivo de pastas particulares antigo (.pst) e clique em Fechar pastas particulares para removê-lo de sua lista de pastas.

Como recuperar um pasta particular (.pst) de 2 GB

O limite máximo de uma pasta particular (.pst) é dois gigabytes. Normalmente quando uma pasta particular (.pst) atinge esse limite, talvez não seja possível salvar ou recuperar itens. A mesma limitação de tamanho se aplica às pastas offline (.ost).

A Microsoft disponibilizou um utilitário desenvolvido para tentar recuperar itens armazenados na Pasta particular (.pst) reduzindo seu tamanho abaixo do limite crítico. O uso desse utilitário resulta em perda de dados para recuperar o máximo de dados.

Para obter informações adicionais sobre os limites de tamanho de PST e sobre a ferramenta de corte para PST/OST, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
296088  (http://support.microsoft.com/kb/296088/PT-BR/ ) PST muito grande e ferramenta cortar do OST

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
Palavras-chave: 
kbaddressbook kbrepair kbcorrupt kbinfo KB197315
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store