DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 211209 - Última revisão: quarta-feira, 6 de dezembro de 2000 - Revisão: 1.0

 

Nesta página

Sintomas

Se você abrir um documento do Word para Windows em um editor de texto, como o bloco de notas do Windows, o arquivo pode conter texto que foi excluído anteriormente.

Causa

Quando você salva um documento com a opção Permitir gravação rápida marcada, o Word registra apenas as alterações do documento e acrescenta-las ao final do arquivo. Isso significa o documento ainda contiver o texto excluído, mesmo que ele não for exibido na tela. Salvar Word remove excluído texto do documento somente quando você executa um total. (Para exibir a opção que permitir gravação rápida , clique em Opções no menu Ferramentas e clique na guia Salvar ).

Como Contornar

Use um dos métodos a seguir se você não deseja um documento para conter texto excluído.

Método 1: Ativar desativado Permitir gravação rápida

Para impedir que um documento de contendo texto excluído que alguém pode exibir com um editor de texto, desative a opção Permitir gravação rápida e executar um completo salvar. Para fazer isso, execute as seguintes etapas:

  1. No menu Ferramentas , clique em Opções e clique na guia Salvar .
  2. Clique para desmarcar a caixa de seleção Permitir gravação rápida .
  3. Salve o documento.
Quando você fizer isso, o Word incorpora todas as alterações no documento e remove o texto excluído.

Método 2: Copiar e colar em um novo documento

Esse método permite que você continue a usar o recurso de gravação rápida. Para usar esse método, execute essas etapas:

  1. Quando todas as revisões são concluídas, selecione o documento inteiro e no menu Editar , clique em Copiar .
  2. Inicie um novo documento. No menu Editar , clique em Colar para copiar o documento original para um novo documento.
O novo documento estará livre de alterações de edição anteriores (texto excluído).

Mais Informações

Word sempre executa uma gravação quando a opção Permitir gravação rápida é desativada completa. Além disso, mesmo com a opção Permitir gravação rápida ativada, Word periodicamente executa completo salvar do documento.

A opção que permitir gravação rápida fornece maior velocidade operacional enquanto você trabalha no Word. Ele requer menos tempo para acrescentar alterações (rápido salvar) do que ao incorporá-las em seu documento (completo salvar).

A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbprb KB211209 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 211209  (http://support.microsoft.com/kb/211209/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store