DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 211212 - Última revisão: terça-feira, 20 de fevereiro de 2007 - Revisão: 3.2

 

Sintomas

Quando você tenta imprimir um documento em uma impressora Hewlett-Packard (HP) DeskJet 500 usando o driver de impressora fornecido pela Microsoft, a impressora pode carregar uma folha de papel e mover o cartucho de tinta para o meio do carro. Em seguida, a luz de cartucho de impressão pode começar a flash. Quando isso ocorre, o documento não é impresso.

Causa

Esse comportamento pode ocorrer se qualquer uma das seguintes condições existir:
  • A impressora padrão é a impressora HP DeskJet 500 e você tem o preto cartucho de tinta está instalado.
  • A impressora padrão é a impressora HP DeskJet 500 e você tem a cor do cartucho de tinta está instalado.

Resolução

Quando você estiver imprimindo documentos em preto e branco, certifique-se de que o driver de impressora HP DeskJet 500 é instalado e definido como a impressora padrão e verifique se o cartucho de tinta preta é instalado na impressora.

Quando você estiver imprimindo documentos coloridos, certifique-se de que o driver de impressora HP DeskJet 500 é instalado e definido como a impressora padrão e verifique se o cartucho de tinta de cor é instalado na impressora.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

A impressora Hewlett Packard DeskJet 500 é capaz de imprimir em monocromático e cor e usa cartuchos de tinta separada para cada.

A Microsoft fornece dois drivers de impressora separado para a impressora Hewlett Packard DeskJet 500. É um driver para impressão monocromática (o driver HP DeskJet 500) e a outra é para impressão (o driver HP DeskJet 500) em cores. Windows 2000 instala o driver de impressora HP DeskJet 500 cor por padrão.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbhardware kbprb kbprint KB211212 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 211212  (http://support.microsoft.com/kb/211212/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store