DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 211432 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 3.1

 

Nesta página

Sumário

Este artigo aborda os cabeçalhos e rodapés são, como elas afetam as configurações de margem, como para posicioná-los como criá-los e os tipos diferentes de cabeçalhos e rodapés existem.

Mais Informações

O que são cabeçalhos e rodapés?

Um cabeçalho ou rodapé é texto ou elementos gráficos que geralmente é impressa na parte superior ou inferior de cada página de um documento. Um cabeçalho é impresso na margem superior; um rodapé é impresso na margem inferior.

Cabeçalhos e rodapés podem ser tão simples quanto o título do documento e um número de página, mas você pode criar cabeçalhos e rodapés que contêm elementos gráficos, vários parágrafos e campos. Você pode especificar um cabeçalho ou rodapé diferente para páginas ímpares ou usar um cabeçalho ou rodapé diferente para a primeira página de um documento ou seção. Se você dividir um documento em seções, você pode usar cabeçalhos e rodapés diferentes em cada seção. Por exemplo, talvez seja conveniente o cabeçalho de cada seção refletir o título da seção.

Como adicionar ou remover cabeçalhos e rodapés

Para criar um cabeçalho ou rodapé, siga estas etapas:
  1. No menu Exibir , clique em cabeçalho e rodapé . O Word exibe a barra de ferramentas cabeçalho e rodapé e alterna para modo de exibição de layout de impressão.
  2. Para alternar entre cabeçalho e rodapé, clique no botão Alternar entre cabeçalho e rodapé na barra de ferramentas cabeçalho e rodapé .
Uma linha tracejada não-imprimíveis inclui as áreas de cabeçalho e rodapé. Texto e elementos gráficos no documento estão visível, mas esmaecido. Para exibir ou ocultar o texto do documento, clique no botão Mostrar/ocultar texto do documento na barra de ferramentas cabeçalho e rodapé .

Pode digitar e formatar o texto na área de cabeçalho ou rodapé da mesma maneira que você faz no documento principal. Após você ter criado o cabeçalho ou rodapé, clique em Fechar na barra de ferramentas cabeçalho e rodapé para retornar para a parte principal do documento. No modo de exibição de layout de impressão (no menu Exibir , clique em Layout de impressão ), os cabeçalhos e rodapés são visíveis mas esmaecidos.

Para editar um cabeçalho ou rodapé existente, ou clique em cabeçalho e rodapé no menu Exibir , ou, no modo de exibição de layout de impressão, duas vezes em um cabeçalho esmaecido ou rodapé para alternar rapidamente para o cabeçalho ou rodapé.

Para excluir um cabeçalho ou rodapé, execute estas etapas:
  1. Posicione a ponto de inserção em algum lugar na área de texto principal do documento.
  2. No menu Exibir , clique em cabeçalho e rodapé .
  3. Selecione as informações de cabeçalho ou rodapé que você deseja excluir e, em seguida, pressione DELETE ou BACKSPACE no teclado.
  4. Para retornar ao documento, clique em Fechar na barra de ferramentas cabeçalho e rodapé ou clique duas vezes na área de texto principal do documento.

Como cabeçalhos e rodapés afetam configurações de margem

O Word imprimirá cabeçalhos e rodapés nas margens superior e inferior. Se o cabeçalho ou rodapé for muito grande para caber na margem, o Word ajustará a margem superior e inferior para acomodar o cabeçalho ou rodapé. Ou seja, se o cabeçalho ou rodapé se tornar muito grande verticalmente para ajustar na margem, ele começa expandir para baixo (para o cabeçalho) e para cima (para o rodapé), reduzindo a quantidade de texto que pode ser exibido no corpo do documento.

Para impedir que o Word mover o documento principal texto (para baixo ou para cima) quando o cabeçalho ou rodapé é muito grande para caber na margem, execute essas etapas:
  1. No menu arquivo , clique em Configurar página .
  2. Clique na guia margens .
  3. Digite um hífen (-) antes da configuração da margem superior ou inferior .
Observação : se o cabeçalho ou rodapé for muito grande, pode substituir (sobrepõe) o texto do documento principal.

A cabeçalhos de posição e rodapés

Você talvez queira alterar a posição de cabeçalhos e rodapés. Você pode alterar a posição horizontal, fazendo o seguinte:
  • Centralizar o cabeçalho ou rodapé entre as margens esquerdas e direita.
  • Alinhá-lo com a margem esquerda ou direita.
  • Executando o texto do cabeçalho ou rodapé para a margem esquerda ou direita.
As áreas de cabeçalho e rodapé têm duas paradas de tabulação predefinida: centralizado entre padrão esquerda e direita margens (7,62 cm) e à direita alinhado na margem direita (6 polegadas) padrão. Esses paradas de tabulação tornam mais fácil centralizar um título de capítulo ou colocar o número de página alinhe com a margem direita. Se você alterar as margens do documento, talvez queira ajustar as paradas de tabulação.

Para ajustar a posição horizontal de informações dentro de um cabeçalho ou rodapé, siga estas etapas:
  1. No menu Exibir , clique em cabeçalho e rodapé .
  2. Na barra de ferramentas cabeçalho e rodapé , clique nos botões de Mostrar próximo e Mostrar anterior para localizar o cabeçalho ou rodapé que você deseja ajustar.
  3. Para posicionar o cabeçalho ou rodapé, siga um ou mais destes procedimentos:
    • Para criar texto alinhado à esquerda em um cabeçalho ou rodapé, digite o texto. A posição inicial para o ponto de inserção fique alinhada com a margem esquerda do documento.
    • Para criar texto centralizado em um cabeçalho ou rodapé, pressione a tecla TAB uma vez para avançar o ponto de inserção para a guia alinhadas ao centro e digite o texto. O texto digitado será centralizado na guia.
    • Para criar texto alinhado à direita em um cabeçalho ou rodapé, pressione a tecla TAB mais uma vez para avançar o ponto de inserção para a guia alinhado à direita e digite o texto.
    • Para criar um cabeçalho ou rodapé que é executado para as margens esquerdas ou direita, você pode definir recuos negativos da seguinte maneira:
    1. No menu Formatar , clique em parágrafo .
    2. Clique na guia Recuos e espaçamento .
    3. Digite um número negativo para o recuo esquerdo e/ou à direita. Por exemplo, se você desejar que o texto alinhado à esquerda no cabeçalho para iniciar 0,5 polegadas para a margem esquerda, digite 0,5 para o recuo à esquerda. Um negativo esquerda recuo move o texto na margem esquerda, enquanto um recuo negativo direita move o texto à direita, para a margem direita.
  4. Para fazer ajustes adicionais para o alinhamento, use os botões de alinhamento na barra de ferramentas formatação , definir paradas de tabulação diferentes na régua ou arraste os marcadores de recuo na régua.
Você pode alterar a posição vertical, ajustando o cabeçalho ou rodapé partir distância da borda superior ou inferior da página. Você também pode ajustar a quantidade de espaço entre o cabeçalho ou rodapé e o texto no documento principal. Para executar esses ajustes, execute estas etapas:
  1. Posicione o ponto de inserção na área de específica no documento que contém o cabeçalho ou rodapé que você deseja ajustar.
  2. No menu arquivo , clique em Configurar página e, em seguida, clique na guia margens .
    • Para alterar a distância da borda da página para o cabeçalho ou rodapé, altere a configuração De borda . A configuração padrão é 0,5 polegadas. Aumentar a configuração move todo cabeçalho ou rodapé mais próximo para o centro do documento. Diminuir a configuração move todo cabeçalho ou rodapé mais próximo para a borda da página.
    • Para alterar a distância entre o texto do documento e um cabeçalho ou rodapé, altere as configurações de margem superior e inferior . Aumentar a margem superior move o texto do documento mais para baixo na página, deixando o cabeçalho no mesmo local. Diminuir a margem superior move o texto do documento mais para cima na página, deixando o cabeçalho no mesmo local. O mesmo é verdadeiro para a margem inferior e o rodapé.
  3. Para retornar ao documento, clique em OK .

Tipos diferentes de cabeçalhos e rodapés

Primeiro página cabeçalhos e rodapés:

Para criar um cabeçalho ou rodapé diferente para a primeira página de um documento ou seção, execute estas etapas:
  1. Posicione o ponto de inserção na primeira página do documento ou seção e clique em cabeçalho e rodapé no menu Exibir .
  2. Na barra de ferramentas cabeçalho e rodapé , clique no botão Configurar página .
  3. Clique na guia layout .
  4. Em cabeçalhos e rodapés , marque a caixa de seleção diferente na primeira página e, em seguida, clique em OK .
  5. Se necessário, clique no botão Mostrar próximo ou Mostrar anterior para mover para o cabeçalho da primeira página ou rodapé da primeira página no documento ou seção. As palavras "Cabeçalho da primeira página" ou "Rodapé da primeira página" são exibidas na parte superior esquerda da caixa pontilhada de cabeçalho ou rodapé.
  6. Crie o cabeçalho ou rodapé que você deseja que apareça na primeira página. Se você não deseja um cabeçalho ou rodapé apareça na primeira página, deixe a área de cabeçalho ou rodapé em branco.
  7. Clique no botão Mostrar próximo para ir para o cabeçalho (não da primeira página) ou o rodapé no documento ou seção. A palavra "Cabeçalho" ou "Rodapé" aparece na parte superior esquerda da caixa pontilhada de cabeçalho ou rodapé.
  8. Crie o cabeçalho ou rodapé que você deseja que apareça no restante do documento ou seção. Se você não deseja um cabeçalho ou rodapé apareça no restante do documento ou seção, deixe a área de cabeçalho ou rodapé em branco.
  9. Para retornar ao documento, clique em Fechar na barra de ferramentas cabeçalho e rodapé .

Ímpar e par cabeçalhos e rodapés:

Para criar cabeçalhos e rodapés diferentes em páginas pares e ímpares, execute essas etapas:
  1. No menu Exibir , clique em cabeçalho e rodapé .
  2. Na barra de ferramentas cabeçalho e rodapé , clique no botão Configurar página .
  3. Clique na guia layout .
  4. Em cabeçalhos e rodapés , marque a caixa de seleção diferentes e ímpares e clique em OK . O Word aplica a opção para todo o documento.
  5. Se necessário, clique no botão Mostrar próximo ou Mostrar anterior para mover para um página mesmo cabeçalho ou rodapé. As palavras "Mesmo cabeçalho da página" são exibidas na parte superior esquerda da caixa pontilhada de cabeçalho ou rodapé.
  6. Crie o cabeçalho ou rodapé que você deseja que apareça nas páginas pares do documento ou seção. Se você não deseja um cabeçalho ou rodapé apareça nas páginas pares do documento ou seção, deixe a área de cabeçalho ou rodapé em branco.
  7. Clique no botão Mostrar próximo ou Mostrar anterior para mover para um cabeçalho ímpar ou rodapé. As palavras "Cabeçalho de página ímpar" serão exibido na parte superior esquerda da caixa pontilhada de cabeçalho ou rodapé.
  8. Crie o cabeçalho ou rodapé que você deseja que apareçam nas páginas ímpares de documento ou seção. Se você não deseja um cabeçalho ou rodapé apareça nas páginas ímpares de documento ou seção, deixe a área de cabeçalho ou rodapé em branco.
  9. Para retornar ao documento, clique em Fechar na barra de ferramentas cabeçalho e rodapé .
Para obter mais informações sobre como criar cabeçalhos e rodapés diferentes, clique em Ajuda do Microsoft Word no menu Ajuda , digite Como configuro cabeçalhos e rodapés diferentes no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.

Como criar diferentes cabeçalhos e rodapés para seções de um documento

Quando você divide um documento em seções, Word usa cabeçalhos e rodapés na primeira seção como o padrão para cada seção subseqüente. Todos os cabeçalhos no documento e todos os rodapés do documento estão inicialmente conectados para que seu conteúdo sejam idêntico. Se você alterar o cabeçalho da terceira seção do documento, por exemplo, o Word altera todos os cabeçalhos em todo o documento para corresponder à. Quando estiverem conectados cabeçalhos e rodapés na seção que contém o ponto de inserção para a seção anterior, o botão Vincular ao anterior na barra de ferramentas cabeçalho e rodapé está selecionado e as palavras "Mesmo que a seção anterior" aparecerem na parte superior à direita da caixa do cabeçalho ou rodapé pontilhada.

Se você deseja criar um cabeçalho ou rodapé diferente em uma seção, você deve interromper a conexão com o cabeçalho ou rodapé anterior clicando no botão Vincular ao anterior na barra de ferramentas cabeçalho e rodapé . Em seguida, o Word usa o cabeçalho ou rodapé que você cria na seção atual para todas as seções subseqüentes. Se você decidir que você deseja restabelecer a conexão entre o cabeçalho ou rodapé da seção atual e o anterior cabeçalhos ou rodapés, clique no botão Vincular ao anterior novamente. O Word substitui as informações contidas no cabeçalho ou rodapé atual com as informações no cabeçalho anterior ou no rodapé.

Cabeçalhos e rodapés de uma seção são automaticamente conectados a cabeçalhos e rodapés da seção anterior até você clicar Vincular ao anterior na barra de ferramentas cabeçalho e rodapé para desativar a configuração. Por exemplo, cabeçalhos são conectados apenas o tipo de cabeçalho chamado cabeçalho; não estiverem conectados ao tipo de cabeçalho chamado cabeçalho da primeira página. Cabeçalho da primeira página está conectado somente ao cabeçalho da primeira página.

A seguir é os diferentes tipos de conexões entre cabeçalhos e rodapés em um documento:
  • Cabeçalhos são conectados a cabeçalhos.
  • Rodapés estão conectados ao rodapé.
  • Primeiro cabeçalhos de página estão conectados à primeira cabeçalhos de página.
  • Primeiro rodapé de página estão conectado ao primeiro rodapé de página.
  • Cabeçalhos ímpares estão conectados a cabeçalhos ímpares.
  • Rodapé ímpar está conectado ao rodapé ímpar.
  • Cabeçalhos mesmo estão conectados ao mesmo cabeçalhos.
  • Rodapés mesmo estão conectados ao mesmo rodapé.
Para criar um cabeçalho ou rodapé diferente para cada seção em um documento, siga estas etapas:
  1. Posicione o ponto de inserção na seção com o cabeçalho ou rodapé que você deseja alterar (desconectar o cabeçalho anterior ou o rodapé).
  2. No menu Exibir , clique em cabeçalho e rodapé .
  3. Clique em Vincular ao anterior na barra de ferramentas cabeçalho e rodapé para desconectar cabeçalhos e rodapés da seção atual da seção anterior. As palavras "Mesmo que a seção anterior" desaparecerá no canto superior direito da caixa cabeçalho ou rodapé.
  4. Crie o cabeçalho e rodapé que você deseja para a seção atual.

    Observação : Word também inserirá o cabeçalho e rodapé no todas as seções após a atual. Para criar um cabeçalho ou rodapé diferente nas seções a seguir, repita as etapas 3 e 4 em cada seção.
  5. Para retornar ao documento, clique em Fechar na barra de ferramentas cabeçalho e rodapé .
Para reconectar-se um cabeçalho ou rodapé com o cabeçalho ou rodapé anterior, execute estas etapas:
  1. Posicione o ponto de inserção na seção com o cabeçalho ou rodapé que você deseja se conectar ao cabeçalho ou rodapé anterior.
  2. No menu Exibir , clique em cabeçalho e rodapé .
  3. Na barra de ferramentas cabeçalho e rodapé , clique em Vincular ao anterior .

    Observação : quando o Word lhe pede para confirmar que você deseja excluir o cabeçalho ou rodapé atual e conectar-se para o cabeçalho ou rodapé anterior, clique em Sim . O cabeçalho ou rodapé anterior é repetida na seção atual.
  4. Para retornar ao documento, clique em Fechar na barra de ferramentas cabeçalho e rodapé .
Para obter mais informações sobre cabeçalhos e rodapés, clique em Ajuda do Microsoft Word no menu Ajuda , digite o cabeçalho (ou rodapé) no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir o tópico.

Referências

Para obter informações adicionais sobre cabeçalhos e rodapés, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
189175  (http://support.microsoft.com/kb/189175/EN-US/ ) WD2000: SectionPages incorreta ou campo NumPages quando impresso

207772  (http://support.microsoft.com/kb/207772/EN-US/ ) WD2000: Como criar um modelo com a primeira página diferente ou cabeçalhos pares e ímpares diferentes e rodapés

A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbmt kbinfo kblayout KB211432 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 211432  (http://support.microsoft.com/kb/211432/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store