DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 213873 - Última revisão: quinta-feira, 12 de setembro de 2013 - Revisão: 2.0

 

Nesta página

Sintomas

Quando você visualiza seu portfólio no MSN Money Investing, você pode enfrentar um ou mais dos seguintes sintomas:
  • Gerente de portfólio conteúdo pode estar ausente, incorreto ou desatualizado.
  • Você pode ver apenas as contas de exemplo listadas na janela do Gerenciador de thePortfolio.
  • Você poderá ver que somente o MSN compartilhada conta de ações lista (lista de MSNStock).
  • Você pode ser solicitado a criar um portfólio.
Observação Se os itens de Tarefas comuns e Outras tarefas estiverem faltando à esquerda do Portfolio Manager, você deve reinstalar o portfólio Deluxe.

Para obter mais informações sobre como remover e reinstalar o portfólio do MSN Money Deluxe, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
176841  (http://support.microsoft.com/kb/176841/ ) Como remover e reinstalar os componentes do MSN Money Investing

Causa

Esse problema pode ocorrer se uma das seguintes condições for verdadeira:
  • Você entrou em uma conta do Microsoft Passport Network diferente ou inscrever-se em uma conta de rede que não está associada ao seu arquivo de dados do portfólio de newPassport.
  • Você deve redefinir a conexão para o site do MSN Money InvestingWeb.
  • Você alterou ou upgrade do seu navegador.
  • Abrir duas ou mais instâncias do Gerenciador de portfólio e uma instância substituiu as alterações feitas em outra instância.
  • O navegador pode relatar um UserAgentstring inválido.
  • O arquivo de dados do portfólio está danificado.

Resolução

Para resolver esse problema, use o método apropriado que aborda a causa do problema.

Entrar usando uma conta diferente da Passport Network

Sair da Passport Network atual e, em seguida, entre novamente no Passport Network usando o nome e a senha que você usou originalmente para obter acesso ao seu arquivo de dados do portfólio.

Apesar de seu nome de rede do Passport está na forma de um endereço de email, ele não está diretamente vinculado a seu endereço de email real (a menos que você estiver usando Outlook.com ou msn.com). Portanto, mesmo que você tenha um novo endereço de email, você pode ainda usar o endereço antigo como seu nome de usuário do Passport Network para acessar os dados do portfólio associados a esse nome de rede do Passport.

Se você quiser determinar de ajuda se você tiver criado outras contas do Passport Network, entre em contato com o suporte do Passport Network. Para fazer isso, visite o seguinte site da Microsoft:
http://articles.MoneyCentral.MSN.com/Common/networkstatus.aspx (http://articles.moneycentral.msn.com/common/networkstatus.aspx)

Redefinir a conexão de site da Web para o site do MSN Money Investing

Para redefinir a conexão para o site do MSN Money Investing, desconectar da Internet, reinicie o computador e, em seguida, conectar-se ao site do MSN:
http://MoneyCentral.MSN.com/investor (http://money.msn.com/investing/)
Observação Atualize qualquer atalho, favorito ou marcador que você usa para conectar-se ao Gerenciador de portfólio.

Navegador alterado ou atualizado

Quando você atualizar ou alterar o navegador que você usar, o local padrão do arquivo de dados pode alterar e Portfolio Manager não pode localizar o arquivo de dados mais recente.

Você pode localizar e restaurar seu antigo arquivo de dados ou restaurar um arquivo de dados de backup. Para obter mais informações sobre como fazer isso, consulte a seção "Mais informações".

Observação Para usar a versão Deluxe Portfolio Manager, você deve ter o Microsoft Internet Explorer 6 Service Pack 1 (SP1) ou no Windows Internet Explorer 7.

Duas ou mais instâncias do Portfolio Manager estão abertas

MSN Money Investing salva as alterações feitas no Portfolio Manager quando você atualizar seu navegador ou clique em outra área no MSN Money Investing. Se você abrir mais de uma instância do Gerenciador de portfólio, você pode, inadvertidamente, substituir as alterações que você fez.

Se você tentar substituir o arquivo de dados, você recebe a seguinte mensagem de aviso:
Outra instância do navegador já tiver salvo o arquivo de dados no MSN Money Investing. Você deseja substituir os dados salvos com os dados nesse portfólio? Todos os dados salvos anteriormente serão substituídos.
Siga as etapas na seção "Mais informações" para ver se você pode localizar e restaurar um arquivo de dados que contém os dados que você deseja.

Para evitar esse problema, não execute várias instâncias do Portfolio Manager.

Navegador comunica uma cadeia de caracteres de usuário inválido

Se o UserAgent não é válido ou não é legível, feche o seu navegador, se desconectar da Internet e, em seguida, reinicie o computador.

Se o problema continuar a ocorrer, atualize ou reinstale o navegador. Para atualizar para a versão mais recente do Internet Explorer, visite o seguinte site da Microsoft:
http://Microsoft.com/ie/download (http://microsoft.com/ie/download)

Arquivo de dados danificado

Siga as etapas na seção mais informações para localizar e restaurar um arquivo de dados que contém os dados que você deseja.

Mais Informações

Determinar onde os arquivos do MSN Money são armazenados em seu computador

Para determinar onde está armazenado o arquivo de dados e o que ele atualmente é denominado, siga estas etapas:
  1. No Portfolio Manager, na seção outras tarefas , clique em mais.
  2. Clique em Sobre o Gerenciador de portfólio.

Determinar a versão do MSN Money Investing que você está usando

Você está usando a versão Deluxe (ActiveX) do MSN Money Investing se você pode ver as Tarefas comuns e Outras tarefas opções à esquerda de Portfolio Manager. Se você não vir essas opções, você está usando a versão básica (HTML) do site do MSN Money Investing. Na versão básica, você pode obter acesso ao seu arquivo de dados que é armazenado no servidor ao entrar na conta do Passport Network está associada aos seus dados.

Localizar onde Portfolio Manager salva o arquivo de dados padrão para a versão ActiveX do MSN Money Investing

Para localizar onde está armazenado o arquivo de dados e o que ele atualmente é denominado, siga estas etapas:
  1. No Portfolio Manager, na seção outras tarefas , clique em mais.
  2. Clique em Sobre o Gerenciador de portfólio.
O local do caminho dos arquivos de registro.

Localizar o MSN Money Investing arquivos de dados

Para localizar os arquivos de dados para o MSN Money Investing:
  1. Fazer backup do arquivo de dados atual. Se você restaurar um Backupfile, substitua o arquivo de dados atual. Para obter mais informações sobre como fazer backup dos dados do MSN Money, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
    164062  (http://support.microsoft.com/kb/164062/ ) Como fazer backup ou restaurar dados do portfólio do MSN Money
  2. Abra a página inicial do MSN Money Investing seguinte:
    http://MoneyCentral.MSN.com/investor/home.ASP (http://money.msn.com/investing/)
  3. Procure o arquivo de dados. Para fazer isso, execute as seguintes etapas, conforme apropriado para seu sistema operacional.

    Em um computador que esteja executando o Windows Vista
    1. Clique em Iniciar
      Recolher esta imagemExpandir esta imagem
       Botão Iniciar
      e, em seguida, clique na caixa Iniciar pesquisa .
    2. Digite a seguinte linha:
      *.mny, *.mbf
      Procura os arquivos de dados atuais e qualquer backupfiles que você fez.
    Em um computador que esteja executando o Windows XP ou uma versão anterior do Windows
    1. Na barra de tarefas do Windows, clique em Iniciar, aponte para Localizare, em seguida, clique em arquivos orFolders
    2. Na caixa nome , digite a seguinte linha:
      *.mny, *.mbf
      Procura os arquivos de dados atuais e qualquer backupfiles que você fez.
  4. Na lista de arquivos encontrados, observe o nome e o arquivo de ofeach local foi encontrado. Você pode restaurar qualquer um desses arquivos no PortfolioManager.

Restaurar um arquivo de dados do MSN Money Investing ActiveX

  1. Abra o Gerenciador de portfólio.
  2. Clique em maise, em seguida, clique em Opções de arquivo.
  3. Clique em Restaurar Backup.
  4. Na caixa Examinar , clique em thatcontains a pasta do arquivo que você deseja restaurar.
  5. Clique no arquivo que você deseja e, em seguida, clique emAbrir.

A informação contida neste artigo aplica-se a:
  • MSN Finanças
  • MSN Money Plus
Palavras-chave: 
kbmoneyinvest kbmoneyweb kbprb kbmt KB213873 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 213873  (http://support.microsoft.com/kb/213873/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store