DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 223790 - Última revisão: sexta-feira, 28 de junho de 2013 - Revisão: 3.0

 

Nesta página

Sumário

Sempre que você criar, abrir ou salvar um documento no Microsoft Word 97, o documento pode conter conteúdo que você não poderá compartilhar com outras pessoas quando você distribuir o documento eletronicamente. Essa informação é conhecido como "metadados". Metadados são usados para uma variedade de finalidades para aperfeiçoar a edição, visualização, arquivamento e recuperação de documentos do Microsoft Office.

Alguns metadados estão prontamente acessíveis através do usuário do Microsoft Word interface; outros metadados estão acessíveis somente por meios extraordinários, tais como abrir um documento em um editor de arquivo binário de nível inferior. Aqui estão alguns exemplos de metadados que podem ser armazenados em seus documentos:
  • Seu nome
  • Suas iniciais
  • O nome da empresa ou organização
  • O nome do seu computador
  • O nome do servidor de rede ou disco rígido onde você salvou o documento
  • Outras informações de resumo e propriedades de arquivo
  • Partes não visíveis de objetos OLE incorporados
  • Os nomes dos autores do documento anterior
  • Revisões do documento
  • Versões do documento
  • Informações sobre o modelo
  • Texto oculto
  • Comentários
Este artigo explica vários métodos que você pode usar para Minimize a quantidade de metadados contida nos documentos do Word.

Mais Informações

Os metadados são criados de várias maneiras no Word documentos. Como resultado, não há nenhum método único que você pode usar para eliminar todo o conteúdo de seus documentos. As seções a seguir descrevem as áreas onde os metadados podem ser salvos em documentos do Word.

Como remover seu nome de usuário de seus programas

Você pode exibir ou alterar seu nome de usuário. Para fazer isso, siga estas etapas:
  1. Clique em Opções no menu Ferramentas . Selecione a guia Informações do usuário .
    Você deve ver as seguintes caixas de edição:
    Nome
    Iniciais
    Endereço para correspondência
  2. Se você não quiser que essas informações apareçam em seus documentos, insira seqüências de caracteres ou espaços não-identificada na Editar apropriado caixas e, em seguida, clique em OK para aceitar as alterações.
Todos os novos documentos que você criar irá conter isso informações, em vez de valores padrão inseridos quando você instalou o Office. No entanto, os documentos existentes podem já conter estas informações.

Como remover o resumo de informações pessoais

Quando você cria ou salva um documento no Word, as informações de resumo pode ser salvo no documento. Há vários métodos que você pode usar para acesso a essas informações:
  • Abra o documento. No menu arquivo , clique em Propriedades. As guias de Resumo, estatísticas, conteúdoe Personalizar podem conter várias propriedades, como seu nome, seu nome do gerente e o nome da empresa.
  • No Windows Explorer, clique com botão direito do documento, e Clique em Propriedades no menu de atalho. Como acima, as guias na caixa de diálogo Propriedades podem conter informações.
  • É possível usar um Visual Basic for Applications macro ou outro código de programa para ler as propriedades exibidas na caixa de diálogo Propriedades .
Você pode limpar informações de resumo de um documento existente ou modelo. Para fazer isso, execute estas etapas:
  1. Abra o documento ou modelo.
  2. No menu arquivo , clique em Propriedades.
  3. Na guia Resumo , desmarque o Autor, gerente, empresae quaisquer outras caixas de edição que você deseja distribuir.
  4. Na guia Personalizar , exclua qualquer propriedade que contêm informações que você não deseja distribuir.
  5. Quando terminar, clique em OK. No menu arquivo , clique em Salvar . Em seguida, clique em Fechar no menu arquivo .
Depois de concluir essas etapas, o documento não deve contém propriedades de resumo.

Removendo o resumo de informações pessoais quando conectado a uma rede

Se você estiver conectado a uma rede, seu nome de usuário de rede pode aparecem na caixa de edição de Autor na guia Resumo e no campo gravado por na guia estatísticas , quando você salva um documento. Isso pode ocorrer mesmo se você tiver removidas todas as outras informações pessoais do seu computador.

Para remover informações de resumo de um documento quando você estiver em uma rede, siga estas etapas:
  1. Se o documento estiver armazenado em um servidor de rede, copie-a o disco rígido local.
  2. Iniciar o computador, mas não faça logon sua rede. Quando você vir a caixa de diálogo de logon de rede, clique em Cancelar ou pressione ESC.

    Observação Se você não conseguir iniciar o Windows pressionando ESC (por exemplo, o computador está executando o Windows NT), você não pode continuar estas etapas.
  3. Abra o documento.
  4. No menu arquivo , clique em Propriedades.
  5. Na guia Resumo , o Autor, gerente, empresae quaisquer outras caixas de edição que contêm informações que você não limpar deseja distribuir.
  6. Na guia Personalizar , exclua qualquer propriedade que contêm informações que você faz não deseja distribuir.
  7. Quando terminar, clique em OK. No menu arquivo , clique em Salvar . Em seguida, clique em Fechar no menu arquivo .
Quando fizer logon na rede, não abra o arquivo. Se fizer isso, seu nome de usuário de rede pode ser escrito no arquivo. No entanto, você pode usar o Windows Explorer para copiar o arquivo para uma rede o servidor ou um disquete.

Como remover comentários em documentos

O Microsoft Word oferece a capacidade de adicionar comentários aos documentos. Normalmente, os comentários contêm o nome da pessoa que criou, para que Você pode saber quem o escreveu.

Os comentários geralmente aparecem como um seção realçada de texto; com o botão direito no comentário e, em seguida, clique em Excluir comentário.

Qualquer novo comentário que você criar não deve conter nome de usuário, porque você removeu da sua caixa de diálogo Opções , conforme mostrado acima.

Como remover cabeçalhos e rodapés de documentos

Cabeçalhos e rodapés nos documentos podem conter a identificação informações. Para remover informações de cabeçalhos e rodapés, siga estas etapas:
  1. Clique em cabeçalho e rodapé no menu Exibir .
  2. O cabeçalho e rodapé aparecem na parte superior e inferior de cada página do documento; alterá-los como desejar.
  3. Quando terminar, clique em Fechar na barra de ferramentas cabeçalho e rodapé .

Como remover marcas de revisão

Os documentos podem conter marcas de revisão, que permitem a Determine quem fez alterações específicas em um documento. Quando você aceita ou rejeita marcas de revisão, o texto revisado é salvo no documento e a revisão marcas são removidas.

Como desabilitar a gravação rápida

O recurso de gravação rápida acelera o processo de salvar um documento salvando somente as alterações feitas em um documento.

Em decorrência da o design do recurso de gravação rápida, o texto que você exclui de um documento pode permanecem no documento, mesmo depois que você salvar o documento. Se você estiver preocupado sobre o texto excluído que permanece em seus documentos, siga estas etapas:
  1. No menu Ferramentas , clique em Opções.
  2. Selecione a guia Salvar .
  3. Desmarque a caixa de seleção "Permitir gravação rápida". Clique em OK.
Observação No Microsoft Word 97 SR-1 e posterior, o recurso de gravação rápida é desativada por padrão.

Para adicionais informações, clique nos números abaixo para ler os artigos a Base de dados de Conhecimento da Microsoft:
71999  (http://support.microsoft.com/kb/71999/ ) WD97: Como desativar a opção de gravação rápida
190733  (http://support.microsoft.com/kb/190733/ ) WD97: Documento do Word de abertura no editor de texto exibe o texto excluído
192480  (http://support.microsoft.com/kb/192480/ ) WD97: Perguntas freqüentes sobre "Permitir gravação rápida

Como procurar e remover texto formatado como oculto

Em documentos do Word, é possível formatar texto como oculto. Como texto oculto pode conter informações que você não poderá distribuir, você poderá reexibir e removê-lo. Para remover todo o texto em um documento que é formatado como oculta, siga estas etapas:
  1. No menu Ferramentas , clique em Opções. Selecione a guia modo de exibição .
  2. Marque a caixa de seleção texto oculto e, em seguida, clique em OK.
  3. No menu Editar , clique em Substituir.
  4. Clique no botão mais para expandir a caixa de diálogo.
  5. Clique na caixa de edição ao lado de Localizar.
  6. Clique no botão Formatar e, em seguida, clique em fonte. Marque a caixa de seleção oculto e, em seguida, clique em OK.
  7. Clique em Substituir tudo.
Todo o texto oculto é removido do documento. Para desativar o a exibição de texto oculto, execute estas etapas:
  1. No menu Ferramentas , clique em Opções. Selecione a guia modo de exibição .
  2. Desmarque a caixa de seleção texto oculto . Clique em OK.

Como remover os hiperlinks dos documentos

Os documentos podem conter hiperlinks para outros documentos ou páginas da Web em uma intranet ou na Internet. Os hiperlinks geralmente aparecem como azuis sublinhado cadeias de caracteres de texto.

Você pode excluir manualmente um único hiperlink de um documento clicando no hiperlink, aponte para hiperlink no menu de atalho e clicando em Remover hiperlink.

Se você deseja excluir todos os hiperlinks em um documento Você pode usar um Visual Basic for Applications macro para fazer isso. Para obter informações adicionais, clique no seguinte artigo número para ler o artigo na Base de dados de Conhecimento da Microsoft:
156353  (http://support.microsoft.com/kb/156353/ ) XL97: Nenhuma opção de menu para selecionar todos os hiperlinks

Como remover estilos de documentos

Documentos podem incluir estilos que contêm metadados. Você pode Remova esses estilos ou renomeá-los. Para fazer isso, execute estas etapas:
  1. Abra o documento que contém os estilos.
  2. No menu Formatar , clique em estilo.
  3. Selecione o estilo que você deseja excluir ou renomear. Clique em Excluir para excluir o estilo ou clique em Modificar para renomeá-lo.

Como remover versões antigas do arquivo de documentos

Word inclui um recurso de versão de arquivo que permite que você salve várias versões do mesmo documento no mesmo arquivo. Talvez você queira Exclua versões mais antigas do documento antes de compartilhá-lo com outras pessoas.

Para excluir uma ou mais versões de um documento, siga estas etapas:
  1. No menu arquivo , clique em versões.
  2. Selecione a versão do documento que você deseja excluir. Você pode selecionar mais de uma versão pressionando a tecla CTRL enquanto seleciona as versões.
  3. Clique em Excluir.
  4. Quando terminar de excluir versões antigas da documento, clique em Salvar no menu arquivo .

Como remover vínculos dos códigos de campo

Imagens vinculadas e outros objetos em documentos do Word podem conter Vinculando informações, como o caminho para a imagem vinculada ou objeto. Você pode Remova informações de vinculação do seu documento editando os códigos de campo.

Para exibir códigos de campo, siga estas etapas:
  1. No menu Ferramentas , clique em Opções. Selecione a guia modo de exibição .
  2. Marque a caixa de seleção códigos de campo . Clique em OK.
Depois de códigos de campo estiverem visíveis, você pode verificar para ver se alguma eles contêm informações de identificação.

Para remover o vínculo as informações de uma imagem vinculada ou outro objeto, siga estas etapas:
  1. Selecione a imagem vinculada ou objeto. Ou selecione o código de campo para a imagem ou objeto, se os códigos de campo estiverem visíveis.
  2. Pressione CTRL + SHIFT + F9.
A imagem ou objeto está desvinculado. Observe que a desvinculação um imagem ou objeto pode fazer com que ele seja não editáveis.

Como remover o nome do modelo e o local

Todos os documentos criados no Word se baseiam em um modelo. Por padrão, este é o arquivo de modelo normal. dot, localizado na pasta modelos. No entanto, você pode criar um documento baseado em um modelo diferente no outro local. O caminho e o nome deste modelo são armazenadas dentro do Propriedades do documento.

Para exibir o nome do modelo e o local, clique em Propriedades no menu arquivo e selecione a guia Resumo .

Mesmo se você não enviar o modelo com o documento, o documento mantém o nome e local do modelo. Para alterar o nome do modelo e o local para não identificar valores, execute estas etapas:
  1. No menu Ferramentas , clique em modelos e suplementos.
  2. Clique em Anexar.
  3. Selecione um modelo que tem um nome e local que não são confidenciais ou exclusivas. Por exemplo, porque todos os computadores com Microsoft Word instalado inclui normal. dot, você poderá selecionar normal. dot.
  4. Clique em Abrir. Em seguida, clique em OK.
Observação O modelo pode conter macros, entradas de AutoTexto, estilos personalizados, e barras de ferramentas personalizadas. A alteração de modelos pode tornar alguns desses itens não está disponível para o seu documento.

Como remover informações de Slip de roteamento

Se você enviar um documento por email usando uma lista de circulação informações de roteamento podem ser anexadas ao documento. Para remover essas informações do documento, você deve salvar o documento em um formato que não retenha guia informações de roteamento.

No Microsoft Word, salve o documento em RTF (Rich Text Format) ou formato HTML. Feche o documento e, em seguida, reabra o novo arquivo. Porque as informações de slip de roteamento não estão mais presentes, Agora você pode salvar o documento no formato do Microsoft Word.

Você pode Além disso, siga estas etapas:
  1. Desative a gravação rápida usando as instruções mostradas acima.
  2. No menu arquivo , aponte para Enviar parae clique em Outro destinatário da circulação.
  3. Clique em Limpar para remover a lista de circulação. Em seguida, clique em OK.
  4. No menu arquivo , clique em Salvar.
O documento é salvo agora sem nenhuma informação de slip de roteamento.

Como remover os nomes dos autores anteriores

O Word armazena os nomes das 10 últimas pessoas que trabalharam em um documento no documento. Este é um recurso automático que não pode ser desativado.

No entanto, você pode remover os nomes dos 10 últimos autores de um documento salvando o documento em um formato que não retenha tal informações. Por exemplo, se você salvar o documento em qualquer RTF (Rich Text Format) ou formato HTML, a informações sobre os autores serão perdida. Você pode então fechar e reabrir o documento RTF/HTML e salvá-lo no formato Microsoft Word.

Como remover seu nome de código do Visual Basic

Quando você grava uma macro do Visual Basic no Word, a macro gravada começa com um cabeçalho similar ao seguinte:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				


Para remover seu nome de qualquer macro que você registrou, Siga estas etapas:
  1. Abra o documento que contém as macros.
  2. No menu Ferramentas , aponte para Macroe clique em Editor do Visual Basic. Ou pressione ALT + F11.
  3. Na janela Projetos, clique duas vezes o módulo que contém as macros.
  4. Remova seu nome de código de macro gravada.
Quando você terminar de remover seu nome, pressione ALT + Q para retornar para o programa. Em seguida, clique em Salvar no menu arquivo .

Como remover referências do Visual Basic para outros arquivos

No Editor do Visual Basic, é possível criar uma referência para outro arquivo. Se um usuário abre um documento que contém referências a outros arquivos, o usuário pode ver os nomes dos arquivos indicados.

Para remover Essas referências, execute estas etapas:
  1. Abra o documento que contém referências.
  2. No menu Ferramentas , aponte para Macroe clique em Editor do Visual Basic. Ou pressione ALT + F11.
  3. No menu Ferramentas , clique em referências.
  4. Desmarque a caixa de seleção ao lado do arquivo ou arquivos referenciados. Quando tiver terminado, clique em OK.
  5. Pressione ALT + Q.
  6. No menu arquivo , clique em Salvar.
Observação Remoção das referências a outros arquivos poderá prejudicar a capacidade de macros em seu documento funcionem corretamente.

Como remover informações de disco rígido ou de rede

Quando você salva um documento para o disco rígido local ou a uma rede servidor, informações que identificam o disco rígido local ou servidor de rede pode estar escrito no documento.

Você pode remover essas informações de o documento. Para fazer isso, execute estas etapas:
  1. Abra o documento.
  2. No menu arquivo , clique em Salvar como. Salve o documento em sua unidade de disquete (geralmente, a:).
  3. No menu arquivo , clique em Fechar.
  4. Remova o disquete da unidade de disquete.
Agora você pode usar o Windows Explorer para copiar o documento de o disquete para qualquer disco rígido ou servidor de rede.

Observação: devido à limitação de espaço de um disquete (geralmente 1,44 MB), Este método não pode ser usado se o tamanho do arquivo de documento exceder a quantidade de livre espaço no disco flexível.

Objetos incorporados em documentos que podem conter metadados

Se você incorporar um objeto em um documento, o objeto ainda mantém suas próprias propriedades, independentemente do que você fizer ao documento. Para exemplo, se você incorporar uma pasta de trabalho do Microsoft Excel em um documento do Word, o documento e a pasta de trabalho tem suas próprias propriedades.

Você pode remover os metadados de um objeto inserido ativando o objeto, removendo qualquer metadados conforme descrito acima, reativar o documento portador (usando o acima de exemplo, isso seria o documento do Word) e, em seguida, salvando o recipiente documento.

Observação Quando você ativa um objeto incorporado em um documento, apenas parte da o objeto incorporado é exibido dentro do documento; o objeto pode conter informações adicionais que não aparecem. Se você desejar que um documento para conter Recortar somente uma reprodução do objeto incorporado e não o conteúdo real, o objeto e, em seguida, use o item Colar especial no menu Editar para colar o objeto no documento usando um metarquivo formato. Depois que você fizer isso, você não pode editar o objeto incorporado; No entanto, não conterá quaisquer metadados.

Como remover os identificadores exclusivos dos documentos do Office

Devido ao projeto dos programas incluídos no Microsoft Office 97, os documentos que são criados ou salvos nos programas do Office 97 podem contém um identificador exclusivo.
Para obter informações adicionais sobre esses identificadores e como removê-los, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
222180  (http://support.microsoft.com/kb/222180/ ) OFF97: Como e por quê identificadores exclusivos são criados em documentos do Office

Sugestões gerais relacionadas à segurança

Aqui estão algumas sugestões gerais que você pode usar para aumentar o nível de segurança em seu ambiente de computação:
  • Sempre que você não estiver no seu computador, protegê-lo com um proteção de tela protegido por senha, senha de inicialização ou o bloqueio do Windows NT recurso.
  • Se o computador tiver as pastas compartilhadas, certifique-se de você aplica as senhas a elas, de modo que somente usuários autorizados possam acessar os compartilhamentos. Para uma segurança ainda melhor, use controle de acesso em nível de usuário, para que você possa controlar exatamente quem pode acessar compartilhamentos do computador.
  • Quando você exclui um arquivo, esvazie a Lixeira imediatamente. Você talvez queira considerar um utilitário que apaga completamente ou sobrescreve os arquivos Quando eles são excluídos.
  • Quando você faz backup de seus dados, armazene os arquivos de backup em um local seguro, como um cofre, uma caixa de depósito de segurança ou um gabinete trancado. Armazenar uma cópia dos backups em um local externo seguro no caso de local principal pode ser usado.
  • Documentos importantes devem ser protegidos por senha, para garantir que somente usuários autorizados podem abri-los. As senhas devem ser armazenadas em um local separado e seguro. Observe que se você não pode se lembrar uma senha, é Não há maneira de recuperar o conteúdo de um documento protegido por senha.
  • Não distribua documentos em formato eletrônico. Em vez disso, Imprima-os. Não use elementos de identificação, como fontes de distinção, marcas d'água, logotipos ou especial papel, a menos que necessário (por exemplo, para um apresentação).
  • O e-mail não é anônimo. Email não um documento se você está preocupado com a sua identidade estar ligada de qualquer forma ao documento.
  • Não envie um documento pela Internet utilizando o Protocolo HTTP ou FTP. Informações enviadas através destes protocolos são enviadas em "Limpar o texto", que significa que é tecnicamente possível (embora improvável) para que ele ser interceptados.

Para obter mais informações

Para informações adicionais sobre os tópicos discutidos neste artigo, Clique nos números abaixo para ler os artigos na Microsoft Base de dados de Conhecimento:
195005  (http://support.microsoft.com/kb/195005/ ) WD97: Algumas propriedades do documento preenchidas automaticamente
216866  (http://support.microsoft.com/kb/216866/ ) WD97: Informações de resumo em propriedades não estão criptografadas
178121  (http://support.microsoft.com/kb/178121/ ) WD97: Nenhum prompt de senha para "Modificar" no cliente de email
194494  (http://support.microsoft.com/kb/194494/ ) WD97: Proteção por senha perdida ao salvar como versões anteriores
170940  (http://support.microsoft.com/kb/170940/ ) WD97: Senha não solicitado com a primeira expansão da sub-document
223396  (http://support.microsoft.com/kb/223396/ ) OFF: Como minimizar metadados em documentos do Microsoft Office
223789  (http://support.microsoft.com/kb/223789/ ) XL: Como minimizar metadados em pastas de trabalho do Microsoft Excel
223793  (http://support.microsoft.com/kb/223793/ ) PPT97: Como minimizar metadados em apresentações do Microsoft PowerPoint

A informação contida neste artigo aplica-se a:
  • Microsoft Word 97 Standard Edition
Palavras-chave: 
kbdownload kbhowto kbmt KB223790 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 223790  (http://support.microsoft.com/kb/223790/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store