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ID do artigo: 2420644 - Última revisão: sábado, 26 de fevereiro de 2011 - Revisão: 3.0

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Sumário

A Microsoft lançou 3 do pacote cumulativo de Hotfix do Forefront Security para Exchange Service Pack 2. Este artigo contém informações sobre como obter o pacote cumulativo de hotfixes e os problemas corrigidos no pacote cumulativo de hotfixes.

Problemas corrigidos no Hotfix Rollup 3 para o Forefront Security para o Forefront Security para Exchange Service pack 2

Este conjunto de correcções resolve um problema encontrado no Forefront Security para Exchange que pode proibir os usuários de aproveitando versão 8 do mecanismo antivírus Kaspersky.

Sintomas

Após a atualização para os dois Forefront Security para Exchange Hotfix Rollup 3 Service Pack 2 e o Forefront Server Security Management Console (FSSMC) a 5 do pacote cumulativo de Hotfix, o mecanismo antivírus Kaspersky não será atualizada. Você também pode ver o seguinte erro no ProgramLog. txt do Forefront:

Erro: (0x00000002) O sistema não pode encontrar o arquivo especificado. Falha de acesso: \\...\sybariredistribution$\x86\kaspersky5\xxxxxxx/x86/Kaspersky5/Package/manifest.cab


Esses sintomas também podem ser vistos ao usar um servidor de redistribuição interno, diferente do FSSMC, para distribuir atualizações de mecanismo para servidores FSE. (consulteKB 950547) (http://support.microsoft.com/kb/950547)

Causa

Alterar uma convenção de nomenclatura para o arquivo manifest. cab que FSE procura no servidor de redistribuição ou FSSMC ao tentar atualizar a versão 8 dos resultados do mecanismo Kaspersky no FSE sendo não é possível localizar o arquivo cab. Isso resulta em uma atualização 8 Kaspersky sem êxito e o erro detalhado acima.


Aviso
·         Se você já aplicou a solução alternativa fornecida noKB 2410444 (http://support.microsoft.com/kb/2410444) , você terá que reverter essa solução alternativa. Para isso você pode tanto renomear o Localenginemapping.old voltar ao Localenginemapping.cab ou você pode copiar o novo Localenginemapping.cab no seguinte diretório do Forefront Security para Exchange máquina;C:\Arquivos de programas (x86) \Microsoft Forefront Security\Exchange Server\Data\Enginesno seguinte diretório na máquina FSSMC. C:\Arquivos de programas\Microsoft Forefront Security\Server\Server Management\Services\Redistribution\cache
Você não teria enfrentar esse problema em um Forefront Security para instalação do Exchange que está utilizando um servidor de redistribuição ou FSSMC para receber atualizações de mecanismos.

·         Nomes do mecanismo do Kaspersky incorpora o número da versão '5'. Mesmo após a instalação desse pacote cumulativo de hotfixes, o nome do mecanismo Kaspersky ainda será "kaspersky5" em ambos os logs e do cliente Forefront Administrator. Isso é essencialmente um problema superficial e não afeta a funcionalidade. Se desejar confirmar a versão do mecanismo Kaspersky, verifique a versão de Engine Kaspersky em configurações--> atualizações do Scanner no Forefront Administrator client. Observe que o mecanismo Kaspersky deve atualizar pelo menos uma vez depois que este conjunto de correcções tiver sido instalado, para que 8 Kaspersky ser instalado.

Resolução

Aplicar conjunto de correcções 3 para o Forefront Security para Exchange Service Pack 2


Informações sobre o hotfix rollup

Informações sobre o download

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, envie uma solicitação de suporte e atendimento ao cliente da Microsoft para obter o hotfix.

ObservaçãoSe ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço. Os custos normais de suporte serão aplicados a questões de suporte adicional e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
ObservaçãoO formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Como instalar o pacote cumulativo de hotfixes

Para instalar o pacote cumulativo de hotfixes em qualquer servidor que estánãoparte de um SCC de cluster, execute estas etapas:
  1. Execute o instalador. Para fazer isso, clique duas vezes no arquivo executável do pacote cumulativo de hotfix.

    ObservaçãoQuando o instalador está em execução, os serviços do Forefront foram interrompidos.
  2. Após a instalação for concluída, os serviços do Forefront são reiniciados, certifique-se de que o Forefront está funcionando corretamente.

    Anotações
    • Os serviços do Forefront são reiniciados automaticamente durante a instalação.
    • Forefront service packs ou pacotes cumulativos de hotfix podem ser instalados usando o trabalho de implantação do FFSMC. Para obter mais informações, consulte "Trabalhos de implantação" no guia do usuário do Forefront Server Security Management Console. Nesse caso, o instalador é executado no modo silencioso e entrada de usuário não é necessária. O restante do processo permanece o mesmo quando você clica duas vezes no arquivo executável para executar o instalador.
Para instalar o pacote cumulativo de hotfixes em umCluster SCC, escolha um dos seguintes métodos:

Método 1
Para instalar esse hotfix específico em um cluster SCC, você deve executar atualizações em todos os nós ativos primeiro. O programa de instalação solicitará que você permitir que ele colocar recursos off-line e colocá-los on-line automaticamente. Verifique se todos os recursos estão online e que todos os serviços do Forefront e do Exchange foram iniciados posteriormente. Manualmente você deve colocar os recursos on-line / iniciar serviços, se necessário. Depois de atualizar os nós ativos, não execute failover. Finalmente, atualize a cada nó passivo por sua vez.

Instalação em todos os nós ativos primeiro significa que o Forefront poderão acessar o local DatabasePath, onde elas precisam para copiar um arquivo (LocalEngineMapping.cab).


Método 2
Se você preferir não fazer a atualização em nós ativos, você pode executar uma "atualização sem interrupção" em que você instale em cada nó somente quando ele estiver em estado passivo. Isso envolve a realização de uma série de failovers, cada nó tem a oportunidade de se tornar passivo. Depois que todos os nós tiverem sido atualizados, você deve copiar LocalEngineMapping.cab de instalação local de cada nó ativo para a pasta do disco compartilhado para o CMS. Forefront precisa desse arquivo no seguinte local do disco compartilhado, para que seja capaz de atualizar o mecanismo Kaspersky à versão 8.

Copie o LocalEngineMapping.cab de instalação local de cada nó ativo (origem) para a pasta do disco compartilhado (destino):
Local de origem:<localdisk>\Arquivos de programas (x86) \Microsoft Forefront Security\Exchange Server</localdisk>
Local de destino: <shareddisk>\ForefrontCluster\Engines\</shareddisk>

Observações:
1. Não é necessário reiniciar todos os serviços ou o cluster de failover após você copiou o LocalEngineMapping.cab para a pasta do disco compartilhado.
2. Se você não copie LocalEngineMapping.cab para a pasta do disco compartilhado, o Forefront continuará a tentar atualizar a versão 5 do mecanismo Kaspersky (que irá ser aposentado pela Microsoft após de 2011 em 31 de janeiro).


Pré-requisitos

Esse pacote cumulativo de hotfixes requer que o Forefront Security para Exchange Service pack 2 está instalado.


Informações sobre o arquivo

Este hotfix pode não conter todos os arquivos que você deve ter para actualizar completamente um produto para a compilação mais recente. Esse hotfix contém apenas os arquivos que você deve ter para corrigir os problemas listados neste artigo.

A versão em inglês (Estados Unidos) deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados no tempo Universal Coordenado (UTC). Quando você exibe as informações do arquivo, ele será convertido para a hora local. Para saber a diferença entre o UTC e a hora local, use oFuso horárioGuia deData e horaitem no painel de controle.

Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Adonavigator.dll10.2.954.0421,23216-Set-201018: 02x86
Adonavigator64.dll10.2.954.0716,14416-Set-201018: 07x64
AdoNavSvc.exe10.2.954.0154,99216-Set-201018: 07x64
Aexmladapter.dll10.2.954.0379,76016-Set-201018: 02x86
Custominstall.dll10.2.954.0923,50416-Set-201018: 02x86
Customuninstall.dll10.2.954.0342,38416-Set-201018: 02x86
Eventstrings-en_us.dll10.2.954.0118,64016-Set-201018: 02x86
Eventstrings.dll10.2.954.0118,64016-Set-201018: 02x86
O ExtractFiles. exe10.2.954.0338,28816-Set-201018: 02x86
Filterengine.dll10.2.954.0332,65616-Set-201018: 02x86
Fscadmarksvc.exe10.2.954.08908816-Set-201015: 37x86
Fscappscanner.dll10.2.954.0334,70416-Set-201018: 02x86
Fsccodec.dll10.2.954.0195,44016-Set-201018: 02x86
Fsccommon.dll10.2.954.018,28816-Set-201018: 02x86
FSCController.exe10.2.954.01,607,53616-Set-201018: 02x86
Fsccontrollerps.dll10.2.954.085,36016-Set-201018: 02x86
FSCDiag10.2.954.0487,79216-Set-201018: 02x86
Fscexec.exe10.2.954.057,20016-Set-201018: 02x86
FSCManualScanner.exe10.2.954.0899,95216-Set-201018: 02x86
FSCMonitor. exe10.2.954.0265,07216-Set-201018: 02x86
Fscmonitorps.dll10.2.954.051,05616-Set-201018: 02x86
FSCRealtimeScanner.exe10.2.954.0882,54416-Set-201018: 02x86
FSCStarter. exe10.2.954.0249,20016-Set-201018: 02x86
Fscstatsserv.exe10.2.954.0270,70416-Set-201018: 02x86
FSCTransportScanner.exe10.2.954.0903,53616-Set-201018: 02x86
FSCUtility. exe10.2.954.0494,96016-Set-201018: 02x86
FSECCRService.exe10.2.954.0849,26416-Set-201018: 02x86
FSEIMC.exe10.2.954.0324,46416-Set-201018: 02x86
FSEMailPickup.exe10.2.954.092,01616-Set-201018: 02x86
FSEVSAPI.dll10.2.954.0616,81616-Set-201018: 07x64
Fsevsapiex.dll10.2.954.076,65616-Set-201018: 07x64
FSSAClient10.2.954.01,221,48816-Set-201018: 02x86
Getenginefiles.exe10.2.954.0715,12016-Set-201018: 02x86
Gziparchive.dll10.2.954.0267,12016-Set-201018: 02x86
Installservice.exe10.2.954.049,00816-Set-201018: 02x86
InstallTask.exe10.2.954.0226,67216-Set-201018: 02x86
Launcher.exe10.2.954.0400,24016-Set-201018: 07x64
Localenginemapping.cabNão aplicável6,39916-Jun-201021: 14Não aplicável
Macbinnavigator.dll10.2.954.0241,52016-Set-201018: 02x86
Mimenavigator.dll10.2.954.0322,92816-Set-201018: 02x86
Multimapper.dll10.2.954.0677,23216-Set-201018: 02x86
Openxmlnavigator.dll10.2.954.092,52816-Set-201018: 02x86
PerfMonitorSetup.exe10.2.954.0294,76816-Set-201018: 02x86
Programlogmsg.dll10.2.954.0111,47216-Set-201018: 02x86
Rarnavigator.dll10.2.954.0333,68016-Set-201018: 02x86
Remotinglayer.dll10.2.954.082,28816-Set-201018: 02x86
Remotinglayer64.dll10.2.954.0115,56816-Set-201018: 07x64
Scanengines.dll10.2.954.0562,03216-Set-201018: 02x86
ScanEngineTest.exe10.2.954.0359,79216-Set-201018: 02x86
SEMSetup.exe10.2.954.0292,20816-Set-201018: 02x86
Sfxcab10.2.954.039,42430-Set-201021: 01x86
Smimenavigator.dll10.2.954.0238,44816-Set-201018: 02x86
Statisticsmanager.dll10.2.954.0537,45616-Set-201018: 02x86
Structstgnavigator.dll10.2.954.0300,40016-Set-201018: 02x86
Synchelper.dll10.2.954.0507,24816-Set-201018: 02x86
Tararchive.dll10.2.954.0249,20016-Set-201018: 02x86
Tnefnavigator.dll10.2.954.0308,08016-Set-201018: 02x86
Uuencodenavigator.dll10.2.954.0256,88016-Set-201018: 02x86
Version.exe10.2.954.0309,61616-Set-201018: 02x86
Ziparchive.dll10.2.954.0304,49616-Set-201018: 02x86
Fscperfmonitor.dll10.2.954.0315,76016-Set-201018: 02x86
Fscperfmonitor.dll10.2.954.0544,62416-Set-201018: 07x64
Custom64.dllNão aplicável117,40030-Set-201020: 30.x64
Updspapi. dll6.3.16.0463,72010 De outubro de 2008.16: 42x64




A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Security for Exchange Server Service Pack 2
Palavras-chave: 
kbautohotfix kbmt KB2420644 KbMtpt
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