DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 2431799 - Última revisão: quinta-feira, 10 de fevereiro de 2011 - Revisão: 1.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário. Você ativar o serviço de função do Host de sessão de área de trabalho remota em um computador que esteja executando o Windows Server 2008 R2. O computador está em uma situação de carga pesada, quando vários usuários estabelecer sessões de serviços de área de trabalho remota ao computador.

Nesse cenário, as sessões de serviços de área de trabalho remota falharem e você recebe uma mensagem de erro Stop semelhante à seguinte no computador:
Parar (0x0000007EParameter1,Parâmetro2,Parâmetro3,Parâmetro4) SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Observação
  • Os parâmetros nessa mensagem de erro variam, dependendo da configuração do computador.
  • Nem todos os erros de Stop 0x0000007E são causados por esse problema.

Causa

Esse problema ocorre devido a uma condição de corrida no driver do redirecionador de dispositivo de protocolo de área de trabalho remota (rdpdr.sys).

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente da Microsoft para obter o hotfix.

ObservaçãoSe ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço. Os custos normais de suporte serão aplicados a questões de suporte adicional e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
ObservaçãoO formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando um dos seguintes sistemas operacionais:
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)

Informações do registro

Para usar o hotfix neste pacote, não é necessário fazer alterações no registro.

Requisito de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

A versão global deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados no tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local junto com a diferença de horário de verão (DST) atual. Além disso, as datas e horas podem ser alterados quando você realizar algumas operações nos arquivos.
Observações sobre o arquivo do Windows Server 2008 R2
ImportanteOs hotfixes do Windows 7 e os hotfixes do Windows Server 2008 R2 estão incluídos nos pacotes para o mesmos. No entanto, os hotfixes na página solicitação Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 r2" na página. Consulte a seção "Aplica-se A" nos artigos para determinar o sistema operacional real que cada hotfix se aplica para sempre.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn), e ramificação do serviço (LDR, GDR) pode ser identificada ao examinar os números de versão do arquivo, como mostrado na tabela a seguir.
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoSR_LevelRamificação do serviço
    6.1.7600.20xxxWindows Server 2008 R2RTMLDR
    6.1.7601.21xxxWindows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) e MUM (. mum) instalados para cada ambiente sãolistados separadamentena seção "informações de arquivo adicionais para o Windows Server 2008 R2". Os arquivos de catálogo (. cat) de segurança associadas e arquivos de MANIFESTO e MUM são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos de catálogo de segurança para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
RDPDR.sys6.1.7600.20861165,37618-Dez-201004: 34x64
RDPDR.sys6.1.7601.21624165,88818-Dez-201007: 18.x64

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software da Microsoft

Informações adicionais sobre arquivos

Informações adicionais sobre arquivos para Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_482c64a6ef72c116bad662e584c66a86_31bf3856ad364e35_6.1.7600.20861_none_b1bb984caa73f63c.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo714
Data (UTC)20-Dez-2010
Hora (UTC)20: 03
PlataformaNão aplicável
Nome do arquivoAmd64_9586110d7124c356214e1e0b18943f87_31bf3856ad364e35_6.1.7601.21624_none_e279df1e0f154de4.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo714
Data (UTC)20-Dez-2010
Hora (UTC)20: 03
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-terminalservices-rdpdr_31bf3856ad364e35_6.1.7600.20861_none_5dca44687bc941b2.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,724
Data (UTC)18-Dez-2010
Hora (UTC)06: 49
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-terminalservices-rdpdr_31bf3856ad364e35_6.1.7601.21624_none_5fdee1fc78cc89df.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,724
Data (UTC)18-Dez-2010
Hora (UTC)09: 22.
PlataformaNão aplicável
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo3,194
Data (UTC)20-Dez-2010
Hora (UTC)20: 03
PlataformaNão aplicável

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Foundation
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2431799 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2431799  (http://support.microsoft.com/kb/2431799/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store