DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 2518676 - Última revisão: domingo, 22 de junho de 2014 - Revisão: 2.0

 

Sintomas

Durante o encerramento ordenado de um cliente SecureNAT conexão TCP em um ambiente do Microsoft Forefront ameaça Management Gateway (TMG) 2010, a TMG pode abandonar a confirmação (ACK FIN) final do handshake de fechamento de conexão.

Isso pode levar a retransmissões do pacote ACK FIN final e essas retransmissões podem resultar em atrasos na aplicação, dependendo do comportamento do aplicativo.

Causa

Esse problema ocorre devido a um erro de manipulação em driverfor o mecanismo de Firewall TMG.

Resolução

Para resolver esse problema, instale a atualização de software descrita no seguinte artigo da Base de Conhecimento Microsoft:
2517957  (http://support.microsoft.com/kb/2517957/ ) 1 pacote cumulativo de atualizações 4 de atualização de software Forefront ameaça Management Gateway (TMG) 2010 Service Pack 1

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Referências

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft


A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Palavras-chave: 
kbexpertiseinter kbbug kbsurveynew kbqfe kbfix kbmt KB2518676 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2518676  (http://support.microsoft.com/kb/2518676/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store