DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 2539060 - Última revisão: quarta-feira, 20 de agosto de 2014 - Revisão: 6.0

 

Sintomas

Quando você clica em um link no Windows Internet Explorer 8 para abrir uma nova janela ou em uma nova guia, nada acontece.

Causa

Esse problema ocorre porque a seguinte chave do registro estiver corrompida:
HKEY_CLASSES_ROOT\TypeLib\{EAB22AC0-30C1-11CF-A7EB-0000C05BAE0B}

Resolução

Para corrigir esse problema automaticamente, siga estas etapas:
  1. Clique no botãocorrigi-lo ou link.
  2. Clique emExecutarna caixa de diálogoDownload de arquivo .
  3. Siga as etapas acorrigi-lo assistente.


Auto resolver problemas
Microsoft Fix it 50680

Observação
  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em outras versões de idioma do Windows.
  • Se você não estiver no computador que apresentou o problema, salve a correção-solução em uma unidade flash ou em um CD e execute a solução no computador que apresentou o problema.


O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema tiver sido corrigido, você terá concluído esta seção. Se o problema não for corrigido, você poderá Contate o suporte (http://support.microsoft.com/contactus) .
  • Aguardamos seus comentários. Para fornecer comentários ou relatar quaisquer problemas com essa solução, deixe um comentário sobre o "Corrigir para mim (http://blogs.technet.com/fixit4me/) "blog, ou envie-em ume-mail (mailto:fixit4me@microsoft.com) para que possamos atendê-lo ainda melhor.

A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 8
Palavras-chave: 
kbstepbystep kbtshoot kbfixme kbmsifixme kbmt KB2539060 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2539060  (http://support.microsoft.com/kb/2539060/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store