DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 2652320 - Última revisão: quinta-feira, 19 de fevereiro de 2015 - Revisão: 35.1

 

Nesta página

Sintomas

Quando você abre um arquivo ou envia uma mensagem de email no Microsoft Outlook 2013 ou Microsoft Outlook 2010, Outlook congela ou você recebe a seguinte mensagem de erro:

Outlook não está respondendo

Causa

Esse problema ocorre devido a um ou mais dos seguintes motivos:
  • Você não instalou as atualizações mais recentes.
  • O Outlook está em uso por outro processo.
  • Um suplemento instalado anteriormente está interferindo com o Outlook.
  • Suas caixas de correio são muito grandes.
  • Você deve reparar os programas do Office.
  • Arquivos de dados do Outlook tem se tornar corrompidos ou danificados.
  • O software antivírus está desatualizado ou está em conflito com o Outlook.
  • Seu perfil de usuário corrompido.
  • Outro programa está em conflito com o Outlook.

Resolução

Para resolver esse problema, certifique-se de que o computador atenda a Requisitos do sistema Outlook 2013 (http://technet.microsoft.com/en-us/library/ee624351.aspx) ou Requisitos de sistema do Outlook 2010 (http://blogs.technet.com/b/office2010/archive/2010/01/22/office-2010-system-requirements.aspx) . Em seguida, tente os seguintes métodos na ordem fornecida.

Método 1: Instalar as atualizações mais recentes

Recolher esta imagemExpandir esta imagem
A instalação do Office em seu computador pode não ser atualizada. Isso pode ser porque o Windows Update não está configurado no seu computador para baixar e instalar automaticamente as atualizações recomendado. Ao instalar atualizações importantes, recomendadas e opcionais, você pode geralmente corrige os problemas porque substitui arquivos desatualizados e repara vulnerabilidades. Para instalar as atualizações mais recentes do Office, clique no link para a sua versão do Windows e, em seguida, siga as etapas no artigo:

Perguntas freqüentes Windows Update para Windows 8.1 (http://windows.microsoft.com/en-IN/windows-8/windows-update-faq)

Instalar atualizações do Windows no Windows 7 (http://windows.microsoft.com/en-US/windows7/Install-Windows-updates)

Instalar atualizações do Windows no Windows Vista (http://windows.microsoft.com/en-US/windows-vista/Install-Windows-updates)

Instalar atualizações do Windows no Windows XP (http://windows.microsoft.com/en-US/windows-xp/help/setup/set-up-automatic-updates)
Recolher esta imagemExpandir esta imagem

Método 2: Certifique-se de que o Outlook não está em uso por outro processo

Recolher esta imagemExpandir esta imagem
Pode diminuir o desempenho se você usar o recurso AutoArquivar do Outlook ou sincronizar com o Outlook com um dispositivo móvel. Isso ocorre porque esses processos podem usar um grande número de recursos.

Se o Outlook estiver em uso por outro processo, essas informações são exibidas na barra de status na parte inferior da tela. Se você tentar executar outras ações enquanto o Outlook estiver em uso, o Outlook pode não responder. Permitir que a tarefa no processo terminar seu trabalho antes de tentar outra ação.
Recolher esta imagemExpandir esta imagem

Método 3: Investigar possíveis problemas com suplementos

Recolher esta imagemExpandir esta imagem
Embora os suplementos podem aprimorar sua experiência de usuário, ocasionalmente podem interferir ou entrar em conflito com o Outlook. Tente iniciar o Outlook sem quaisquer suplementos com.

Como iniciar o Outlook sem complementos

  1. Faça o seguinte, conforme apropriado para seu sistema operacional:
    • Se você estiver executando o Windows 8, passe da borda direita da tela e, em seguida, toque em pesquisa. (Se você estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e, em seguida, clique em Pesquisar). Tipo Executar na pesquisa de caixa e, em seguida, toque ou clique em Executar.
    • Se você estiver executando o Windows 7 ou Windows Vista, clique em Iniciar.
    • Se você estiver executando o Windows XP, clique em Iniciare, em seguida, clique em Executar.
  2. Tipo Outlook /safee, em seguida, clique em OK.
  3. Se o problema for resolvido, clique em Opções no menu arquivo e, em seguida, clique em Add-Ins.
  4. Selecione suplementos COMe, em seguida, clique em Ir.
  5. Desmarque todas as caixas de seleção na lista e, em seguida, clique em OK.
  6. Reinicie o Outlook.
Se o problema não ocorrer após você reiniciar o Outlook, um dos suplementos é provavelmente a causa do problema. Restaure os suplementos um por vez até que o problema ocorrer para determinar qual suplemento está causando o problema.
Recolher esta imagemExpandir esta imagem

Método 4: Verifique se a caixa de correio é muito grande

Recolher esta imagemExpandir esta imagem
À medida que aumenta o tamanho da sua caixa de correio, mais recursos são necessários para abrir cada pasta. Se você tiver um grande número de itens em qualquer pasta, você pode enfrentar problemas de desempenho durante determinadas operações. Recomendamos que você mover vários itens nas pastas maiores para separar pastas ou arquivar esses itens usando o recurso AutoArquivar.

Como criar uma pasta

  1. Na guia pasta , clique em Nova pasta no novo grupo.
  2. Na caixa nome , digite um nome para a pasta.
  3. Na lista Selecionar onde colocar a pasta , clique no local para a nova pasta.

    Observação A nova pasta se torna uma subpasta da pasta selecionada.
  4. Clique em OK.
Para gerenciar sua caixa de correio, reduzindo o tamanho do arquivo de dados do Outlook, consulte Reduzir o tamanho dos arquivos de dados do Outlook (. pst e. ost) (http://office.microsoft.com/en-us/outlook-help/reduce-the-size-of-outlook-data-files-pst-and-ost-HA010356311.aspx) .

Para gerenciar sua caixa de correio usando o recurso AutoArquivar, consulte Explicada as configurações de AutoArquivar (http://office.microsoft.com/en-us/outlook-help/autoarchive-settings-explained-HA010362337.aspx) .
Recolher esta imagemExpandir esta imagem

Método 5: Programas reparar o Office

Recolher esta imagemExpandir esta imagem
Você pode automaticamente reparar arquivos de programa do Office para resolver problemas como Outlook congelando-os ou não respondendo.

Como reparar o Office automaticamente

  1. Encerre todos os programas Microsoft Office que estão sendo executados.
  2. Abra o painel de controle e, em seguida, abra o item Adicionar ou remover programas (se você estiver executando o Windows XP) ou programas e recursos (se você estiver executando o Windows 8, Windows 7 ou Windows Vista).
  3. Na lista de programas instalados, clique em Microsoft Office 2013 ou Microsoft Office 2010e, em seguida, clique em Reparar.
Observação Se você estiver usando o Office com clique para executar, siga as etapas no seguinte artigo do Office para reparar o Office com clique para executar:

Atualizar, reparar ou desinstalar produtos clique para executar do Office (http://office.microsoft.com/en-us/excel-help/update-repair-or-uninstall-office-click-to-run-products-HA010382089.aspx?CTT=1#_Toc272139012)
Recolher esta imagemExpandir esta imagem

Método 6: Arquivos de dados do Outlook de reparo

Recolher esta imagemExpandir esta imagem
Ao instalar o Outlook, uma ferramenta de reparo da caixa de entrada (scanpst.exe) também é instalada no seu PC. A ferramenta de reparo da caixa de entrada pode resolver problemas, varredura de arquivos de dados do Outlook e reparando erros. Para usar a ferramenta de reparo da caixa de entrada, saia do Outlook e, em seguida, siga as etapas no seguinte artigo do Office:

Reparar arquivos de dados do Outlook (. pst e. ost) (http://office.microsoft.com/en-us/outlook-help/repair-outlook-data-files-pst-and-ost-HA010354964.aspx?CTT=1)
.
Recolher esta imagemExpandir esta imagem

Método 7: Verificar se o software antivírus está atualizado ou está em conflito com o Outlook

Recolher esta imagemExpandir esta imagem
Se o seu software antivírus não está atualizado, o Outlook pode não funcionar corretamente.

Como verificar se o software antivírus está atualizado

Recolher esta imagemExpandir esta imagem

Para se manter atualizado com novos vírus que são criados, fornecedores de software antivírus fornecem periodicamente atualizações que podem ser baixados da Internet. Baixe as atualizações mais recentes, visitando o site do fornecedor do software antivírus.

Para obter uma lista de fornecedores de software antivírus, consulte Fornecedores de software de segurança do consumidor (http://www.microsoft.com/windows/antivirus-partners/windows-7.aspx) .
Recolher esta imagemExpandir esta imagem

Como verificar se um software antivírus está em conflito com o Outlook

Recolher esta imagemExpandir esta imagem

Se o software antivírus inclui integração com o Outlook, você pode enfrentar problemas de desempenho. Você pode desativar todas as integração do Outlook dentro do software antivírus. Ou, você pode desativar quaisquer suplementos software antivírus instalados no Outlook.

Importante: Quando você altera as configurações do antivírus, isso pode tornar seu PC vulnerável a ataques viral, fraudulentos ou mal-intencionado. Não recomendamos que você tente alterar as configurações do antivírus. Use essa solução alternativa por seu próprio risco.

Você terá que entrar em contato com o fornecedor do software antivírus para determinar como configurar o software para excluir qualquer integração com o Outlook ou para excluir a varredura no Outlook.

Observação Se você também pretende realizar a verificação de vírus de arquivo de nível de arquivo. pst,. ost, catálogo de Endereços Offline (. OAB) ou outros arquivos do Outlook enquanto o Outlook estiver em uso, consulte Plano de verificação antivírus para Outlook 2010 (http://technet.microsoft.com/en-us/library/hh550032.aspx) .
Recolher esta imagemExpandir esta imagem
Recolher esta imagemExpandir esta imagem

Método 8: Criar um perfil de usuário no Outlook

Recolher esta imagemExpandir esta imagem
Para criar um perfil de usuário, siga estas etapas:
  1. No painel de controle, clique em programas, clique em Contas de usuárioe, em seguida, clique em email para abrir itens de email.
  2. Clique em Mostrar perfis.
  3. Selecione o perfil que você deseja remover e, em seguida, clique em Remover.
  4. Clique em Adicionar.
  5. Na caixa de diálogo Nome do perfil , digite um nome para o perfil.
  6. Especifique o nome do usuário, o endereço SMTP primário e a senha. Em seguida, clique em Avançar.
  7. Você pode receber a seguinte solicitação:
    Permitir que este site configurar alias@Domain server configurações?
    No prompt, selecione a caixa de seleção não perguntar novamente e, em seguida, clique em Permitir.
Recolher esta imagemExpandir esta imagem

Método 9: Executar uma inicialização seletiva (usuários avançados)

Recolher esta imagemExpandir esta imagem
Quando você inicia o Windows normalmente, vários aplicativos e serviços iniciam automaticamente e, em seguida, executar em segundo plano. Esses aplicativos e serviços podem interferir com o Outlook. Um processo de "inicialização limpa" ou inicialização seletiva pode ajudá-lo a identificar os problemas que são causados por conflitos entre aplicativos.

Se você usar a opção de inicialização seletiva na configuração do sistema, você pode ativar serviços e programas de inicialização ou desativar individualmente para verificar se o problema ocorre na próxima vez que você iniciar o computador. Na configuração do sistema, se você selecionar uma caixa de seleção, o programa de inicialização ou serviço relacionado é executado quando você reiniciar o computador. Se a caixa de seleção estiver desmarcada, o serviço ou programa de inicialização não é executado quando você reiniciar o computador.

Siga este procedimento para usar o processo de eliminação para identificar o problema no Windows 8, Windows 7 ou Windows Vista.

Observação Se você estiver usando o Windows XP, consulte o seguinte artigo da Base de Conhecimento:

Como executar uma inicialização de Sective

  1. No painel de controle, clique em sistema e segurança, clique em Ferramentas administrativase, em seguida, clique duas vezes em Configuração do sistema.

    Observação Se você for solicitado para uma senha de administrador ou uma confirmação, digite a senha ou forneça a confirmação.
  2. Clique na guia Geral , clique em inicialização seletivae desmarque as caixas de seleção Carregar itens de inicialização e a Carregar serviços do sistema .
  3. Marque a caixa de seleção Carregar serviços do sistema , clique em OKe, em seguida, clique em Reiniciar.
  4. Se o problema persistir depois que você reiniciar o computador, siga um ou ambos dos seguintes tarefas, conforme necessário.
    Para determinar qual serviço do sistema está causando o problema
    1. Na configuração do sistema, clique na guia Serviços , clique em Desativar tudo, marque a caixa de seleção para o primeiro serviço está listado e, em seguida, reinicie o computador.

      Observação Se o problema não ocorrer novamente, você poderá eliminar o primeiro serviço como a causa do problema.
    2. Com o primeiro serviço selecionado, marque a caixa de seleção do segunda serviço e reinicie o computador.
    3. Repita esse processo até reproduzir o problema.

      Observação Se você não conseguir reproduzir o problema, você poderá eliminar os serviços do sistema como a causa do problema.
    Para determinar qual item da inicialização está causando o problema
    1. Na configuração do sistema, clique na guia Geral e marque a caixa de seleção Carregar itens de inicialização .
    2. Clique na guia inicializar e clique em Desativar tudo.

      Observação Se o problema não ocorrer novamente, você poderá eliminar o primeiro item de inicialização como a causa do problema.
    3. Enquanto o primeiro item de inicialização estiver selecionado, selecione a segunda caixa de seleção do item de inicialização e reinicie o computador. Repita esse processo até reproduzir o problema.
Recolher esta imagemExpandir esta imagem

Método 10: Criar um perfil de usuário do Windows (usuários avançados)

Recolher esta imagemExpandir esta imagem
Seu perfil de usuário é uma coleção de configurações que permitem que você personalize a aparência do computador e o desempenho. Ele contém configurações para planos de fundo da área de trabalho, proteções de tela, configurações de som e outros recursos. Perfis de usuário ajudam a garantir que suas preferências pessoais são usadas quando você fizer logon no Windows.

Para determinar se esse problema é causado por um perfil de usuário corrompido, crie um perfil de usuário para ver se o problema ainda ocorre quando você usar o novo perfil.

Como reparar um perfil de usuário corrompido no Windows 8

Recolher esta imagemExpandir esta imagem
Etapa 1: Criar uma conta de usuário
Para criar um perfil de usuário, primeiro você deve criar uma conta de usuário. Quando a nova conta é criada, um perfil também será criado.
  1. Passe da borda direita da tela e, em seguida, toque em pesquisa. (Se você estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e, em seguida, clique em Pesquisar). Tipo de Prompt de comando na caixa de pesquisa, clique em Prompt de comandoe, em seguida, clique em Executar como administrador.

    Observação Se você for solicitado para uma senha de administrador ou uma confirmação, digite a senha ou forneça a confirmação.
  2. Tipo usuário de rede Nome de usuárioSenha /Add, e então pressione Enter.
Etapa 2: Copiar arquivos antigos para o novo perfil de usuário
Depois de criar o perfil, você pode copiar os arquivos do perfil existente.

Observação Você deve ter pelo menos três contas de usuário no computador para concluir estas etapas. Isso inclui a nova conta que você acabou de criar.
  1. Faça logon como um usuário diferente do usuário que você acabou de criar ou o usuário que você deseja copiar os arquivos de.
  2. No painel de controle, clique em aparência e personalizaçãoe, em seguida, clique em Opções de pasta.
  3. Clique na guia Exibir e, em seguida, clique em Mostrar unidades, pastas e arquivos ocultos.
  4. Desmarque a caixa de seleção Ocultar arquivos de sistema operacional protegidos , clique em Sim para confirmar e, em seguida, clique em OK.
  5. Abra o Gerenciador de arquivos. Para fazer isso, passe-se da borda direita da tela e, em seguida, em Pesquisar. (Se você estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e, em seguida, clique em Pesquisar). Insira o Explorador de arquivos na caixa de pesquisa, toque ou clique em aplicativose, em seguida, toque ou clique em File Explorer. Tipo Prompt de comando Na caixa de pesquisa, clique em Prompt de comandoe, em seguida, clique em Executar como administrador.
  6. Localize o C: \Users\Nome_do_antigo_usuário pasta, em que C é a unidade na qual o Windows está instalado, e Nome_do_antigo_usuário é o nome do perfil que você deseja copiar os arquivos de.
  7. Selecione todos os arquivos e pastas nesta pasta, com exceção dos seguintes arquivos:
    • Ntuser. dat
    • Ntuser.dat.log
    • Ntuser
  8. No menu Editar , clique em Copiar.

    Observação Se você não vir o menu Editar , pressione Alt.
  9. Localize o C: \Users\Nome_do_novo_usuário pasta, em que C é a unidade na qual o Windows está instalado, e Nome_do_novo_usuário é o nome do perfil de usuário que você criou anteriormente neste método.
  10. No menu Editar , clique em Colar.
  11. Faça logoff e, em seguida, fazer logon novamente como o novo usuário.
Observação Se você tiver emails em um programa de email, você deve importar as mensagens e os endereços para o novo perfil de usuário antes de excluir o perfil antigo. Se tudo estiver funcionando corretamente, agora você pode excluir o perfil antigo.
Recolher esta imagemExpandir esta imagem
Recolher esta imagemExpandir esta imagem

Próxima etapa

Se as informações neste artigo da Base de conhecimento não ajudarem a resolver o problema no Outlook 2013 nem o Outlook 2010, consulte os seguintes recursos para obter mais informações:

Referências

Reparar um perfil de usuário corrompido na janela 7 (http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile)

Reparar um perfil de usuário corrompido no Windows Vista (http://windows.microsoft.com/en-US/Windows-vista/Fix-a-corrupted-user-profile)

Criar e configurar contas de usuário no Windows XP (http://support.microsoft.com/kb/279783)

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
Palavras-chave: 
consumeroff2010track kbcip kbmt KB2652320 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2652320  (http://support.microsoft.com/kb/2652320/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store