DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 2739501 - Última revisão: terça-feira, 16 de dezembro de 2014 - Revisão: 53.0

Desinstale o Office no Windows 8 (http://windows.microsoft.com/pt-br/windows-8/uninstall-change-program) ou Windows 7 (http://windows.microsoft.com/pt-br/windows/uninstall-change-program#uninstall-change-program=windows-7) :

Recolher esta imagemExpandir esta imagem
Desinstale o Office no Windows 8 ou Windows 7


Se isso não funcionar, use a ferramenta Fix it para remover completamente o Office.

Importante Se você tiver uma versão anterior do Office no seu computador, como o Office 2010 ou Office 2007, a ferramenta Fix it removerá elas também. Para reinstalar o Office 2010 depois de executar o Fix it, siga as etapas em Reparar programas do Office (https://support.office.com/pt-br/article/Reparar-programas-do-Office-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b?ui=pt-BR&rs=pt-BR&ad=BR) . Para o Office 2007 ou anterior, reinstale o Office usando sua chave de produto e DVD do Office original.
  1. Vá até esse Fix it (http://go.microsoft.com/?linkid=9815935) .

    Recolher esta imagemExpandir esta imagem
    Corrigir este problema (http://go.microsoft.com/?linkid=9815935)
    Microsoft Fix it
    Recolher esta imagemExpandir esta imagem
  2. Na parte inferior da tela do navegador, clique em Abrir.

    Recolher esta imagemExpandir esta imagem
    Uma imagem do link de download


    Observação Se o arquivo não abrir, clique em Salvar e clique em Abrir pasta. Localize o arquivo (o nome deve começar com "O15CTRRemove") e clique duas vezes nele para executar o Fix it.
Para reinstalar o Office novamente:
  • Se você for um usuário doméstico, vá para a página da conta (http://office.com/myaccount) e clique em Instalar.
  • Se você for um usuário empresarial, vá para o portal do Office 365 (https://portal.office.com/OLS/MySoftware.aspx) e clique em Instalar.
Se o Fix it não remover completamente o Office do seu computador, você pode remover manualmente. Ou entre em contato com o Suporte da Microsoft (http://support.microsoft.com/contactus/?ln=pt-br&ws=support#tab0) para obter ajuda.

Etapas manuais para desinstalar o Office 2013 ou Office 365

Recolher esta imagemExpandir esta imagem

Etapa 1: Determine o tipo de instalação do Office

Antes de seguir estas etapas, você deve saber qual o tipo de instalação do seu Office. Isso é importante porque cada tipo de instalação pode exigir um método diferente de remoção.

Para determinar o tipo de instalação do Office, siga estas etapas:
  1. Inicie um aplicativo do Office, como o Microsoft Word.
  2. No menu Arquivo, clique em Conta.
  3. Se o Office 2013 tiver sido instalado usando o Clique para Executar, um item Opções de Atualização aparecerá. Para uma instalação MSI, o item Opções de Atualização não aparecerá.
Dicas
  • O Clique para Executar é um novo método que pode ser usado para instalar e atualizar o Microsoft Office pela Internet. O Clique para Executar funciona de maneira semelhante ao fluxo de vídeo. Por padrão, os produtos Office 365 são instalados através do Clique para Executar.
  • O MSI é o método tradicional que é usado para instalar o Office. Normalmente, o Office é instalado a partir de um recurso de instalação local.
(http://bemis/33/_layouts/ArticlePages/determine)

Etapa 2: Desinstalar manualmente o Office 2013 ou o Office 365

Para uma instalação Clique para Executar do Office 2013, como para o Office 365 Home
Recolher esta imagemExpandir esta imagem

Observação Para concluir este método, você deve estar conectado ao Windows por meio de uma conta de administrador. Se esse for o seu computador pessoal, é provável que você já esteja conectado com uma conta de administrador. Se o computador fizer parte de uma rede, é provável que você precise pedir ajuda ao administrador do sistema. Para verificar se você está conectado por meio de uma conta de administrador, consulte o seguinte artigo da Base de Dados de Conhecimento Microsoft:
Como determinar o seu tipo de conta de usuário no Windows (http://support.microsoft.com/kb/2663817/pt-br)

Etapa 1: Remova os pacotes restantes do Windows Installer
  1. Abra a pasta de instalação do Office 15. Por padrão, a pasta está localizada em C:\Program Files\Microsoft Office 15.
  2. Abra a pasta raiz, abra a pasta integração e exclua todos os arquivos C2RManifest*.xml, como o c2rmanifest.officemui.msi.zip.en-us.
  3. Use um dos métodos a seguir para abrir uma janela do prompt de comando como administrador.

    Para o Windows 7
    1. Clique em Iniciar, clique em Todos os Programas e abra a pasta Acessórios.
    2. Clique com o botão direito do mouse no Prompt de Comando e clique em Executar como administrador.
    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisar, digite CMD. Nos resultados da pesquisa, pressione e segure Prompt de Comando por um segundo e clique em Executar como administrador. Se você estiver usando um mouse, clique com o botão direito no Prompt de Comando e clique em Executar como administrador.
  4. No prompt de comando, digite os seguintes comandos e pressione Enter após cada um:
    cd "C:\Program files\Microsoft Office 15\root\integration"
    integrator.exe /U
Etapa 2: Remova as tarefas agendadas do Office 2013
  1. Abra uma janela de prompt de comando como um administrador.
  2. No prompt do comando, digite o seguinte comando e pressione Enter após cada um:
    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"
Etapa 3: Usar o Gerenciador de tarefas para finalizar as tarefas do Clique para Executar
  1. Use um dos seguintes métodos para abrir o Gerenciador de Tarefas.

    Para o Windows 7

    Clique com o botão direito em uma área vazia da barra de tarefas e selecione Iniciar o Gerenciador de Tarefas.

    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisar, digite Gerenciador de Tarefas. Nos resultados da pesquisa, clique em Gerenciador de Tarefas.
  2. Clique na guia Processo.
  3. Se os processos a seguir estiverem em execução, clique com o botão direito em cada um e clique em Finalizar Processo no Windows 7 ou Finalizar Tarefa no Windows 8 ou Windows 8.1 após ter selecionado cada processo.
    • integratedoffice.exe
    • appvshnotify.exe
    • firstrun.exe
    • setup*.exe
Etapa 4: Excluir o serviço Office 2013
  1. Abra uma janela de prompt de comando como um administrador.
  2. No prompt do comando, digite o seguinte comando e pressione Enter:
    sc delete OfficeSvc
Etapa 5: Exclua os arquivos do Office 2013
  1. Use um dos seguintes métodos para abrir a caixa de diálogo Executar.

    Para o Windows 7
    1. Clique em Iniciar, digite Executar na caixa Iniciar pesquisa e clique em Executar nos resultados de pesquisa.
    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisar, digite Executar e clique em Executar nos resultados de pesquisa.
    ObservaçãoVocê também pode pressionar a tecla do logotipo do Windows +R para abrir a caixa de diálogo Executar.
  2. Na caixa Abrir, digite %ProgramFiles% e clique em OK.
  3. Excluir a pasta "Microsoft Office 15".
  4. Abra a caixa de diálogo Executar , digite %ProgramData%\Microsoft e clique em OK.
  5. Exclua a pasta ClickToRun. Se a pasta não existir, vá para a próxima etapa.
  6. Abra a caixa de diálogo Executar , digite %ProgramData%\Microsoft\office e clique em OK.
  7. Exclua a pasta FFPackageLocker.

Observação Se você não conseguir excluir uma pasta ou um arquivo que está aberto ou em uso por outro programa, reinicie o computador e tente novamente. Se você ainda não conseguir remover a pasta, vá para a próxima etapa.

Etapa 6: Excluir as subchaves do Registro do Office 2013

Importante Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça o backup do Registro para a restauração   (http://support.microsoft.com/kb/322756/pt-br/ ) no caso de ocorrer problemas.
  1. Abra o Editor do Registro.

    Para o Windows 7
    1. Clique em Iniciar, digite Executar na caixa Iniciar pesquisa e clique em Executar nos resultados de pesquisa.
    2. Digite regedit e clique em OK.
    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisa, digite regedit e clique em regedit.exe no painel de resultados da pesquisa.
  2. Exclua as seguintes subchaves do Registro:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - en-us
    Observação Na subchave no terceiro item de marcador, "Microsoft Office 15 <Edition>- en-us" representa o nome real do programa. Esse nome depende da edição do Office 2013 e a versão de idioma que você instalou.
Etapa 7: Excluir atalhos do menu Iniciar
  1. Abra a caixa de diálogo Executar.
  2. Digite %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs e pressione Enter.
  3. Exclua as pastas do Office 2013.
Etapa 8: Desinstale o componente local suplementar Habanero e o componente local Habanero do Microsoft Office
  1. Abra uma janela de prompt de comando como um administrador.
  2. No prompt do comando, digite um dos seguintes comandos, conforme apropriado para seu sistema operacional e pressione Enter:
    • Se estiver executando uma versão x86 do Office 2013 em um sistema operacional x64, execute o seguinte comando:
      MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}
    • Se estiver executando uma versão x86 do Office 2013 em um sistema operacional x86, execute o seguinte comando:
      MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}
    • Se estiver executando uma versão x64 do Office 2013 em um sistema operacional x64, execute o seguinte comando:
      MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}
Recolher esta imagemExpandir esta imagem
Para uma instalação MSI do Office 2013
Recolher esta imagemExpandir esta imagem
Importante Para desinstalar o Office 2013, você deve ser capaz de visualizar arquivos e pastas ocultos. Para fazer isso, siga estas etapas antes de iniciar este procedimento:
  1. Inicie o Windows Explorer.
  2. Pressione Alt para exibir a barra de menu.
  3. No menu Ferramentas, clique em Opções de Pasta.
  4. Clique na guia Modo de exibição.
  5. No painel Definições avançadas, clique em Mostrar ficheiros e pastas ocultos em Ficheiros e pastas ocultos.
  6. Desmarque a caixa de seleção Ocultar as extensões dos tipos de arquivo conhecidos.
  7. Clique em OK e saia do Windows Explorer.
Etapa 1: Remover todos os pacotes do Windows Installer restantes do sistema Office 2013
  1. Use um dos seguintes métodos para abrir a caixa de diálogo Executar.

    Para o Windows 7
    1. Clique em Iniciar, digite Executar na caixa Iniciar pesquisa e clique em Executar nos resultados de pesquisa.
    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisa, digite Executar e clique em Executar nos resultados de pesquisa.
  2. Digite installer e clique em OK.

    Observação Isso abre a pasta %windir%\Installer.
  3. Pressione Alt para exibir a barra de menu.
  4. Para o Windows 7
    1. No menu Exibir, clique em Escolher detalhes.
    Para o Windows 8 ou o Windows 8.1
    1. Na faixa de opções Exibir, clique em Detalhes no grupo Layout.
  5. Selecione a caixa de seleção Assunto, digite 340 na caixa Largura da coluna selecionada (em pixels) e clique em OK.

    Observação É possível que os assuntos demorem alguns minutos para aparecer ao lado de cada arquivo .msi.
  6. No menu Exibir, aponte para Classificar por e clique em Assunto.
  7. Se a caixa de diálogo Controle de Conta de Usuário aparecer, clique em Permitir para continuar.
  8. Localize cada arquivo .msi que tem o assunto "Microsoft Office <nome do produto> 2013", clique com o botão direito do mouse no arquivo .msi e clique em Desinstalar.

    Observação Nesta etapa, o <nome do produto> representa o nome do produto Office 2013 real.
Etapa 2: Pare o serviço Office Source Engine
  1. Abra a caixa de diálogo Executar.
  2. Digite services.msc e clique em OK.
  3. Na janela Serviços, determine se o serviço Office Source Engine está em execução. (Se o serviço estiver sendo executado, "Iniciado" aparece na coluna Status.) Se o serviço estiver em execução, clique com o botão direito do mouse em Office Source Engine e clique em Parar.
  4. Feche a janela Serviços.
Etapa 3: Excluir qualquer pasta de instalação restante do Office 2013
  1. Abra a caixa de diálogo Executar.
  2. Digite %CommonProgramFiles%\Microsoft Shared e clique em OK.

    Observação Em um computador que executa uma versão de 64 bits do Windows, digite %CommonProgramFiles(x86)%\Microsoft Shared e clique em OK.
  3. Se as seguintes pastas estiverem presentes, exclua-as:
    • Office15
    • Source Engine
  4. Abra a caixa de diálogo Executar .
  5. Digite %ProgramFiles%\Microsoft Office e clique em OK.

    Observação Em um computador que executa uma versão de 64 bits do Windows, digite %ProgramFiles(x86)%\Microsoft Office e clique em OK.
  6. Exclua a pasta Office15.
  7. Na pasta raiz de cada unidade de disco rígido, localize e abra a pasta MSOCache. Caso não seja possível ver esta pasta, execute as seguintes etapas:
    1. Inicie o Windows Explorer e clique em Opções de Pastas no menu Ferramentas.
    2. Clique na guia Modo de exibição.
    3. Na seção Definições avançadas, clique em Mostrar arquivos e pastas ocultos em Arquivos e pastas ocultos.
    4. Desmarque a caixa de seleção Ocultar arquivos protegidos do sistema operacional e clique em OK.
    5. Abra a pasta Todos os usuários na pasta MSOCache e exclua todas as pastas que contenham o texto 0FF1CE}- no nome da pasta.

      Observação Esse texto contém os caracteres "0" (zero) e "1" para as letras "O" e "I." Por exemplo, exclua a pasta que é denominada como a seguir:
      {90150000-001B-0409-0000-0000000FF1CE}-C
Etapa 4: Excluir qualquer arquivo de instalação restante do Office 2013
  1. Abra a caixa de diálogo Executar.
  2. Digite %appdata%\microsoft\templates e clique em OK.
  3. Exclua os seguintes arquivos:
    • Normal.dotm
    • Bem-vindo ao Word.dotx
  4. Abra a caixa de diálogo Executar.
  5. Digite %appdata%\microsoft\document building blocks e clique em OK.
  6. Abra a subpasta na pasta "Blocos de Construção de Documento".

    Observação O título da subpasta será um número de quatro dígitos que representa o idioma do conjunto de aplicativos do Microsoft Office.
  7. Exclua o arquivo "Building blocks.dotx".
  8. Saia de todos os programas antes de seguir as etapas restantes.
Etapa 5: Excluir as subchaves do registro para o sistema Office 2013

Aviso O uso incorreto do Editor do Registro ou de outro método poderá causar sérios problemas. Esses problemas poderão exigir a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor de Registro possam ser solucionados. Todo e qualquer risco decorrente da modificação do registro é da responsabilidade do usuário.

Importante Este artigo contém informações sobre como modificar o Registro. Certifique-se de fazer backup do Registro antes de modificá-lo. Certifique-se de saber como restaurá-lo caso ocorra algum problema. Para mais informações sobre como efetuar uma cópia de segurança, restaurar e modificar o Registro, clique no número de artigo que a seguir para exibir o artigo na Base de Dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/pt-br/ ) Como criar uma cópia de segurança e restaurar o registro no Windows
Localize e exclua as subchaves do Registro do Office 2013 se elas estiverem presentes. Para fazer isso, siga as seguintes etapas:
  1. Abra a caixa de diálogo Executar.
  2. Digite regedit e clique em OK.
  3. Clique na seguinte subchave do Registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  4. No menu Arquivo, clique em Exportar, digite DeletedKey01 e clique em Salvar.
  5. No menu Editar, clique em Excluir e em Sim para confirmar.
  6. Repita as etapas de 1 a 7 para cada subchave do Registro na lista a seguir. Incremente o nome da chave exportada por uma das seguintes subchaves.

    Por exemplo: Digite DeletedKey02 para a segunda chave, digite DeletedKey03 para a terceira chave e assim por diante.

    Observação Nas chaves do Registro a seguir, o caractere asterisco (*) representa um ou mais caracteres no nome da subchave.
Versões de 32 bits do Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office15*
Versões de 64 bits do Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*
Exclua também as seguintes subchaves do Registro:
  1. Localize uma das seguintes subchaves, dependendo da versão do Windows que você está executando:
    • 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    • 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall
  2. No menu Arquivo, clique em Exportar, digite UninstallKey01 e clique em Salvar.
  3. Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se a subchave tem o seguinte valor atribuído a ela:
    • Nome: UninstallString
    • Dados: file_name path\Office Setup Controller\Setup.exe path
    Observação Neste exemplo, nome_do_arquivo representa o nome real de um programa de instalação e caminho representa o caminho do arquivo real.
  4. Se a subchave conter o nome e os dados descritos na etapa 3, clique em Excluir no menu Editar. Caso contrário, vá para a etapa 5.
  5. Repita as etapas 3 e 4 até localizar e excluir todas as subchaves que correspondam ao nome e aos dados descritos na etapa 3.
  6. Feche o Editor do Registro.
Recolher esta imagemExpandir esta imagem
Recolher esta imagemExpandir esta imagem

Ajuda Online


A informação contida neste artigo aplica-se a:
  • Microsoft Office Home and Business 2013
  • Microsoft Office 365 Home
  • Microsoft Office 365 ProPlus
  • Microsoft Office Home and Student 2013
  • Microsoft Office Personal 2013
  • Microsoft Office Professional 2013
  • Microsoft Office Professional Plus 2013
  • Microsoft Office Standard 2013
  • Microsoft Office 365 for enterprises
  • Microsoft Office 365 for small businesses
Palavras-chave: 
kbquadrantinstall kbhowto kbuninstall kbfixme kbmsifixme kbcip o365a o365e o365m o365p o365022013 kbconsumer KB2739501
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store