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ID do artigo: 2809808 - Última revisão: quarta-feira, 10 de abril de 2013 - Revisão: 1.0

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Sintomas

Considere o seguinte cenário:
  • Você tem um Windows Server 2008 R2 Service Pack 1 (SP1)-com base no servidor de serviços de área de trabalho remota (RDS) que tem o recurso do Windows Desktop Search (WDS) instalado.
  • Contas de usuário são configuradas para usar perfis móveis quando os usuários fazem logon no servidor RDS por meio de uma sessão de protocolo RDP (Remote Desktop).
  • Você ativar esta configuração de diretiva de grupo Excluir cópias em cache de perfis móveis, quando o usuário fizer logoff:
    Computador configuração do computador\Modelos administrativos\Sistema\Perfis Profiles\Delete cópias em cache de perfis móveis
  • Vários usuários diferentes podem efetuar logon e logoff do servidor RDS remotamente.
Nesse cenário, leva mais tempo do que o esperado para concluir a operação de logoff.

Causa

Esse problema ocorre devido a um acúmulo de entradas obsoletas. Portanto, um aplicativo que usa o Gerenciador de escopo de rastreamento (CSM) para as regras de escopo de consulta demora muito para enumerar as entradas do registro obsoleto.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?WS=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 R2 SP1.

Para obter mais informações sobre como obter um service pack do Windows 7 ou Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932  (http://support.microsoft.com/kb/976932/ ) Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para aplicar esse hotfix, não é necessário fazer qualquer alteração no registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do arquivo

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A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados em formato Tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local com a diferença do horário de verão (DST) atual. Além disso, as datas e os horários podem alterar quando você executa certas operações nos arquivos.
Observações de informações de arquivo do Windows Server 2008 R2
Importante Hotfixes do Windows 7 e hotfixes do Windows Server 2008 R2 estão incluídos nos pacotes para o mesmos. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica a.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 versão 1.22xxxWindows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas, são extremamente importantes para manter o estado do componente atualizado. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
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Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wsepno.dll7.0.7601.2224427,64807-Fev-201312:55x86
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Para todas as versões compatíveis baseadas em IA-64 do Windows Server 2008 R2
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Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wsepno.dll7.0.7601.2224424,06407-Fev-201314:48x64
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Como Contornar

Para contornar esse problema, use um dos seguintes métodos:
  • Desative o serviço Windows Search.
  • Desative esta configuração de diretiva de grupo que exclui as cópias armazenadas em cache do perfil móvel quando um usuário faz logoff:
    Computador configuração do computador\Modelos administrativos\Sistema\Perfis Profiles\Delete cópias em cache de perfis móveis
  • Reduza o número de perfis de usuário são armazenados em cache no servidor RDS.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Informações de arquivo adicionais

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Informações adicionais sobre arquivos para Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
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Nome do arquivoX86_520594af7663b4913c1f6903c54e9d16_31bf3856ad364e35_7.0.7601.22244_none_7dc481a2cffa58c0.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo708
Data (UTC)07-Fev-2013
Hora (UTC)17:42
PlataformaNão aplicável
Nome do arquivoX86_microsoft-windows-pesquisa-profilenotify_31bf3856ad364e35_7.0.7601.22244_none_12ab4a8e65ebf184.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo7,672
Data (UTC)07-Fev-2013
Hora (UTC)14:11
PlataformaNão aplicável
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Arquivos adicionais para todas as versões baseadas em IA-64 compatíveis do Windows Server 2008 R2
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Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_4ef1d6af5df3f99103cef25925ceb23e_31bf3856ad364e35_7.0.7601.22244_none_c0f347d398f0d736.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo712
Data (UTC)07-Fev-2013
Hora (UTC)17:42
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-pesquisa-profilenotify_31bf3856ad364e35_7.0.7601.22244_none_6ec9e6121e4962ba.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo7,676
Data (UTC)07-Fev-2013
Hora (UTC)15:19
PlataformaNão aplicável
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A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Service Pack 1 nas seguintes plataformas
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 for Itanium-Based Systems
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Web Server 2008 R2
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2809808 KbMtpt
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IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2809808  (http://support.microsoft.com/kb/2809808/en-us/ )
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