DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 2847932 - Última revisão: quinta-feira, 13 de junho de 2013 - Revisão: 1.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

No Windows 7 Service Pack 1 (SP1) ou Windows Server 2008 R2 SP1, você pode enfrentar os seguintes problemas.

Problema 1

Considere o seguinte cenário:
  • Você tem um computador cliente baseado no Windows Server 2008 R2 SP1 ou Windows 7 SP1 que tem vários idiomas configurados.
  • Você pode criar uma sessão de área de trabalho remota (RD) do computador cliente a um servidor de protocolo RDP (Remote Desktop).
  • Pressione Alt + Shift ou Ctrl + Shift para alternar o idioma de entrada na sessão de área de trabalho remota.
Nesse cenário, a opção de idioma falha.

Anotações
  • Esse problema ocorre porque a tecla Shift sticks durante a opção de idioma.
  • Quando a tecla Shift pen drives, você também enfrentar o seguinte comportamento:
    • Você não pode digitar a senha corretamente na sessão de área de trabalho remota.
    • As alterações de idioma de entrada durante a digitação.
    • Várias seleções ocorrem em cada clique.


Problema 2

Considere o seguinte cenário:
  • Você tem alguns aplicativos do Microsoft Office que são publicados como aplicativos RemoteApp em um servidor Host de sessão de área de trabalho remota (Host de sessão de área de trabalho remota).
  • Você se conectar aos aplicativos RemoteApp em um computador cliente baseado no Windows Server 2008 R2 SP1 ou Windows 7 SP1 usando o protocolo RDP (Remote Desktop) 8.0.
  • Em um aplicativo do Office na sessão RemoteApp, pressione a tecla Alt e, em seguida, tentar usar o menu de atalho.
Nesse cenário, o menu de atalho não é mais exibido.

Causa

Causa do problema 1

Esse problema ocorre devido a um código de verificação de chave incorreta dados são enviados para o servidor.

Causa do problema 2

Esse problema ocorre porque as teclas modificadoras são sincronizadas incorretamente quando você alterna entre as janelas no mesmo processo de cliente do RemoteApp.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?WS=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows 7 SP1 ou Windows Server 2008 R2 SP1.

Para obter mais informações sobre como obter um service pack do Windows 7 ou Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932  (http://support.microsoft.com/kb/976932/ ) Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para aplicar esse hotfix, não é necessário fazer qualquer alteração no registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do arquivo

Recolher esta imagemExpandir esta imagem
A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados em formato Tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local com a diferença do horário de verão (DST) atual. Além disso, as datas e os horários podem alterar quando você executa certas operações nos arquivos.
Informações sobre o arquivo do Windows 7 e Windows Server 2008 R2
Importante Hotfixes do Windows 7 e hotfixes do Windows Server 2008 R2 estão incluídos nos pacotes para o mesmos. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica a.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.2.920 0. 16xxxWindows 7 e Windows Server 2008 R2SP1GDR
    6.2.920 de 0,20xxxWindows 7 e Windows Server 2008 R2SP1LDR
  • As ramificações do serviço GDR contêm somente as correções amplamente disponibilizadas para resolver problemas críticos bastante conhecidos. As ramificações do serviço LDR contém hotfixes, além de correções amplamente disponibilizadas.
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para Windows 7 e Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas, são extremamente importantes para manter o estado do componente atualizado. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x86 do Windows 7
Recolher esta imagemExpandir esta imagem
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Aaclient.dll6.2.9200.16398269,31210 De maio de 201300:03x86
Aaclient.MOFNão aplicável93009 De maio de 201322:56Não aplicável
Mstscax. dll6.2.9200.207114,917,76010 De maio de 201300:03x86
Mstscax.MOFNão aplicável2,05509 De maio de 201322:56Não aplicável
Tsgqec.dll6.2.9200.1639837,37610 De maio de 201300:03x86
Recolher esta imagemExpandir esta imagem
Para todas as versões baseadas em x64 do Windows 7 e do Windows Server 2008 R2
Recolher esta imagemExpandir esta imagem
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Aaclient.dll6.2.9200.16398322,56009 De maio de 201322:55x64
Aaclient.MOFNão aplicável93009 De maio de 201322:55Não aplicável
Mstscax. dll6.2.9200.207115,774,84809 De maio de 201322:55x64
Mstscax.MOFNão aplicável2,05509 De maio de 201322:55Não aplicável
Tsgqec.dll6.2.9200.1639844,03209 De maio de 201322:55x64
Aaclient.dll6.2.9200.16398269,31210 De maio de 201300:03x86
Aaclient.MOFNão aplicável93009 De maio de 201322:56Não aplicável
Mstscax. dll6.2.9200.207114,917,76010 De maio de 201300:03x86
Mstscax.MOFNão aplicável2,05509 De maio de 201322:56Não aplicável
Tsgqec.dll6.2.9200.1639837,37610 De maio de 201300:03x86
Recolher esta imagemExpandir esta imagem
Recolher esta imagemExpandir esta imagem

Como Contornar

Para contornar o problema 2, pressione Alt + Ctrl na sessão, em seguida, no menu de atalho pode ser exibido novamente.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o RDP 8.0, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
2592687  (http://support.microsoft.com/kb/2592687/ ) Descrição do Remote Desktop Protocol 8.0 de atualização para Windows 7 SP1 e Windows Server 2008 R2 SP1
Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Informações de arquivo adicionais

Recolher esta imagemExpandir esta imagem

Informações de arquivo adicionais para o Windows 7 e Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x86 compatíveis do Windows 7
Recolher esta imagemExpandir esta imagem
Recolher esta tabelaExpandir esta tabela
Nome do arquivoX86_4517da6f5cbaf30ed2505db6f35e9461_31bf3856ad364e35_7.1.7601.22321_none_2acefe5a7f57bed5.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo722
Data (UTC)11 De maio de 2013
Hora (UTC)07:43
PlataformaNão aplicável
Nome do arquivoX86_microsoft-windows-t...s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_23e19d74c7f98a39.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo142,622
Data (UTC)10 De maio de 2013
Hora (UTC)05:40
PlataformaNão aplicável
Recolher esta imagemExpandir esta imagem
Suporte de arquivos adicionais para todas as versões baseadas em x64 do Windows 7 e do Windows Server 2008 R2
Recolher esta imagemExpandir esta imagem
Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_dc16b270bec713f2d7b918aefdfbde80_31bf3856ad364e35_7.1.7601.22321_none_7f0a71320425d029.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,092
Data (UTC)11 De maio de 2013
Hora (UTC)07:43
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-t...s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_800038f88056fb6f.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo142,628
Data (UTC)10 De maio de 2013
Hora (UTC)05:56
PlataformaNão aplicável
Nome do arquivoX86_microsoft-windows-t...s-clientactivexcore_31bf3856ad364e35_7.1.7601.22321_none_23e19d74c7f98a39.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo142,622
Data (UTC)10 De maio de 2013
Hora (UTC)05:40
PlataformaNão aplicável
Recolher esta imagemExpandir esta imagem
Recolher esta imagemExpandir esta imagem

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Service Pack 1 nas seguintes plataformas
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Web Server 2008 R2
  • Windows 7 Service Pack 1 nas seguintes plataformas
    • Windows 7 Enterprise
    • Windows 7 Home Basic
    • Windows 7 Home Premium
    • Windows 7 Professional
    • Windows 7 Starter
    • Windows 7 Ultimate
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2847932 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2847932  (http://support.microsoft.com/kb/2847932/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store