DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 285050 - Última revisão: quinta-feira, 23 de março de 2006 - Revisão: 3.2

 

Nesta página

Sumário

O sumário (sumário) é comum um recurso de documentos profissionais. No Microsoft Office Word 2003 e no Microsoft Word 2002, você pode criar um sumário sem o uso de estilos.

No Word 2003 e no Word 2002, você tem que usar estilos cabeçalho personalizado, estilos, ou campos TC para criar um sumário. Você agora pode usar níveis estrutura de tópicos para compilar um sumário sem alterar a aparência do texto. O interno cabeçalho estilos aplicar formatação específica e a aplicar níveis estrutura de tópicos um formato " invisível ". Este artigo descreve como usar níveis estrutura de tópicos para criar um sumário.

Tabela Inserção do campo conteúdo

Para usar níveis estrutura de tópicos para criar um sumário, siga estas etapas.

Para inserir um campo sumário:
  1. Iniciar Word, e clique aberto o documento.
  2. Clique em um vazio parágrafo onde você desejar para inserir o sumário.
  3. Na caixa Inserção menu , apontar para Referência , e depois clique Índice e tabelas .
  4. Clique na guia sumário , e depois clique Mostrar barra de ferramentas Outlining .
  5. Na caixa diálogo Índice e tabelas , selecione as opções que você desejar para aplicar ao seu sumário, e depois clique OK .

    Você recebe a seguinte mensagem::
    Para adicionar ou remover itens no índice analítico::

    1. Selecione o texto no seu documento.
    2. Clique o estrutura de tópicos nível na barra de ferramentas para que o texto apareça no sumário.
    Observação : se o texto contido no seu documento não está marcado para ser incluídos em um sumário, você receberá a seguinte mensagem de erro, que aparece no seu documento instead of o sumário:
    Erro! Nenhuma entrada de índice analítico foi encontrada..
  6. Clique em OK .

Criar Índice analítico

Marcar o texto que você desejar para incluir no seu sumário com um estrutura de tópicos nível. Use um ou mais do seguinte métodos para texto marca que você desejar para incluir no seu sumário.

Usar níveis de estrutura de tópicos para marcar texto

  1. Selecione qualquer texto no seu documento que você desejar para incluir no seu sumário.
  2. Em barra de ferramentas a estrutura de tópicos , selecione o nível que você desejar na caixa Outline Level a.

    Para exemplo, se você desejar para incluir o cabeçalho " Widow and Orphan " no seu sumário, selecione essas palavras, e seguida, aplicar o nível que você desejar em barra de ferramentas a estrutura de tópicos :
    Viúva e Orphan

    Uma viúva é a última linha de um parágrafo impressa sozinha no parte superior de uma página. Um órfão é a primeira linha de um parágrafo impressa sozinha na inferior de uma página.
  3. Em Update TOC na barra de ferramentas Estrutura de Tópicos para atualização do sumário.
  4. Na caixa diálogo Update Table of Contents clique, atualizar a tabela inteira , e depois clique OK .

Usar níveis de estrutura de tópicos com um separador de estilo para marcar texto

Quando você aplicar um estrutura de tópicos ao texto selecionado que faz parte de um maior nível parágrafo, o parágrafo inteiro é exibido o sumário. Você pode usar separadores estilo para aplicar níveis estrutura de tópicos para uma única palavra ou frase em um parágrafo até que palavra ou frase que somente aparece o sumário. Para obter mais informações sobre esse recurso, consulte a seção " More Information About Style Separators " de neste artigo.

Antes de usar o recurso separador estilo, você precisará adicionar o botão Style Separator para seu barra de ferramentas Formatação . Para fazer isto, execute as seguintes etapas::
  1. Clique em Personalizar no menu Ferramentas .
  2. Na guia Comandos , clique Todos os comandos na lista Categorias .
  3. InsertStyleSeparator selecione na lista Comandos , e depois arrastar InsertStyleSeparator para a barra de ferramentas Formatação .
  4. Clique em Fechar para fechar a caixa diálogo Personalizar .


Usar separadores estilo em uma do seguinte maneiras:
  • Aplicar níveis estrutura de tópicos ao texto iniciais. Para fazer isto, execute as seguintes etapas::
    1. Enquanto você estiver digitando, quando chegar um apontar onde você desejar a alteração a estrutura de tópicos nível, clique o botão Style Separator .

      Quando você clique o botão Style Separator , a ponto de inserção move para o direito do separador, so that você pode continuar digitando. Agora você tem texto, em um parágrafo, delineated por estilo o separador.
    2. Selecione o texto à esquerda do separador. Em barra de ferramentas a estrutura de tópicos , selecione o nível que você desejar na caixa Outline Level a.
    Usar separadores estilo para adicionar uma única palavra ou frase em um parágrafo para o sumário. Para fazer isto, execute as seguintes etapas::

    1. Enquanto estiver digitando, quando você alcançar uma palavra ou frase em um parágrafo que você o botão Style Separator desejar para incluir o sumário, clique em desejar para incluir no sumário, clique o botão Style Separator ..

      Quando você clique o botão Style Separator , a ponto de inserção move para o direito do separador, so that você pode continuar digitando.
    2. Digite a palavra ou frase que você desejar para incluir no sumário, o e depois clique o botão Style Separator novamente.
    3. Selecione a palavra ou frase que você desejar para incluir o sumário no. Em barra de ferramentas a estrutura de tópicos , selecione o nível que você desejar na caixa Outline Level a.
    Existente Inserção o separador estilo entre dois parágrafos.

    Você pode usar o separador estilo entre dois parágrafos existentes, para que o primeiro parágrafo se torna o texto iniciais e aparece o sumário. O segundo parágrafo é o restante do texto e não aparece no sumário. Para fazer isto, execute as seguintes etapas::
    1. Criar dois parágrafos de texto. Colocar o texto que você desejar que ter apareça no sumário no primeiro parágrafo do. Coloque o restante do texto no segundo parágrafo do.
    2. Posicione a ponto de inserção no primeiro parágrafo, e depois clique o botão Style Separator .

      Os dois parágrafos parecem se tornar um único parágrafo. O marca de parágrafo no final do primeiro parágrafo do torna-se um separador estilo. Agora você tem um parágrafo única, compostos, que mostra backup como separar dois parágrafos em Outline View, mas é impresso como um único parágrafo.
    3. Selecione o texto à esquerda do separador. Em barra de ferramentas a estrutura de tópicos , selecione o nível que você desejar na caixa Outline Level a.

Alterar ou remover um título em um índice analítico

A exibição um estrutura de tópicos aplicado nível, siga um do seguinte:
  • Sobre o menu Formatar clique Revelar Formatação ,. O painel tarefa Reveal Formatting aparece. Selecione o texto que possui um estrutura de tópicos nível aplicado a ele no seu documento.

    Observe que exato formatação detalhes são exibidos no painel tarefa Reveal Formatting o. (O estrutura de tópicos nível aparece em Parágrafo .)

    Ou-
  • Selecione o texto que possui o estrutura de tópicos nível aplicada. Em barra de ferramentas a estrutura de tópicos , exibição a caixa Outline Level para o estrutura de tópicos aplicado nível.

    Observação : se a barra de ferramentas Estrutura de Tópicos não for exibida, apontar para Barras de Ferramentas no menu Exibir , e seguida, clique para selecionar Estrutura de Tópicos .
A alteração ou remover um cabeçalho no seu sumário, aplicar um novo estrutura de tópicos nível para o texto marcado. Para fazer isto, execute as seguintes etapas::

  1. Selecione o texto marcado. Em barra de ferramentas a estrutura de tópicos , selecione o nível que você desejar na caixa Outline Level a. (Clique corpo de texto para remover o estrutura de tópicos nível formatação.)
  2. Em Update TOC na barra de ferramentas Estrutura de Tópicos para atualização do sumário.
  3. No clique caixa diálogo Update Table of Contents atualizar a tabela inteira , e depois clique OK .
Observação : se você clique Mostrar / Ocultar no padrão barra de ferramentas, você vê que existem sem caracteres especiais no parágrafo para indicar níveis estrutura de tópicos aplicadas ao texto. No entanto, o texto que é marcado com um estrutura de tópicos nível aparece no sumário do documento do.

Para mais informações sobre Separators de estilo

O separador estilo é um novo recurso de Microsoft Word. Marcas separador de estilos permitem que você a fazer o seguinte:

  • Aplicar níveis estrutura de tópicos ao texto iniciais para que somente o texto síntese apareça no sumário.
  • Aplicar níveis estrutura de tópicos a uma única palavra ou frase em um parágrafo para que apenas essa palavra ou frase aparece o sumário.
  • Aplicar cabeçalho estilos a uma única palavra ou frase em um parágrafo para que apenas essa palavra ou frase aparece o sumário.
  • Incluir dois estilos em um único parágrafo para que o parágrafo síntese aparece o sumário.
O separador estilo é uma marca parágrafo ocultas que serve como um delineator entre separar estilos aplicados em um documento. A marca separador estilo é visível apenas quando você caracteres não-printing exibição. A exibição separador estilo, clique opções sobre o menu Ferramentas . No modo de exibição guia, clique para selecionar a caixa de seleção All em Formatting Marks , e seguida, clique OK .

Observação importante : O separador estilo é uma forma especial de uma marca parágrafo ocultas, para documentos criados em Word 2003 e em Word 2002 com estilo separadores apareçam o mesmo em Word 2000 e em Microsoft Word 97, a menos que você clique para selecionar a caixa de seleção Show All . Se você selecionar a caixa de seleção Show All em versões anteriores do Word, a marca parágrafo separador ocultos estilo será exibido como um marca de parágrafo Normal, e será repaginar o documento. Você pode excluir o separador estilo, seja visível ou não, apenas como qualquer outro caractere. Quando você fizer isso, a formatação do texto após o separador assume a formatação do texto antes o separador, conforme o esperado. Além disso, quando você exibição documentos Word 2003 criado no ou no 2002 Word com estilo separadores em Word versões anteriores, não clique para selecionar Show All .

Observação : A funcionalidade dos níveis estrutura de tópicos serão perdida se você salvar o documento em uma versão de Word anteriores ao Word 2002.




Referências

Para obter mais informações sobre como criar um sumário, clique Microsoft Word 2002 ajuda sobre o menu Ajuda , tipo criar um sumário de um estrutura de tópicos no Office Assistant ou o Answer Wizard, e seguida, clique de pesquisa para exibição o tópico.


Para obter mais informações sobre como usar o recurso Lead-in Emphasis para criar um sumário, clique o seguinte artigo número para exibição o artigo no Microsoft Knowledge Base:
285059  (http://support.microsoft.com/kb/285059/ ) Como criar um sumário marcando texto em Word 2003 e no Word 2002
Para obter mais informações sobre como criar tabela de de conteúdo entradas com nenhum números página, clique o seguinte artigo número para exibição o artigo no Microsoft Knowledge Base:
319821  (http://support.microsoft.com/kb/319821/ ) Como criar entradas sem um número página sumário no Word 2003 e no Word 2002





A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Palavras-chave: 
kbnewfile kbhowtomaster KB285050 KbMtpt kbmt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Caso venha a encontrar erros neste artigo e queira colaborar no processo de aperfeiçoamento desta ferramenta, por favor preencha o formulário existente na parte inferior desta página. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 285050  (http://support.microsoft.com/kb/285050/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store