DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 2905741 - Última revisão: quarta-feira, 22 de janeiro de 2014 - Revisão: 2.0

 

Sintomas

Quando os usuários clicam na Solicitação de modo de exibição em um gerenciamento de versão Microsoft Visual Studio 2013 de notificação de aprovação, eles recebem o seguinte erro:
Página não encontrada

Causa

Esse problema ocorre porque o link "Solicitação de modo de exibição" está configurado para usar a configuração de "localhost" em vez do nome do servidor de gerenciamento de liberação.

Resolução

Para resolver esse problema, use um dos seguintes métodos:
  • Baixe e instale Atualização de 2013 Visual Studio 1  (http://support.microsoft.com/kb/2911573/en-us/ ) .
  • Modificar o arquivo Web. config. Para fazer isso, localize o código a seguir no arquivo Web. config.

    Observação O arquivo Web. config está localizado noRelease_Management_server> / Services \ pasta.
    <setting name="ApprovalRequestEmailLanding" serializeAs="String">
    <value>http://localhost:port/ReleaseManagement/></value>
    </setting>
    Substitua esse código com o seguinte:

    <setting name="ApprovalRequestEmailLanding" serializeAs="String">
    <value>http://Release_Management_server_name:port/ReleaseManagement/</value>
    </setting>
    Observação Certifique-se de incluir a barra diagonal (/) no final do valor ao modificar o arquivo Web. config.

Como Contornar

Para contornar esse problema, aprovadores podem exibir a solicitação no seguinte site específico:
http://Release_Management_server_url:porta> /releasemanagement/

Referências


A informação contida neste artigo aplica-se a:
  • Release Management Client for Visual Studio 2013
  • Release Management for Visual Studio 2013
  • Release Management Server for Team Foundation Server 2013
Palavras-chave: 
kbprb kbtshoot kbsurveynew kbmt KB2905741 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2905741  (http://support.microsoft.com/kb/2905741/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store