DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 297694 - Última revisão: sábado, 14 de março de 2015 - Revisão: 1.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Quando você:
  • Crie um novo volume em um disco local.
  • Conecte um disco removível com volumes existentes.
  • Conecte uma unidade removível (por exemplo, uma disquete driveor PCMCIA flash placa USB).
  • Adicione um disco rígido físico ou uma unidade de CD-ROM para SeuComputador.
  • usar arquivos off-line e especificar os itens a serem sincronizados quando você fizer logon.
Você pode enfrentar qualquer um dos seguintes sintomas:
  • Uma unidade de rede mapeada não está mais disponível inWindows Explorer.
  • A nova unidade não está disponível em WindowsExplorer.
  • A nova unidade aparece no Windows Explorer, mas, quando youopen-o conteúdo existente da unidade são exibidos.
  • A unidade existente aparece no Windows Explorer, mas whenyou abrir o conteúdo da nova unidade é exibido.
  • Depois que o computador for iniciado, a unidade de rede pode bereplaced pela nova unidade.
  • Depois que você desconectar a nova unidade, a letra networkdrive mapeada possui a mesma unidade lógica letra que ela tinha antes da adição da nova unidade.
  • Você pode receber o seguinte erro mensagem ao computador do startyour:
    O nome do dispositivo local já está inuse.
Observação: O novo dispositivo (ou unidade) pode aparecer no Gerenciador de dispositivos ou o console de gerenciamento de disco.

Causa

Esse comportamento ocorre se você mapear uma unidade de rede para a primeira letra de unidade disponível após as letras de unidade para os volumes locais e unidades de CD-ROM. Quando você instala um novo dispositivo ou volume, o Gerenciador de montagem, que atribui letras de unidade a volumes, não reconhece a unidade de rede mapeada e atribui a próxima letra de unidade disponível para o novo dispositivo ou volume. Isso causa uma colisão com a unidade de rede mapeada existente.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows XP Service Pack 2 instalado no computador.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui outros hotfixes lançados anteriormente.

Informações sobre o arquivo

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.
Windows XP com SP2, com versões baseadas em x86
Recolher esta tabelaExpandir esta tabela
Nome do ArquivoVersão do arquivoTamanho do arquivoDataHoraPlataformaRequisito de SPRamificação do serviço
Mountmgr. sys5.1.2600.322242,36825 de setembro de 200711:23x86SP2SP2QFE
Ntkrnlmp.exe5.1.2600.32222,142,72025 de setembro de 200712:05x86SP2SP2QFE
Ntkrnlpa.exe5.1.2600.32222,062,84825 de setembro de 200711:26x86SP2SP2QFE
Ntkrpamp.exe5.1.2600.32222,020,86425 de setembro de 200711:26x86SP2SP2QFE
Ntoskrnl.exe5.1.2600.32222,185,85625 de setembro de 200712:07x86SP2SP2QFE

Como Contornar

Para evitar que esse problema ocorra, quando você mapeia uma unidade de rede, atribua a letra de unidade disponível mais alta para a unidade de rede mapeada.

Para contornar esse problema se o novo volume aparecer no gerenciamento de disco, especifique uma letra de unidade diferente para o novo dispositivo ou volume. Para fazer isso, execute as seguintes etapas:
  1. Clique em Meu computadore, em seguida, clique emGerenciar.
  2. Em Gerenciamento do computador (Local), clique emDisk Management.
  3. Na lista de unidades no painel à direita, clique com botão direito no novo disco e, em seguida, clique em Alterar letra de unidade andPath(s).
  4. Clique em Alterare, na caixa suspensa, selecione uma letra de unidade para a nova unidade não é atribuída a uma unidade de mappednetwork.
  5. Clique em OKe, em seguida, clique emOK novamente.
Unidades de rede mapeadas e a unidade recém-instalada aparecem no Windows Explorer.

Situação

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais Informações

Por padrão, o Windows XP atribui unidades de rede mapeadas para a letra de unidade disponível mais alta, começando com a unidade Z, para evitar colisões de letras de unidade. No entanto, por padrão, o Windows 2000 atribui unidades de rede mapeadas para a próxima letra de unidade disponível após as letras de unidade atribuídas a volumes locais e de CD-ROM drives.

Depois de instalar esse hotfix, novas unidades que estão conectadas ao sistema pela primeira vez recebem a próxima letra de unidade disponível de todas as unidades de rede locais ou mapeadas. Depois que uma unidade é conectada ao sistema, a unidade usa a mesma letra de unidade toda vez que a unidade é reconectada, mesmo se a letra de unidade foi reutilizada para mapear uma unidade de rede. No entanto, se a letra de unidade foi reutilizada para mapear uma unidade de rede, ocorrerá um conflito com a letra da unidade. Este conflito pode fazer com que a unidade esteja disponível.

Sincronização offline de arquivos (CSC) mapeia uma unidade temporária para a primeira letra de unidade disponível. Se um script de logon usa a mesma letra de unidade para mapeamento de uma unidade de rede, você recebe a seguinte mensagem de erro:
Erro 85: O nome do dispositivo local já está em uso.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Tablet PC Edition
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbenv kbhardware kbinfo kbnetwork kbmt KB297694 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 297694  (http://support.microsoft.com/kb/297694/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store