DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 323153 - Última revisão: quinta-feira, 13 de abril de 2006 - Revisão: 4.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 

Nesta página

Sintomas

Um computador com duas unidades IDE em um cabo pode parar de responder (paralisar) ao retornar do modo de espera.

Causa

O driver do disco IDE não verifica o busy bit no status da unidade antes de reiniciá-la. Isso cria um problema com computadores que usam o estado de suspensão S3 como modo de espera. Esse estado corta a energia da unidade em vez de emitir um comando de suspensão para a unidade – como acontece no modo de espera S2. Isso faz com que as unidades sejam reiniciadas antes da negociação ter sido concluída durante a reinicialização das unidades. A especificação para unidades ATAPI implica a verificação do busy bit antes da reinicialização da unidade. A especificação também define que a unidade ignora as reinicializações até que as unidades estejam sincronizadas e prontas para funcionar após a negociação. Algumas unidades que estão sendo comercializadas atualmente não fazem isso. Isso pode fazer com que os computadores com duas unidades sejam iniciados com ambas programadas para dominar o mesmo cabo, o que pode causar a paralisação do computador.

Resolução

Informações sobre o Service Pack

Para resolver esse problema, obtenha o mais recente service pack para o Microsoft Windows 2000. Para obter informações adicionais, clique no número abaixo para visualizar o artigo na Base de Dados do Conhecimento da Microsoft:
260910  (http://support.microsoft.com/kb/260910/PT-BR/ ) How to Obtain the Latest Windows 2000 Service Pack

Informações sobre o Hotfix

Uma correção suportada já está disponível na Microsoft, porém destina-se a corrigir somente o problema descrito neste artigo. Aplique-a somente a computadores que estiverem passando por esse problema específico. Essa correção deve passar por mais testes. Por isso, se esse problema não lhe afetar diretamente, a Microsoft recomenda que você aguarde o novo service pack do Windows 2000 que contém essa correção.

Para resolver esse problema imediatamente, entre em contato com o Atendimento Microsoft e obtenha a correção. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e as informações sobre os custos de suporte, visite o seguinte site da Microsoft na Web:
http://support.microsoft.com/default.aspx?scid=fh;PT-BR;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;pt-br;cntactms)
NOTA: Em casos especiais, as cobranças feitas sobre as chamadas de suporte podem ser canceladas se um Profissional de Suporte da Microsoft determinar que uma determinada atualização resolverá o problema. Os custos habituais do suporte serão aplicados a questões e problemas adicionais de suporte que não se qualificam à atualização específica em questão.

A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) relacionados na seguinte tabela. As datas e os horários desses arquivos estão listados em formato UTC. Quando você edita as informações do arquivo, elas são convertidas para a hora local. Para saber a diferença entre UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
   Data         Hora   Versão      Tamanho    Nome do arquivo
   ----------------------------------------------------
   09-Mai-2002  10:45  5.0.2195.5762  86.896  Atapi.sys
				

Situação

A Microsoft informa que este problema pode ocorre em seu(s) produto(s) listado(s) na secção "Aplica-se" deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows 2000 Service Pack 4.

Mais Informações

Para obter informações adicionais sobre como obter um hotfix para o Windows 2000 Datacenter Server, clique no número abaixo para visualizar o arquivo na Base de Dados de Conhecimento da Microsoft:
265173  (http://support.microsoft.com/kb/265173/PT-BR/ ) The Datacenter Program and Windows 2000 Datacenter Server Product
Para obter informações adicionais sobre como instalar diversos hotfixes com apenas uma reinicialização, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
296861  (http://support.microsoft.com/kb/296861/PT-BR/ ) Como Instalar Múltiplas Atualizações ou Hotfixes do Windows com Apenas uma Reinicialização

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbqfe kbhotfixserver kboswin2000fix kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB323153
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store