DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 811621 - Última revisão: quinta-feira, 22 de fevereiro de 2007 - Revisão: 2.6

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Se você usar o Ntbackup.exe para fazer backup de dados para uma nova fita enquanto você estiver conectado com uma conta de usuário que é um membro do grupo Operadores de cópia e o grupo usuários, a fita não pode ser restaurada. Ao tentar restaurar a fita, você receber a seguinte mensagem de erro:
Esse conjunto não pode ser catalogado porque a mídia que contém os conjunto de dados está ausente.

Causa

Por padrão, os membros do grupo Operadores de não tem as permissões de controle para o objeto biblioteca no Windows 2000. Ntbackup.exe requer essa permissão. Se o grupo de operadores não tem permissões de controle e um membro do grupo Operadores de executar uma operação de backup, a mídia de backup está incompleta.

Como Contornar

Para contornar esse problema, atribua permissões Control ao grupo Operadores de cópia. Para fazer isso, execute estas etapas:
  1. Clique com o botão direito do mouse Meu computador e clique em Gerenciar .
  2. No painel esquerdo, expanda Storage e, em seguida, expanda Armazenamento removível .
  3. Clique com o botão direito do mouse o dispositivo de backup que você deseja usar e, em seguida, clique em Propriedades .
  4. Clique na guia segurança .
  5. Na lista nome , clique em Backup Operators .
  6. Na lista permissões , clique para selecionar a caixa de seleção Permitir que está próximo ao controle .
  7. Clique em OK .

Resolução

Informações do Service Pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) Como obter o Service Pack mais recente do Windows 2000

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   03-Jan-2003  01:54  5.0.2195.6161  1,162,512  Ntbackup.exe
 

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows 2000 Service Pack 4.

Mais Informações

Para obter informações adicionais sobre como obter um hotfix para Windows 2000 Datacenter Server, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) O programa Datacenter e o Windows 2000 Datacenter Server

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Service Pack 3
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbwin2000sp3fix kbfix kbbug KB811621 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 811621  (http://support.microsoft.com/kb/811621/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store