DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 815304 - Última revisão: terça-feira, 17 de fevereiro de 2009 - Revisão: 6.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Quando seu computador baseado no Microsoft Windows XP sair da hibernação (S4) ou tentativas para Wake-on-LAN da espera (S3), você pode enfrentar um ou mais dos seguintes sintomas:
  • A tela não é exibida corretamente, e podem aparecer caracteres ilegíveis.
  • A tela aparece em branco.
  • O computador pára de responder.
Os sintomas podem variar, dependendo de qual adaptador de vídeo é instalado em seu computador.

Causa

Esse problema pode ocorrer em uma das seguintes situações:
  • Ter o Windows XP Service Pack 1 (SP1) instalado.
  • Você tem o hotfix descrito no seguinte artigo da Base de dados de Conhecimento da Microsoft instalado:
    306676  (http://support.microsoft.com/kb/306676/ ) O computador não consegue entrar em standby ou hibernar se uma proteção de tela com base em Direct3D estiver sendo executada
  • Computador que está executando o Windows XP Service Pack 2 (SP2) tem Wake on LAN habilitado, e o computador sair do estado de energia (espera) S3 devido a uma solicitação de ping de rede, como a solicitação gerada por uma conexão RDP (Remote Desktop).

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas em tempo de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Versões do Windows XP 64-bit
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaSP requisitoRamificação do serviço
Win32k.sys5.1.2600.1135,534,84821-Abr-200301: 41IA-64SP1SP
Win32k.sys5.1.2600.12095,643,00821-Abr-200301: 14IA-64SP2SP
Windows XP 32 bits
   Date          Time   Version         Size       File name   Platform
   --------------------------------------------------------------------
   114-Jan-2005  16:47  5.1.2600.1619   574,464    User32.dll  x86 
   14-Jan-2005   05:28  5.1.2600.1619   1,845,888  Win32k.sys  x86 
   14-Jan-2005   05:50  5.1.2600.2597   1,836,032  Win32k.sys  x86 

Como Contornar

Para contornar o problema de hibernação (S4), desative temporariamente o recurso de hibernação. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique duas vezes em Opções de energia .
  3. Clique na guia de hibernação .
  4. Clique para limpar a Hibernação ativar caixa de seleção e, em seguida, clique em OK .

    Observação Não há nenhuma solução alternativa para o wake on LAN problema do S3, exceto para a correção descrita neste artigo.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB815304 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 815304  (http://support.microsoft.com/kb/815304/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store