DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 825454 - Última revisão: quinta-feira, 22 de abril de 2004 - Revisão: 2.0

Para obter a versão deste artigo para o Microsoft Office Front Page 2002, consulte310789  (http://support.microsoft.com/kb/310789/ ) .

Nesta página

Sumário

Este artigo descreve como enviar os resultados coletados de um formulário do site do Front Page 2003 na Web, para vários endereços de e-mail. No método descrito neste artigo, é possível criar dois formulários e uma página de confirmação, e em seguida vinculá-los para que compartilhem os resultados do formulário.

Como Criar Página1 e Página2

Para criar Página1 e Página2, execute estas etapas:
  1. Criar Página1. Para fazer isso, execute as seguintes etapas:
    1. Inicie o FrontPage.
    2. No menu Arquivo, aponte para Novo.
    3. No painel de tarefas Novo, clique em Página em branco.
    4. No menu Arquivo, clique em Salvar.
    5. Na caixa de diálogos Salvar como, especifique um local onde a página será salva, digite Página1 na caixa Nome do arquivo e clique em Salvar.
  2. Criar Página2. Para fazer isso, execute as seguintes etapas:
    1. No menu Arquivo, clique em Salvar como.
    2. Na caixa de diálogos Salvar como, especifique um local onde a página será salva, digite Página2 na caixa Nome do arquivo e clique em Salvar.

Como Criar uma Página de Confirmação

Para criar uma página de confirmação, execute estas etapas:
  1. No menu Arquivo, aponte para Novo.
  2. No painel de tarefas Novo, clique em Página em branco.
  3. Adicione o texto e os elementos de página da Web que deseja para sua página.
  4. No menu Arquivo, clique em Salvar.
  5. Na caixa de diálogos Salvar como, especifique um local onde a página será salva, digite Confirm na caixa Nome do arquivo e clique em Salvar.

Como Configurar o Formulário na Página1

Para criar e configurar o formulário na página1, execute estas etapas:
  1. Abra o arquivo Page1.htm que foi criado anteriormente na seção, "Como Criar Página1 e Página2", desse artigo.
  2. No menu Inserir aponte para Formulário e clique em Formulário.
  3. Clique com o botão direito no botão Enviar do formulário, e clique em Propriedades do Formulário.
  4. Na caixa de diálogo Propriedades do Formulário, clique em Enviar para.
  5. Na caixa Nome do Arquivo, digite o caminho e o nome do arquivo aonde deseja enviar os resultados.
  6. Na caixa Endereço de E-mail, digite o endereço de e-mail do primeiro destinatário.
  7. Clique em Opções.
  8. Na caixa de diálogo Salvar Resultados, faça o seguinte:
    1. Clique na guia Resultado de E-Mail.
    2. Na caixa Formato de E-mail clique no formato de e-mail desejado.
    3. Em Cabeçalho da mensagem de E-mail, na caixa Linha do Assunto digite o assunto que deseja.
    4. Na caixa Linha de Resposta, digite o endereço de e-mail para resposta.
    5. Clique na guia Página de Confirmação.
    6. Na caixa URL da página de confirmação (opcional), clique em Navegador.
    7. Na caixa de diálogo Web Site Atual, localize e em seguida clique no arquivo Página2.htm criado anteriormente na seção "Como Criar Página1 e Página2" desse artigo, e clique em OK.
    8. Clique em OK.
  9. Clique em OK.
  10. No menu Arquivo, clique em Salvar.

Como Configurar o Formulário na Página2

Para criar e configurar o formulário na página2, execute estas etapas:
  1. Abra o arquivo Page2.htm que foi criado anteriormente na seção, "Como Criar Página1 e Página2", desse artigo.
  2. No menu Inserir aponte para Formulário e clique em Formulário.
  3. Clique com o botão direito no botão Enviar do formulário, e clique em Propriedades do Formulário.
  4. Na caixa de diálogo Propriedades do Formulário, clique em Enviar para.
  5. Na caixa Nome do Arquivo, digite o caminho e o nome do arquivo aonde deseja enviar os resultados.
  6. Na caixa Endereço de E-mail, digite o endereço de e-mail do segundo destinatário.
  7. Clique em Opções.
  8. Na caixa de diálogo Salvar Resultados, faça o seguinte:
    1. Clique na guia Resultado de E-Mail.
    2. Na caixa Formato de E-mail clique no formato de e-mail desejado.
    3. Em Cabeçalho da mensagem de E-mail, na caixa Linha do Assunto digite o assunto que deseja.
    4. Na caixa Linha de Resposta, digite o endereço de e-mail para resposta.
    5. Clique na guia Página de Confirmação.
    6. Na caixa URL da página de confirmação (opcional), clique em Navegador.
    7. Na caixa de diálogo Web Site Atual, localize e em seguida clique no arquivo Confirmar.htm criado anteriormente na seção "Como Criar uma Página de Confirmação" desse artigo, e clique em OK.
    8. Clique em OK.
  9. Clique em OK.
  10. No menu Arquivo, clique em Salvar.

Referências

Para informações adicionais sobre como trabalhar com formulários no FrontPage 2003, consulte a ajuda do FrontPage 2003. Para fazer isso, no menu Ajuda, clique em Ajuda do Microsoft Office FrontPage. Na caixa Procurar por digite formulários, e em seguida pressione ENTER para visualizar os tópicos retornados.


A informação contida neste artigo aplica-se a:
  • Microsoft Office FrontPage 2003
Palavras-chave: 
kbhowto kbhowtomaster KB825454
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store