DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 829971 - Última revisão: terça-feira, 27 de março de 2012 - Revisão: 2.0

Nesta página

Sumário

Se você se conectar a um computador do Microsoft Exchange Server, as suas mensagens de email, Calendário e outros itens são entregues e armazenados no computador do Exchange Server. Se você não se conectar a um computador do Exchange Server computer, as suas mensagens de email, Calendário e outros itens são entregues e armazenados no seu computador local em um arquivo .pst.

Este artigo descreve como criar um arquivo .pst no Microsoft Office Outlook 2003 e fornece informações adicionais sobre os arquivos .pst.

Mais Informações

O Outlook 2003 introduz um novo formato .pst que oferece grande capacidade de armazenamento para itens e pastas e que suportam dados Unicode multilíngues. O novo formato de arquivo .pst introduzido no Outlook 2003 é denominado o formato de arquivo de pastas pessoais do Microsoft Office e não é compatível com versões anteriores do Microsoft Outlook. Quando você cria um novo arquivo .pst no Outlook 2003, é possível escolher criar o arquivo .pst em um formato que seja compatível com as seguintes versões do Outlook:
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97

Criar um arquivo .pst enquanto o Outlook está em execução

Para criar um arquivo .pst enquanto o Outlook está em execução, siga estas etapas:
  1. No menu Arquivo, aponte para Novo e clique em Arquivo de dados do Outlook.
  2. Na área Tipos de armazenamento, clique em Arquivos de pastas pessoais (.pst) do Office Outlook para criar um novo arquivo .pst do Outlook 2003. Clique em Arquivos de pastas pessoais (.pst) do Outlook 97-2002 para criar um novo arquivo .pst do Outlook que seja compatível com versões anteriores do Outlook.
  3. Clique em OK.
  4. Use o local de pasta do Outlook padrão ou localize um local de pasta diferente.
  5. Na caixa Nome do arquivo, digite um nome para o novo arquivo .pst ou use o nome padrão. Clique em OK.
  6. Na caixa Nome, digite um título para o arquivo .pst ou use o título padrão das Pastas pessoais. O título que você digitar na caixa Nome é o nome usado na lista de Todas as pastas de email do Outlook 2003 e se aplica a todos os atalhos criados para o arquivo .pst na barra do Outlook. Você também pode selecionar uma configuração de criptografia e uma senha para o arquivo .pst. Após selecionar as configurações desejadas, clique em OK.

    Observação Não é possível alterar a configuração de criptografia após criar o arquivo .pst. Para obter mais informações sobre as configurações de criptografia, consulte a seção "Configurações de segurança para arquivos .pst" neste artigo.
  7. O novo arquivo .pst é adicionado à lista de Todas as pastas de email do Outlook 2003. Para exibir a Lista de pastas, clique em Lista de pastas no menu Ir.

Criar um novo arquivo .pst com o menu Ferramentas

Para criar um novo arquivo .pst com o menu Ferramentas, siga estas etapas:
  1. No menu Ferramentas, clique em Contas de email.
  2. Clique em Exibir ou alterar contas de email existentes e em Avançar.
  3. Na caixa de diálogos Contas de email, clique em Novo arquivo de dados do Outlook.
  4. Na área Tipos de armazenamento, clique em Arquivos de pastas pessoais (.pst) do Office Outlook para criar um novo arquivo .pst do Outlook 2003. Clique em Arquivos de pastas pessoais (.pst) do Outlook 97-2002 para criar um novo arquivo .pst do Outlook que seja compatível com versões anteriores do Outlook.
  5. Clique em OK.
  6. Use o local de pasta do Outlook padrão ou localize um local de pasta diferente.
  7. Na caixa Nome do arquivo, digite um nome para o novo arquivo .pst ou use o nome padrão. Clique em OK.
  8. Na caixa Nome, digite um título para o arquivo .pst ou use o título padrão das Pastas pessoais. O título que você digitar na caixa Nome é o nome usado na lista de Todas as pastas de email do Outlook 2003 e se aplica a todos os atalhos criados para o arquivo .pst na barra do Outlook. Você também pode selecionar uma configuração de criptografia e uma senha para o arquivo .pst. Após selecionar as configurações desejadas, clique em OK.

    Observação Não é possível alterar a configuração de criptografia após criar o arquivo .pst. Para obter mais informações sobre as configurações de criptografia, consulte a seção "Configurações de segurança para arquivos .pst" neste artigo.
  9. Na área Enviar novo email para a seguinte localização: clique no nome do novo arquivo .pst e clique em Concluir.
O novo arquivo .pst é adicionado em sua Lista de pastas.

Criar um arquivo .pst quando o Outlook não está em execução

Você pode criar um novo arquivo .pst para um único perfil de email ou para vários perfis de email enquanto o Outlook 2003 não estiver em execução.

Para adicionar um arquivo .pst quando você usar um único perfil de email

Para adicionar um arquivo .pst quando você usar um único perfil de email, siga estas etapas:
  1. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle e clique duas vezes em Correio.
  2. Clique em Arquivos de dados.
  3. Clique no botão Adicionar.
  4. Na área Tipos de armazenamento, clique em Arquivos de pastas pessoais (.pst) do Office Outlook para criar um novo arquivo .pst do Outlook 2003. Clique em Arquivos de pastas pessoais (.pst) do Outlook 97-2002 para criar um novo arquivo .pst do Outlook que seja compatível com versões anteriores do Microsoft Outlook.
  5. Clique em OK.
  6. Use o local de pasta do Outlook padrão ou localize um local de pasta diferente.
  7. Na caixa Nome do arquivo, digite um nome para o novo arquivo .pst ou use o nome padrão. Clique em OK.
  8. Na caixa Nome, digite um título para o arquivo .pst ou use o título padrão das Pastas pessoais. O título que você digitar na caixa Nome é o nome usado na lista de Todas as pastas de email do Outlook 2003 e se aplica a todos os atalhos criados para o arquivo .pst na barra do Outlook. Você também pode selecionar uma configuração de criptografia e uma senha para o arquivo .pst. Após selecionar as configurações desejadas, clique em OK.

    Observação Não é possível alterar a configuração de criptografia após criar o arquivo .pst. Para obter mais informações sobre as configurações de criptografia, consulte a seção "Configurações de segurança para arquivos de pastas pessoais (.pst)" neste artigo.
  9. O novo arquivo .pst aparece na área Arquivos de dados. Clique em Fechar duas vezes.

Para adicionar um arquivo .pst quando você usar vários perfis de email

Para adicionar um arquivo .pst quando você usar vários perfis de email, siga estas etapas:
  1. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle e clique duas vezes em Correio.
  2. Clique no botão Exibir perfis.
  3. Clique no nome do perfil para o qual você deseja adicionar o novo arquivo .pst e clique em Propriedades.
  4. Clique no botão Arquivos de dados.
  5. Clique no botão Adicionar.
  6. Na área Tipos de armazenamento, clique em Arquivos de pastas pessoais (.pst) do Office Outlook para criar um novo arquivo .pst do Outlook 2003. Clique em Arquivos de pastas pessoais (.pst) do Outlook 97-2002 para criar um novo arquivo .pst do Outlook que seja compatível com versões anteriores do Microsoft Outlook.
  7. Clique em OK.
  8. Use o local de pasta do Outlook padrão ou localize um local de pasta diferente.
  9. Na caixa Nome do arquivo, digite um nome para o novo arquivo .pst ou use o nome padrão. Clique em OK.
  10. Na caixa Nome, digite um título para o arquivo .pst ou use o título padrão das Pastas pessoais. O nome nesta caixa é o nome que é usado na lista de Todas as pastas de email do Outlook 2003 e se aplica a todos os atalhos criados para o arquivo .pst na barra do Outlook. Você também pode selecionar uma configuração de criptografia e uma senha para o arquivo .pst. Após selecionar as configurações desejadas, clique em OK.

    Observação Não é possível alterar a configuração de criptografia após criar o arquivo .pst. Para obter mais informações sobre as configurações de criptografia, consulte a seção "Configurações de segurança para arquivos .pst" neste artigo.
  11. O novo arquivo .pst aparece na área Arquivos de dados. Clique em Fechar duas vezes.

Informações adicionais sobre os arquivos .pst

A Microsoft não suporta a abertura de arquivos .pst em um compartilhamento de rede.

Para informações adicionais, clique no número de artigo correspondente para visualizá-lo na Base de Dados de Conhecimento Microsoft:
297019  (http://support.microsoft.com/kb/297019/pt-br/ ) Por que os arquivos .pst do Outlook não são suportados em um link WAN ou LAN
Você pode salvar, copiar e mover um arquivo .pst para outro local no seu disco rígido, para um disquete ou disco removível ou para um compartilhamento de rede. No entanto, não é possível mover o arquivo .pst que está aberto como o armazenamento de informações padrão. Você deve fechar o Outlook se você deseja mover o arquivo .pst padrão.

Quando você copia um arquivo .pst para um CD-ROM, de um CD-R ou de um CD-RW, verifique se os atributos do arquivo para o arquivo .pst são alterados de Somente leitura para Arquivo antes de iniciar o Outlook. Quando você excluir itens de suas Pastas pessoais no Outlook, o tamanho do arquivo .pst não diminui automaticamente. O arquivo deve ser compactado para reduzir seu tamanho. O Outlook irá compactar o arquivo .pst em segundo plano durante o tempo ocioso.

Quando você copia um arquivo .pst para um CD-ROM, de um CD-R ou de um CD-RW, verifique se os atributos do arquivo para o arquivo .pst são alterados de Somente leitura para Arquivo antes de iniciar o Outlook.

Quando você excluir itens de suas Pastas pessoais no Outlook, o tamanho do arquivo .pst não diminui automaticamente. Você deve compactar o arquivo para reduzir seu tamanho. Para compactar suas Pastas pessoais manualmente, siga estas etapas:
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de Controle.
  2. Clique duas vezes em Correio.
  3. Clique em Arquivos de dados.
  4. Selecione o arquivo .pst que você deseja compactar e clique em Configurações.
  5. Clique em Compactar Agora.
Compactar suas Pastas pessoais pode levar vários minutos, dependendo do tamanho do arquivo .pst. O Outlook 2003 suporta os seguintes dois tipos de formatos de arquivo .pst:
  • ANSI
  • Unicode
Para obter informações adicionais sobre o formato do arquivo .pst no Outlook 2003, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
830336  (http://support.microsoft.com/kb/830336/pt-br/ ) O arquivo .pst tem um formato e o limite de tamanho de pasta diferentes no Outlook 2003
Para obter informações adicionais sobre como exibir extensões de nome de arquivo, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
865219  (http://support.microsoft.com/kb/865219/pt-br/ ) Como exibir ou ocultar as extensões de nome de arquivo no Windows Explorer
Para obter mais informações sobre como configurar opções de Unicode para o Outlook 2003, visite o seguinte site da Microsoft:
Configurar Opções de Unicode no Outlook 2003 (http://office.microsoft.com/en-us/office-2003-resource-kit/configuring-unicode-options-for-outlook-2003-HA001140261.aspx)

Configurações de segurança para os arquivos .pst

Configurações de criptografia

Você pode selecionar uma das três opções para criptografar as informações no seu arquivo .pst. Não é possível alterar essa configuração após a criação do arquivo .pst. A criptografia codifica o arquivo .pst para que ele não possa ser lido por outros programas.

Observação Recomendamos que você use o Sistema de arquivos criptografados (EFS) ou a Criptografia de Unidade de Disco BitLocker do Windows para ajudar a proteger os dados no arquivo .pst. As opções de Criptografia Compactável e Alta Criptografia fornecem apenas um nível básico de segurança.
  • Nenhuma criptografia - Essa opção não codifica seu arquivo .pst. Um usuário pode ser capaz de ler um arquivo .pst com um programa de editor de texto ou com um programa de editor hexadecimal.
  • Criptografia Compactável - Esta opção codifica o seu arquivo .pst em um formato que permite a compactação, mas o arquivo .pst é compactado apenas se você possuir um programa de compactação no seu computador. O arquivo .pst não pode ser lido com um editor de texto ou um editor hexadecimal.
  • Alta Criptografia - Essa opção codifica seu arquivo .pst em um formato que oferece maior proteção. Se você tem um programa de compactação de disco, o arquivo .pst pode ser compactado, mas a um grau inferior do que se você estive usando a opção Criptografia Compactável. O arquivo .pst não pode ser lido com um editor de texto ou um editor hexadecimal.
A configuração de segurança padrão é a opção Criptografia Compactável. Use a opção Criptografia Compactável se o espaço no disco é mais importante do que segurança. Se a segurança é mais importante do que o espaço no disco, use a opção Alta Criptografia e selecione uma senha para o seu arquivo .pst.

Senhas

Quando você cria um arquivo .pst, você pode adicionar uma senha de até 15 caracteres. Se você clicar para marcar a caixa de seleção Salvar esta senha na sua lista de senhas, anote a senha no caso de você abrir o arquivo .pst em outro computador.


A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
Palavras-chave: 
kbconfig kbcalendar kbemail kbhowto kbinfo KB829971
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store