DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 836435 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Quando você tenta carregar um hive do registro ou tente fazer logon no seu computador, o computador pode parecer parar de responder.

Causa

Esse problema ocorre porque um descritor de segurança no registro está corrompido. Se você for o único usuário que não é possível carregar uma seção no computador ou faça logon no computador, seu perfil de usuário pode estar corrompido.

Resolução

Para evitar esse problema, aplique o seguinte hotfix. Mesmo depois de aplicar o hotfix, a seção do Registro pode não carregar porque ele está corrompido. Para resolver totalmente o problema, talvez você precise excluir a seção do Registro corrompidas.

importante Certifique-se de que você faça backup de seu sistema antes de você remover uma seção do Registro.

Informações sobre o hotfix

Microsoft Windows Server 2003

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Não pré-requisitos são necessários.
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows Server 2003

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   21-Jul-2004  16:17  5.2.3790.196    2,407,424  Ntkrnlmp.exe
   21-Jul-2004  15:50  5.2.3790.196    2,064,896  Ntkrnlpa.exe     
   21-Jul-2004  15:50  5.2.3790.196    2,108,928  Ntkrpamp.exe
   21-Jul-2004  16:05  5.2.3790.196    2,207,744  Ntoskrnl.exe     

Microsoft Windows XP

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Windows XP Service Pack 1 (SP1) é necessária.
Requisitos de reinicialização
Reinicie o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle. Windows XP SP2
  
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   10-Sep-2004  17:25  5.1.2600.2514   2,134,528  Ntkrnlmp.exe     
   10-Sep-2004  17:07  5.1.2600.2514   2,056,704  Ntkrnlpa.exe     
   10-Sep-2004  17:07  5.1.2600.2514   2,015,232  Ntkrpamp.exe     
   10-Sep-2004  17:19  5.1.2600.2514   2,178,944  Ntoskrnl.exe     

Windows XP SP1
  
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Jul-2004  05:02  5.1.2600.1578   1,899,008  Ntkrnlmp.exe     
   19-Jul-2004  05:02  5.1.2600.1578   1,954,944  Ntkrnlpa.exe     
   19-Jul-2004  05:02  5.1.2600.1578   1,926,656  Ntkrpamp.exe     
   20-Jul-2004  01:40  5.1.2600.1578   2,051,712  Ntoskrnl.exe     


Como Contornar

Para contornar esse problema, desative o recurso de reparo e recuperação do Registro conforme documentado no artigo da Base de dados de Conhecimento da Microsoft 815011.

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
815011  (http://support.microsoft.com/kb/815011/ ) Não é possível desativar o recurso de reparo e recuperação de registro no Windows XP Service Pack 1

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
816915  (http://support.microsoft.com/kb/816915/ ) Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe KB836435 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 836435  (http://support.microsoft.com/kb/836435/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store