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Base de Dados de Conhecimento

ID do artigo: 840139 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 4.3

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Sintomas

Pode demorar mais do que o esperado para carregar um arquivo grande em um site da Web. A operação de carregamento pode expirar se estiver tentando carregar um arquivo muito grande.

Causa

Esse problema pode ocorrer se todas as seguintes condições forem verdadeiras:
  • Você instalou a atualização de segurança descrita no boletim de segurança da Microsoft MS04-004.
  • A página da Web que estão carregando o arquivo usa o protocolo SSL, e a URL começa com "https".
  • A página da Web é uma página active server ou usa scripts para processar o arquivo carregado.

Como Contornar

Você poderá contornar este problema configurando o Internet Explorer para aumentar o tamanho de buffer enviar Winsock no computador cliente. Configure um tamanho de buffer de 64 KB para solucionar esse problema.
Para obter mais informações sobre como aumentar o tamanho do buffer enviar Winsock, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
329781  (http://support.microsoft.com/kb/329781/ ) Operação de carregamento de arquivo HTTP leva muito tempo para concluir

Resolução

Atualização de segurança MS05-025

Para resolver esse problema, você pode instalar a atualização de segurança cumulativa MS05-025. O hotfix para esse problema foi incluído na atualização de segurança.Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
883939  (http://support.microsoft.com/kb/883939/ ) MS05-025: Actualização de segurança cumulativa para o Internet Explorer

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   05-May-2004  11:55  6.0.2800.1425  571,904  Wininet.dll
				

Situação

A Microsoft confirmou que este é um problema no Microsoft Internet Explorer 6.

Referências

Para obter mais informações sobre o boletim de segurança da Microsoft MS04-004, visite o seguinte site:
http://www.microsoft.com/technet/security/bulletin/ms04-004.mspx (http://www.microsoft.com/technet/security/bulletin/ms04-004.mspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • the operating system: Microsoft Windows XP
    • the operating system: Microsoft Windows 2000
Palavras-chave: 
kbmt kbautohotfix kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug kbprb kbhotfixserver KB840139 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 840139  (http://support.microsoft.com/kb/840139/en-us/ )
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