DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 885464 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 2.4

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 

Sintomas

Ao tentar gravar dados para um dispositivo SBP-2 (Serial Bus Protocol 2), como uma unidade IEEE (Institute of Electrical and Electronics Engineers) 1394, um ou mais dos seguintes sintomas podem ser enfrentados:
  • A unidade pára de responder.
  • O dispositivo desaparece do Meu Computador.
  • Ao exibir a unidade no Gerenciador de Dispositivos, um ponto de exclamação em um círculo amarelo pode ser exibido para a unidade. Ao exibir as propriedades da unidade, o status do dispositivo pode relatar o código 43. Esse código de status indica que o Windows parou o dispositivo porque o mesmo encontrou problemas.
  • A luz de acesso para a unidade permanece acesa.
  • Eventos semelhantes ao seguinte podem ser registrados no log do Sistema:

    O dispositivo, Nome_do_dispositivo, não respondeu dentro do tempo limite.

    Um erro foi detectado no dispositivo \Device\Harddisk1\D durante uma operação de paginação.

    O sistema falhou ao liberar dados para o log de transações.
    Poderá ocorrer corrupção.

    Pop-up de aplicativo: Windows - Falha na gravação atrasada: O Windows não pôde salvar todos os dados do arquivo Caminho_do_arquivo\Nome_do_arquivo. Os dados foram perdidos. Esse erro pode ser causado por uma falha no hardware do computador ou na conexão de rede.
    Tente salvar o arquivo em outro local.

Causa

Esse problema pode ocorrer em alguns computadores que estão executando o Microsoft Windows XP Service Pack 2 (SP2). Por exemplo, esse problema é conhecido por ocorrer com algumas configurações de computadores que usam o Chipset NEC 1394. No entanto, o problema também pode ocorrer em configurações de computadores que usam um Chipset diferente.

Resolução

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Portanto, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
Observação Se outros problemas ocorrerem ou se uma solução de problemas for requisitada, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem a esse hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)


A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários desses arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e Hora do Painel de Controle.
   Data         Hora      Versão           Tamanho    Nome do arquivo
   --------------------------------------------------------------
   27-set-2004  22:19  5.1.2600.2524      61.056  Ohci1394.sys

Situação

A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

SBP-2 é uma implementação da especificação ANSI SBP-2, usada para encapsular requisitos SCSI (Small Computer System Interface) pelo barramento IEEE 1394. O protocolo fornece suporte para impressoras, CD-ROMs, DVDs, scanners e dispositivos de armazenamento IEEE 1394. Com o Microsoft Windows 2000 e o Windows XP, o suporte para dispositivos de armazenamento, CD-ROMs, DVDs, impressoras e scanners IEEE 1394 está disponível através do driver de exportação SBP-2. Para obter mais informações sobre o suporte para SBP-2 e o Windows, visite o seguinte site da Microsoft (em inglês):
http://www.microsoft.com/whdc/device/storage/default.mspx (http://www.microsoft.com/whdc/device/storage/default.mspx)
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbbug kbfix kbqfe kbwinxppresp3fix kbwinxpsp3fix kbhotfixserver KB885464
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store