DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 886423 - Última revisão: quarta-feira, 5 de dezembro de 2007 - Revisão: 1.7

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Sintomas

Se você usar uma ferramenta, como Regmon, de monitoramento de registro você pode perceber que o Microsoft Windows Media Player 9 Series para Windows com freqüência acessa o registro. Esse problema pode ocorrer mesmo que o Windows Media Player 9 Series para o Windows pode não estar reproduzindo conteúdo. Acesso ao registro freqüente pode afetar o desempenho, especialmente em um ambiente multiusuário simultâneo, tais como serviços de terminal. Se vários usuários estiverem executando o Windows Media Player 9 Series para o Windows ao mesmo tempo em um computador que esteja executando o Terminal Server, pode resultar degradação do desempenho.

Regmon é uma ferramenta de terceiros da Sysinternals.

Causa

Normalmente, Windows Media Player 9 Series para o Windows verifica repetidamente elementos de biblioteca de mídia e, em seguida, atualiza os elementos de biblioteca de mídia. Atualmente, os dados sobre a biblioteca de mídia são armazenados no registro. Portanto, Windows Media Player 9 Series para o Windows será exibida para pesquisar várias chaves do registro muito grande. Windows Media Player 9 Series para o Windows faz isso para tentar manter a biblioteca de mídia atualizados. Esse hotfix reduz a quantidade de pesquisa é executada pelo Windows Media Player 9 Series para Windows.

Resolução

Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde o próximo lançamento que contém esse hotfix.

Para resolver esse problema imediatamente, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

Media Player 9 Series para Microsoft Windows XP


O seguinte arquivo está disponível para download no Centro de download da Microsoft:
Recolher esta imagemExpandir esta imagem
Download
Download the WindowsXP-KB886423-v2-x86-enu.exe package now. (http://download.microsoft.com/download/b/d/6/bd6b0fe8-0ac8-4bf9-a8e6-c37991d179f8/windowsxp-kb886423-v2-x86-enu.exe)

Windows Media Player 9 Series para Microsoft Windows 2000 e Microsoft Windows Server 2003


O seguinte arquivo está disponível para download no Centro de download da Microsoft:
Recolher esta imagemExpandir esta imagem
Download
Download the WindowsMedia9-KB886423-x86-ENU.exe package now. (http://download.microsoft.com/download/a/9/8/a98c1f1b-f1fd-4a94-8272-3a33c74590e6/windowsmedia9-kb886423-x86-enu.exe)

Para obter informações adicionais sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Sep-2004  18:48  9.0.0.3256      4,870,144  Wmp.dll          

Situação

A Microsoft confirmou que esse é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 9 Series
Palavras-chave: 
kbmt kbtshoot kbfix kbqfe kbhotfixserver KB886423 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 886423  (http://support.microsoft.com/kb/886423/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store