DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 887078 - Última revisão: quarta-feira, 5 de dezembro de 2007 - Revisão: 2.7

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Quando você reproduzir conteúdo de um servidor do Microsoft Windows Media Player 10 ou de um servidor Windows Media Player 9 Series com cache rápido habilitado, um problema pode ocorrer. Você receberá a seguinte mensagem de erro do cliente:
0xC00D002F: inválido ou dados corrompidos foram encontrados.

Causa

Se o Windows Media Player recebe um exemplo com um carimbo de hora que aumenta mais de cinco minutos em comparação com o carimbo de hora do exemplo anterior, você receberá a mensagem de erro mencionada na seção "Sintomas". Normalmente, fluxos de áudio e vídeo fluxos enviam várias amostras por segundo. Portanto, um grande aumento no tempo em que o carimbo de data/hora indica algum tipo de erro. No entanto, com fluxos esparsos, como fluxos de script, isso é diferente. Normalmente, fluxos esparsos são necessário um grande aumento no tempo de carimbo de hora entre amostras.

Resolução

Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde o próximo lançamento que contém esse hotfix.

Para resolver esse problema imediatamente, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

Media Player 9 Series para Microsoft Windows XP

O seguinte arquivo está disponível para download no Centro de download da Microsoft:
Recolher esta imagemExpandir esta imagem
Download
Download the WindowsXP-KB887078-v2-X86-ENU.exe package now. (http://download.microsoft.com/download/0/9/5/095b56c8-cc9e-47e6-9ae5-733c64dca876/windowsxp-kb887078-v2-x86-enu.exe)

Windows Media Player 9 Series para Microsoft Windows 2000 e Windows Server 2003

O seguinte arquivo está disponível para download no Centro de download da Microsoft:
Recolher esta imagemExpandir esta imagem
Download
Download the WindowsMedia9-KB887078-v2-x86-ENU.exe package now. (http://download.microsoft.com/download/f/6/a/f6a4fdb6-43a7-461d-91a8-d93a49dcb2fd/windowsmedia9-kb887078-v2-x86-enu.exe)

Windows Media Player 10

O seguinte arquivo está disponível para download no Centro de download da Microsoft:
Recolher esta imagemExpandir esta imagem
Download
Download the WindowsMedia10-KB887078-x86-ENU.exe package now. (http://download.microsoft.com/download/3/f/4/3f4c3882-97d3-465e-a466-4f8f04cdd01c/windowsmedia10-kb887078-x86-enu.exe)

Para obter mais informações sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

A versão em inglês esta versão tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Windows Media Player 9 Series todos os sistemas operacionais

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Sep-2004  14:39  9.0.0.3259      2,105,344  Wmvcore.dll

Windows Media Player 10

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   18-Oct-2004  18:38  10.0.0.3651     2,362,104  Wmvcore.dll

Situação

A Microsoft confirmou que esse é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Como Contornar

Para contornar esse problema, você pode desativar o recurso de cache rápido no Windows Media Services (WMS) 9 Series. Para obter informações adicionais sobre o recurso de cache rápido, consulte a documentação do produto do WMS que acompanha o produto. Para fazer isso, clique em Ajuda no Server Administrator .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 10
  • Microsoft Windows Media Player 9 Series
  • Microsoft Encarta Encyclopedia 2000 Concise Edition
  • Microsoft Encarta Encyclopedia 2000 Deluxe Edition
Palavras-chave: 
kbmt kbtshoot kbfix kbqfe kbhotfixserver KB887078 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 887078  (http://support.microsoft.com/kb/887078/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store