DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 889334 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.3

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Quando você tenta carregar um arquivo para um site seguro no Microsoft Internet Explorer 6, o carregamento de arquivo pode expirar ou pode demorar mais do que o esperado para concluir.

Causa

Esse problema pode ocorrer quando todas as seguintes condições forem verdadeiras:
  • Você instalou o Microsoft Windows XP Service Pack 2 (SP2).
  • Página da Web para o qual você carregar o arquivo usa uma conexão SSL (Secure Sockets LAYER).
  • A URL para conectar ao site seguro começa com https://.
  • Página da Web para o qual você carregar o arquivo é um destes procedimentos:
    • Uma página de servidor ativo (.asp).
    • Uma página da Web que usa um script para processar o arquivo carregado.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o Windows XP SP2 instalado para instalar esse hotfix.

Para obter informações adicionais sobre como obter o Windows XP Service Pack 2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389  (http://support.microsoft.com/kb/322389/ ) Como obter o service pack mais recente do Windows XP

Requisitos de reinicialização

Talvez você precise reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações do registro

Depois de instalar esse hotfix, siga estas etapas para habilitar o hotfix. importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows
  1. Feche o Internet Explorer 6.
  2. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  3. Localize e, em seguida, clique para selecionar a seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BUFFERBREAKING_818408
  4. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  5. Digite iexplore.exe e, em seguida, pressione ENTER.
  6. Clique com o botão direito do mouse iexplore.exe e, em seguida, clique em Modificar .
  7. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  8. Selecione a chave especificada na etapa 3.
  9. No menu Editar , aponte para novo e, em seguida, clique em chave .
  10. Digite configurações e, em seguida, pressione ENTER.
  11. Com a chave configurações selecionada, no menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  12. Digite BufferBreakingSize e, em seguida, pressione ENTER.
  13. Clique com o botão direito do mouse BufferBreakingSize e, em seguida, clique em Modificar .
  14. Na caixa dados do valor , digite 00a00000 e, em seguida, clique em OK .

    anotações
    • O valor padrão para BufferBreakingSize é 8.000 bytes.
    • Usando os dados do valor recomendado o valor da 00a00000 altera BufferBreakingSize para 10 megabytes (MB).
    • Não exceda um BufferBreakingSize de 30 MB (dados do valor = 01e00000).
  15. Feche o Editor do Registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size      File name
   --------------------------------------------------------
   16-Dec-2004  18:38  6.0.2900.2577  656,896   Wininet.dll

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

O hotfix descrito neste artigo está incluído na atualização de segurança da Microsoft MS05-014.

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
Palavras-chave: 
kbmt kbautohotfix kbwinxppresp3fix kbqfe kbfix kbbug kbhotfixserver KB889334 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 889334  (http://support.microsoft.com/kb/889334/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store