DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 889816 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.2

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Considere a seguinte situação: você alterar as baterias em um computador portátil está em hibernação ou em um estado suspenso e, em seguida, reiniciar o computador. Nesse cenário, um ou mais dos seguintes sintomas podem ocorrer:
  • As informações que são exibidas na guia Medidor de energia podem estar incorretas.

    Especificamente, a informação nas categorias a seguir na guia Medidor de energia pode estar incorreta:
    • Química
    • Fabricante
    • Total de bateria restante
  • O computador permanecerá no modo de hibernação bateria fraca , mesmo que a bateria pode ser totalmente carregada. O computador pode desligar, em seguida, porque o sistema operacional por engano interpreta a energia da bateria seja muito baixa.

Causa

Esse problema pode ocorrer quando as informações de bateria não são atualizadas corretamente depois de substituir as baterias.

Por exemplo, esse problema pode ocorrer nas seguintes situações:
  1. Você coloca seu computador em hibernação ou em um estado suspenso.
  2. Você pode substituir a bateria com uma bateria de uma capacidade diferente. Por exemplo, use um dos seguintes procedimentos:
    • Você pode alterar a bateria de uma bateria de capacidade maior para uma bateria de capacidade menor.
    • Você pode alterar a bateria de uma bateria de capacidade menor para uma bateria de capacidade maior.

Resolução

Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SPRamificação do serviço
Ntkrnlmp.exe5.1.2600.28852,137,08812 De abril de 200600: 55x 86SP2SP2QFE
Ntkrnlpa.exe5.1.2600.28852,058,36812 De abril de 200600: 27x 86SP2SP2QFE
Ntkrpamp.exe5.1.2600.28852,016,76812 De abril de 200600: 27x 86SP2SP2QFE
Ntoskrnl.exe5.1.2600.28852,181,24812 De abril de 200600: 58x 86SP2SP2QFE

Como Contornar

Para contornar esse problema, reinicie o computador.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas. Para localizar a guia de Medidor de energia , execute estas etapas:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique em desempenho e manutenção .
  3. Clique em Opções de energia .
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbwinxppresp3fix kbqfe kbtshoot kbprb KB889816 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 889816  (http://support.microsoft.com/kb/889816/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store