DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 890463 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.1

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário:
  • Ter um computador que tenha uma ponte interconexão de componentes periféricos (PCI) adaptador de vídeo.
  • Este adaptador de vídeo é inserido em um slot PCI Express (PCIe) no computador.
  • Atualize o computador para o Microsoft Windows XP Service Pack 2 (SP2).
Nesse cenário, você receberá a seguinte mensagem de erro quando o computador for reiniciado:
*** Parar 0x000007B (parameter1, parameter2, parameter3, parameter4)
INACCESSIBLE_BOOT_DEVICE

Causa

Esse problema pode ocorrer se seu computador usa um adaptador PCI complemento que tenha um adaptador de ponte e elementos gráficos de PCI para PCI integrado. Um exemplo desse tipo de dispositivo é um remoto adaptador de acesso que tenha vários integrada de dispositivos, como elementos gráficos e integrado device electronics (IDE) ou controladores de Advanced Technology Attachment (ATA).

Esse problema ocorre porque os registradores de controle ponte ISA habilitar e ativar VGA podem se tornar definidos incorretamente. Portanto, o controlador de inicialização pode não ser atribuído os recursos PCI corretos. Se o controlador de inicialização não é atribuído os recursos PCI corretos durante o processo de inicialização, o disco do qual o Windows inicia se torna inacessível. Portanto, você enfrenta o erro STOP mencionado na seção "Sintomas".

Resolução

Para resolver esse problema, execute essas etapas:
  1. Use o método de console de recuperação conforme descrito no artigo da Base de dados de Conhecimento da Microsoft 875350 para desinstalar o Windows XP SP2.

    Para obter mais informações sobre como desinstalar o Windows XP Service Pack 2 usando o console de recuperação, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    875350  (http://support.microsoft.com/kb/875350/ ) Como remover o Windows XP Service Pack 2 do seu computador
  2. Instale o hotfix 890463.
  3. Reinstale o Windows XP SP2.
Contate o Atendimento serviços Microsoft (PSS) para obter ajuda com esse procedimento. Para informações sobre como contatar o ATENDIMENTO, visite o seguinte site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
Para obter mais informações sobre como ajudar a proteger seu computador quando você remover o Windows XP Service Pack 2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
878454  (http://support.microsoft.com/kb/878454/ ) Como ajudar a proteger seu computador se decidir remover o Windows XP Service Pack 2 do seu computador baseado no Windows XP ou do baseado no Windows XP Tablet PC 2005 Tablet PC

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows XP, edições de 32 bits

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Dec-2004  02:44  5.1.2600.1615      62,976  Pci.sys
   16-Dec-2004  18:34  5.1.2600.2585      68,224  Pci.sys
 
Windows XP, 64-bit edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Dec-2004  02:45  5.1.2600.1615     210,944  Pci.sys

Como Contornar

Para contornar este problema e evitar ter de remover o Windows XP SP2, use um dos seguintes métodos.

Método 1: Remover o adaptador VGA com ponte

Para remover o adaptador VGA com ponte, execute estas etapas:
  1. Remova o adaptador VGA com ponte do computador.
  2. Reinicie o computador e deixe o programa de instalação Windows concluir a instalação do Windows XP SP2.
  3. Desligar o computador, reinstalar o adaptador VGA com ponte e, em seguida, reinicie o computador.

Método 2: Inserir o adaptador VGA com ponte em um slot diferente

Para colocar o adaptador VGA com ponte em um slot diferente, execute estas etapas:
  1. Mova o adaptador VGA com ponte do slot no computador atual para um slot diferente.
  2. Reinicie o computador e deixe o programa de instalação Windows concluir a instalação do Windows XP SP2.
  3. Desligar o computador, insira o adaptador VGA com ponte no slot original e, em seguida, reinicie o computador.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Palavras-chave: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver KB890463 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 890463  (http://support.microsoft.com/kb/890463/en-us/ )
Compartilhar
Opções de suporte adicionais
Fóruns de Suporte do Microsoft Community
Contate-nos diretamente
Localize um parceiro certificado da Microsoft
Microsoft Store